Jump to content

Photo

T3nd0s Skyrim Redone ReProccer not working.

redone reprocceror not workin

  • Please log in to reply
8 replies to this topic

#1
Murkrow900

Murkrow900

    Enthusiast

  • Premium Member
  • 197 posts

Hey guys, thanks for reading my post in beforehand. What I wanted to ask is why I'm getting this error http://i.imgur.com/O2drz32.jpg when I try to run the reproccer.jar and pressing 'patch' to get some of my armor/weapon mods compatibly.

 

 

 

Best regards Otto.



#2
jojje5

jojje5

    Journeyman

  • Members
  • Pip
  • 20 posts

check your data folder and see if there already is a reproccer.esp.

if there is delete it and let the reproccer generate a new esp.



#3
Murkrow900

Murkrow900

    Enthusiast

  • Premium Member
  • 197 posts

Didn't work, deleted it and no  new working one was generated. Am I missing something? I've put the Data folder into Steam/Steamaps/Common/Skyrim and then opened the .jar with Java and gotten to the menu. But when I press the 'patch' button I just get the error? What am I doing wrong? 



#4
prod80

prod80

    You can see more when you close your eyes

  • Supporter
  • PipPipPipPipPip
  • 5,306 posts

How does it look inside the data folder? If on Windows Vista/7, can you check with running as admin or disable UAC?

Do a search on yoru system for reproccer.esp   ... perhaps it's placing it in a weird place?



#5
Murkrow900

Murkrow900

    Enthusiast

  • Premium Member
  • 197 posts

My, f***ing, GOD Prod80 I LOVE YOU! The Reproccer.esp didn't do anything but putting it to run as administrator did the god damn trick! I LOVE YOU! THANK YOU! 



#6
prod80

prod80

    You can see more when you close your eyes

  • Supporter
  • PipPipPipPipPip
  • 5,306 posts

Glad it worked, enjoy :)



#7
sflynn892

sflynn892

    Stranger

  • Members
  • Pip
  • 3 posts

Hey, bit of a different problem here, my ReProccer works, until the end of the patching, at witch point i get a message that says:

"There was an error exporting the custom patch.

(Files/tmp.esp (Access is denied))"

 

I have gotten everything else to work, and have Boss, but it still won't work. Please Help.



#8
vlaka

vlaka

    Asto thialo!

  • Members
  • PipPipPipPipPip
  • 3,133 posts

Hey, bit of a different problem here, my ReProccer works, until the end of the patching, at witch point i get a message that says:

"There was an error exporting the custom patch.

(Files/tmp.esp (Access is denied))"

 

I have gotten everything else to work, and have Boss, but it still won't work. Please Help.

take a look here: http://forums.nexusm...7-asis/page-389 Fourth post has a link that might benefit you.



#9
Chrisfragger1

Chrisfragger1

    Stranger

  • Members
  • Pip
  • 8 posts

I installed the reproccer last night, it worked like a charm. Today I start my game and ALL my weapons stats are back to the weak unprocced numbers!  I tried running it again a few times and NOTHING is changing.  Can anyone help me here?  Please.


Edited by Chrisfragger1, 30 May 2014 - 05:34 PM.





Page loaded in: 1.040 seconds