Jump to content

Photo

Net Framework Question


  • Please log in to reply
2 replies to this topic

#1
zac dorkus

zac dorkus

    Enthusiast

  • Members
  • PipPip
  • 221 posts

Trying to install NMM on windows 8, I've checked which version of NET Framework I have and it's the latest, 4.5 version.

 

However when I run the installer for NMM it wants me to download version 3.5 (service pack 1) of NET Framework.

 

So does version 4.5 not have certain features that version 3.5 has? Seems ridiculous that they would drop features for version 4.5, surely it would include relevant features from all previous versions?

 

Maybe this is a windows 8 issue or something, or maybe you just have to have 2 versions of NET framework installed? Not sure what to do here, any help is much appreciated.

 

 



#2
DuskDweller

DuskDweller

    Faithful poster

  • Staff
  • 1,384 posts

Each Framework is a different piece of software, so you need them both.



#3
zac dorkus

zac dorkus

    Enthusiast

  • Members
  • PipPip
  • 221 posts

Ok no problem, thanks DuskDweller  :biggrin:






Page loaded in: 1.207 seconds