Jump to content

Photo

I keep crashing, SKSE perhaps?


  • Please log in to reply
8 replies to this topic

#1
OfficialVegeta

OfficialVegeta

    Journeyman

  • Members
  • Pip
  • 22 posts

This morning I got back into Skyrim. I deleted all my mods (aside from some essential ones like SkyUI and the script extender), and then reinstalled some of them, along with a bunch of new ones that I liked. So I went out to eat, and when I came back, it was working fine. I go off Skyrim to download a few new mods, and sure enough, the game crashes every time I try to play. So I uninstall all those new mods I just put on, and it still keeps doing it! So I uninstall all my mods. Then I get the message I need to update skyrim.

 

The problem was, I uninstalled the script extender, which required something in the skyrim data folder. If you uninstall that, then the game will react as if it isn't up to date. HOWEVER my game still keeps crashing, and all I have is sky UI and the script extender on. Anyone know how to fix that?



#2
Halendia

Halendia

    I have approximate knowledge of many things

  • Supporter
  • PipPipPipPip
  • 1,277 posts

Does it crash on start up or on load game? Instantly or after a while?

 

Try loading your game with a brand new save,


Edited by Halendia, 06 July 2013 - 11:46 AM.


#3
LilBudyWizer

LilBudyWizer

    Journeyman

  • Premium Member
  • 25 posts

Did you uninstall or deactivate them? I got mod happy, started getting CTD every 15 minutes, deactivated every mod and still got it. When I uninstalled every mod I quit getting it. Since I deactivated all the mods I started over, but crashed as soon as the wagon reached the gate to town. After I actually uninstalled all of them I was able to play fine.



#4
OfficialVegeta

OfficialVegeta

    Journeyman

  • Members
  • Pip
  • 22 posts

The game gets to the load screen, waits a moment, and then disconnects. When I make a new game, it doesn't load.



#5
Zepheros

Zepheros

    Stranger

  • Members
  • Pip
  • 3 posts

The game gets to the load screen, waits a moment, and then disconnects. When I make a new game, it doesn't load.

I am having this exact same issue. However, when I load a save it immediately closes the game. No hesitation like Vegeta.

 

I've been reading up on the forums/online and can't find an answer. The game loads fine without SKSE.


Edited by Zepheros, 19 July 2013 - 09:03 PM.


#6
Thexin

Thexin

    Newbie

  • Members
  • Pip
  • 15 posts

Do a CLEAN reinstall of Skyrim. The game doesn't care if you deleted all your mods. Scripts, textures, meshes, sounds, can all be left behind and can cause corruption within your game. 

 

However, I am a bit confused about your definition of "delete". Did you actually DELETE them, or did you uninstall them? Any bit of info helps, but I still would like to see what happens if you reinstall Skyrim.



#7
Tehlarin

Tehlarin

    Stranger

  • Supporter
  • Pip
  • 3 posts

having a similar issue - I wiped all save games when I installed SkyRe and a bunch of pertaining mods. Every now and again it will crash at random times. Does a clean save mean saving on a new one instead of saving over an old save?



#8
CuteCelinex

CuteCelinex

    Stranger

  • Members
  • Pip
  • 1 posts

I have the same problem, Each time i try to start up SKSE launcher it crashes when i get to the main menu, this has happend before and fixed on its own or something, I uninstall the mods sometimes (just the new ones i added) and it fixes them, but then i install them back and it keeps working just fine until one random day it crashes on start up again.



#9
MirVaalUsGruth

MirVaalUsGruth

    Stranger

  • Members
  • Pip
  • 2 posts

My Skyrim will load when I start it with the SKSE launcher and I get the skyrim logo, a second of seeing the dragon thing on the menu then it will just crash.






Page loaded in: 0.937 seconds