Jump to content

Photo

Papyrus ini settings are invalid?

papyrus skyui ini settings are invalid

  • Please log in to reply
80 replies to this topic

#1
AwfulArchdemon

AwfulArchdemon

    Enthusiast

  • Supporter
  • PipPip
  • 174 posts

A picture is worth a thousand words: Attached File  SkyUI_Error.jpg   218.12KB   449 downloads

I've checked the wikis, and none of the "presets" they have listed make the error go away. It refers me to the SkyUI troubleshooting section, but it doesn't help. It takes me here. Didn't work.

 

Here is what my most recent adjustment to the skyrim.ini looks like:

 

Spoiler

 

 

I'm out of ideas. I've tried a bunch of different settings, but the error remains. Anyone know a sure way to get rid of this error?

 

 

 

Edit: I tried adding a '0' to [iMaxAllocatedMemoryBytes=76800] to give it more min memory to work with, but that was apparently not the issue. I'm not sure what I need to change. I don't want to get .ini file too messed up. Maybe I'm missing a line I need or something? I have no custom .ini file to alter.


Edited by AwfulArchdemon, 05 August 2013 - 02:50 AM.


#2
AwfulArchdemon

AwfulArchdemon

    Enthusiast

  • Supporter
  • PipPip
  • 174 posts

:ninja:

 (and he waits patiently, for a response...)

 

. . .

 

. . .

 

 

Huh? Oh, don't mind me. :confused: Just chillin'. Though I'd uuuuhh, stop by. Say what's up! Maybe..."bump" into this thread (purely by accident of course). Oh, and if anyone's reading this...please help with above post.

Peace! bth_.jpg



#3
prod80

prod80

    You can see more when you close your eyes

  • Supporter
  • PipPipPipPipPip
  • 4,851 posts

Are you sure you've edited the correct skyrim.ini located here: My Documents\My Games\Skyrim
??
 



#4
GummyAim

GummyAim

    Regular

  • Members
  • PipPip
  • 86 posts

A picture is worth a thousand words: attachicon.gifSkyUI_Error.jpg

I've checked the wikis, and none of the "presets" they have listed make the error go away. It refers me to the SkyUI troubleshooting section, but it doesn't help. It takes me here. Didn't work.

 

Here is what my most recent adjustment to the skyrim.ini looks like:

 

Spoiler

 

 

I'm out of ideas. I've tried a bunch of different settings, but the error remains. Anyone know a sure way to get rid of this error?

 

 

 

Edit: I tried adding a '0' to [iMaxAllocatedMemoryBytes=76800] to give it more min memory to work with, but that was apparently not the issue. I'm not sure what I need to change. I don't want to get .ini file too messed up. Maybe I'm missing a line I need or something? I have no custom .ini file to alter.

 

Try to replace with this

 

[Papyrus]
fUpdateBudgetMS=1.6
fExtraTaskletBudgetMS=1.6
fPostLoadUpdateTimeMS=800.0
iMinMemoryPageSize=128
iMaxMemoryPageSize=4096
iMaxAllocatedMemoryBytes=8038608
bEnableLogging=0
bEnableTrace=0
bLoadDebugInformation=0


#5
AwfulArchdemon

AwfulArchdemon

    Enthusiast

  • Supporter
  • PipPip
  • 174 posts

Are you sure you've edited the correct skyrim.ini located here: My Documents\My Games\Skyrim
??
 

Yup. That's the one.

 

 

A picture is worth a thousand words: attachicon.gifSkyUI_Error.jpg

I've checked the wikis, and none of the "presets" they have listed make the error go away. It refers me to the SkyUI troubleshooting section, but it doesn't help. It takes me here. Didn't work.

 

Here is what my most recent adjustment to the skyrim.ini looks like:

 

Spoiler

 

 

I'm out of ideas. I've tried a bunch of different settings, but the error remains. Anyone know a sure way to get rid of this error?

 

 

 

Edit: I tried adding a '0' to [iMaxAllocatedMemoryBytes=76800] to give it more min memory to work with, but that was apparently not the issue. I'm not sure what I need to change. I don't want to get .ini file too messed up. Maybe I'm missing a line I need or something? I have no custom .ini file to alter.

 

Try to replace with this

 

[Papyrus]
fUpdateBudgetMS=1.6
fExtraTaskletBudgetMS=1.6
fPostLoadUpdateTimeMS=800.0
iMinMemoryPageSize=128
iMaxMemoryPageSize=4096
iMaxAllocatedMemoryBytes=8038608
bEnableLogging=0
bEnableTrace=0
bLoadDebugInformation=0

 

Will do. I just erased my [Papyrus] info from my .ini entirely, and reinstalled Skyrim, so after I reinstall a buttload of stuff, I'll give it a shot, if I still need to.

Why do I get the feeling my .ini will still have a blank space where the [Papyrus] info was, even though I reinstalled...hope I'm wrong about that. I'll be back.



#6
AwfulArchdemon

AwfulArchdemon

    Enthusiast

  • Supporter
  • PipPip
  • 174 posts

Nope. Same stupid error.

I reinstalled Skyrim, used a new profile in MO, all different mods, still get the error.

How the heck can this be possible? It's like there is no way to figure out what [Papyrus] settings I'm supposed to be using.

When I reinstalled Skyrim, I still had the same exact skyrim.ini. I'm afraid to erase it, because I don't think I'll ever see my .ini again if I do. Reinstalling Skyrim doesn't give me a new .ini, for some stupid reason! 

I can't play Skyrim until this rediculous, and unexplainable phenomenon is fixed. Why the heck did this problem even start? I haven't messed with my skyrim.ini in a really long time. Why is it suddenly having problems?? Is their no solution? I've used hundreds of mods, and played for hundreds and hundreds of hours, and I've never even heard of this crap before! All the wikis have it wrong, too. How rediculous! A completely destroyed Skyrim! Stupid INI !! :wallbash:

 

Anyone know the true default? It's my only hope!



#7
AwfulArchdemon

AwfulArchdemon

    Enthusiast

  • Supporter
  • PipPip
  • 174 posts

I strait-up deleted my skyrim.ini, started a new game without my mods active, and got a brand new .ini.

 

Here is what a true default skyrim.ini file looks like: Attached File  Default_skyrim.ini_file.txt   1.11KB   498 downloads

Still got the error! I disabled SkyUI. I'm going to try the game without it, after I add a few lines from GummyAim's [Papyrus] block. Then I'll reactivate it and see if anything good happens.

 

I won't be able to play at all if this message doesn't go away. I've seen what happens to mods when you ignore this warning...it's not pretty.

 

Edit: Right, didn't realize my attachment was going to be download only, so here's what it says:

Spoiler

I'll just leave the attachment there, in case anyone wants a copy of the default .ini.


Edited by AwfulArchdemon, 06 August 2013 - 05:42 AM.


#8
myztikrice

myztikrice

    Resident poster

  • Members
  • PipPipPipPipPip
  • 3,441 posts

Um it's kind of important you tell people you're using Mod Organizer when asking for help. Its Skyrim.ini folder is in your The Elder Scrolls V Skyrim\ModOrganizer\profiles\yourprofilename folder and not the My Games folder.



#9
AwfulArchdemon

AwfulArchdemon

    Enthusiast

  • Supporter
  • PipPip
  • 174 posts

Okay, I'll go try right away......(runs away in a hurry)

 

Edit: Nope. Still there. Altered that ini too, and nothing. I'm about to just erase all of Skyrim, and reinstall the game again (again/again). There's gotta be a valid ini [Papyrus] setting.


Edited by AwfulArchdemon, 06 August 2013 - 06:44 AM.


#10
AwfulArchdemon

AwfulArchdemon

    Enthusiast

  • Supporter
  • PipPip
  • 174 posts

I've officially tried everything. I even reinstalled MO, because of the .ini file in my profiles. Got rid of the old MO, and started with a brand new one. Started it with SkyUI as my only active mod. Totally default skyrim.ini in every way. Same error.

 

Maybe SkyUI needs an update (badly). I mean, if it can't even recognise the default ini, with no mods, then it has to be a SkyUI problem. Skyrim stays turned off until SkyUI's next update, I guess. :down: I'm gonna be playing a lot of Sims 3... :sad: The launcher doesn't even work for Sims 3. :verymad: Problem after problem!







Also tagged with one or more of these keywords: papyrus, skyui, ini settings are invalid

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Page loaded in: 1.047 seconds