Jump to content

Photo

Having Problems Logging In?


  • This topic is locked This topic is locked
111 replies to this topic

#1
Dark0ne

Dark0ne

    Webmaster

  • Admin
  • 16,691 posts
Hi folks,

It seems that a very small percentage of users are having problems logging into Nexus sites. This post is here to help troubleshoot your problems and hopefully get logged into the site and downloading files.

Make sure the date and time on your computer are correct. If your computer is set a month ahead of real time, the cookies might auto-expire as soon as they are created.

NOTE: TESNexus users please make sure you are accessing tesnexus.com and NOT tessource.net.

How the site login works
When you try to login to your account the username and password you specify are queried against the forum's username and password database. If your details are accepted then a cookie is created on your computer that stores impersonal information regarding your account. This information includes your user id on the forums and the time you login. Note that logging into the site and logging into the forums are completely different despite the fact they share the same username and password. For instance being logged into the forums does not mean you're logged into the site, and vice-versa.

Basic requirements

  • Nexus Sites are coded to work with Microsoft Internet Explorer (IE) and Mozilla FireFox. I do not provide any support for "exotic" browsers (including Opera and Chrome) and cannot tell you whether it works on your browser or not.
  • You must make sure that your computer allows 3rd-party cookies for any Nexus site you would like to login to. Make sure this is enabled on both your browser AND your firewall (Zone Alarm has been known to cause issues with 3rd party cookies). No cookies = no login! (The forum is the only exception to this rule)
  • You must enable JavaScript and Redirects in your browser.
Two types of errors
There are two common types of errors for people trying to login. The first is that your username and/or password have not been accepted and you'll be sent back to the login page with a new "information" box below the login area. This happens because for some reason or other the forum database could not validate your username or password and therefore would not log you in to the site.

The second is that your details were accepted but you were sent back to the login page without an error.


Fixing incorrect login problems
First of all try logging into these forums. If you cannot login to the forums then request a new password.

If you can login to the forums but not the site then you should check to see if there is an apostrophe, backslash or other "abnormal" character in your username AND/OR password. Abnormal characters include but may not be limited to "; ' ö ä ü & @ ~ - / \ | ! `". If you have one of these characters in your username then please request your account be deleted so you can make a new one without these characters in. However if your password contains one of these characters then you can easily change your password by going to your "My Settings" page on the forums.

If you don't fit under that category then please try changing your password anyway, this has been known to work before for some people.

If this still does not fix your problem and you are still getting a login incorrect error message then please send a PM to one of us with your password in it so that we can troubleshoot this problem further (LHammonds, buddah, Dark0ne).


Fixing "not staying logged on" problems
If you're having difficulty staying logged onto the site then this is normally a problem with your browser not allowing the site to create cookies. If you have plugins such as "NoScript" or "AdBlock" then this is your likely problem and such addons are not supported by Nexus staff. You might also have other software which blocks cookies such as a software firewall like ZoneAlarm. Your browser (and any other software) MUST allow Nexus sites to create this cookie or else you will not be able to login to the *Nexus sites, its how the login system works.

Here's how to check cookie settings for Internet Explorer and FireFox.

FireFox (preferred browser of Nexus sites)

  • Go to "Tools" -> "Options"
  • Go to "Privacy"
  • Verify "Allow sites to set cookies", "Accept third-party cookies" checkbox is ticked and the "Keep cookies until they expire" options is also selected
This is the default FireFox setup. If that does not work then try clearing your cookies and then trying again. Note that this will remove all cookies for all sites on FireFox.

If this does not work then:

  • Go to "Tools" -> "Options"
  • Go to "Privacy"
  • Click "Exceptions"
  • Add "fallout3nexus.com" to the text box and click the "Allow" button.
Internet Explorer

  • Go to "Tools" -> "Internet Options"
  • Go to "Privacy" and make sure the slider is set to "Medium" (This is the IE default)
Try logging in again. If this does not work then follow these steps:

  • Go to "Tools" -> "Internet Options" -> "Privacy"
  • Click the "Sites..." button
  • Enter "tesnexus.com" and click the "Allow" button
Now try again.

Make sure your DNS is being updated. If you manually edited your hosts file, you could be pointing to an outdated IP address.

If you are still having problems then it could be you have installed an over-zealous security system on your PC that blocks cookies that don't have special digital signing (that normally requires money to setup for sites). Try disabling any firewall or anti-virus software or hardware you have just for a minute and accessing the site to ascertain whether it is any software or hardware on/in your PC.


Email verification
If you do not receive the email verification and you are sure it is not located in your SPAM folder or your ISP/MailServer's SPAM folder, then try one of the following free mail servers that are known to work with the registration process:

Still having problems?

Then add a post here with the following information and we will try to help out (Copy/Paste works well...be sure to remove the example answers in ORANGE):

What Operating System and version are you using? Windows 7 Ultimate 64-bit
What browsers and versions have you tried? Firefox 3.6.13, Internet Explorer 8.0.7600.16385
Are you running any browser plugins that might be blocking cookies or JavaScript like AdBlock or NoScript? No
What anti-virus software and version are you using? Comodo Internet Security 5.0.163652.11142
What firewall are you using? Comodo Internet Security 5.0.163652.11142
Have you tried to login on a different computer? Yes / No
What URL / Link are you having a problem with? http://www.newvegasnexus.com/modules/login/index.php?redirect=/
What is the exact error message being displayed? "The site has run in to a problem, please look at the error message below..."

#2
Mavoss

Mavoss

    Newbie

  • Members
  • Pip
  • 13 posts
"not staying logged on" - More for Fire Fox
If you are a bit paranoid and don't like every site to set cookies, you wont be happy to set "Allow sites to set cookies". Instead you may want to use a cookie manager like CookieSafe.
This can end in not being able to download big files. It happens when your exception is set to "www.tessource.net" cause big files come from "big.tessource.net". Two ways you can fix this:

The cookie manager thing
1. Go to the options of your cookie manager
2. Let it "ignore subdomains"

If you dont want to ignore subdomains, too:
3. Disallow the site and allow it again -> your cookie manager will add "tessource.net"
4. Let it "ignore subdomains" again.

The manual way

1. Delete the "www.tessource.net" exception
2. Manually allow "tessource.net"

#3
LHammonds

LHammonds

    Ghost in da Machine

  • Supporter
  • PipPipPipPipPip
  • 12,316 posts
FYI - I updated the 1st post to include one more invalid character that causes login problems which is the exclamation mark.

I just finished helping Scorched! trouble-shoot his login problems and verified that it was a problem with the account and not with his computer, browsers, anti-virus, anti-spyware or firewall. He now has a new account called 5c0rch and is working fine.

Original Problem:
Signed up with the account called Scorched! Could login to the forums without any problem. Could login to TESNexus but would be re-directed to a "banned.php" page stating this is due to cookies not being enabled or the account is locked.

Solution to the Problem:
  • Visit mail.google.com
  • Signup for a temporary email account
  • Modify your existing account to use the temp email
  • Register on TESNexus with a new account without invalid characters and with your original email
  • Forget that your original account ever existed ;)
LHammonds

#4
buddah

buddah

    Official Old Fart

  • Premium Member
  • 11,250 posts

Hello! I´m a new member and had a problem with the e-mail verification: There was no e-mail verification in my e-mail.
And i don´t know why! So, let me say: DAMN GMX! :wallbash:
So, i tried a other e-mail system: googlemail. And, tadaa! E-mal verification! :thumbsup:

Solution: Forget GMX! Nothing against it but it is just a dumb e-mail system!

Was just writing it for the other GMX-users who wants to join this forum :biggrin:



The problem is that your email server blocked the verification email as spam.....if this happens just contact either myself or LHammonds and we can manually validate your account.

Buddah

I am buddah at Bethesda Softworks Forums and LHammonds is Conan_Lon, we will do all we can.

#5
PROMETHEUS_ts

PROMETHEUS_ts

    Resident poster

  • Members
  • PipPipPipPipPip
  • 2,793 posts
I have files uploaded on the site and since some time I cant login anymoore in the site I use firefox and tried the tricks told there , its saying I am banned or the like so what I am supposed to do if I cant login to handle my mods?

EDIT #1 by LHammonds: Let's communicate via PM...I suspect a password reset will correct the problem.

EDIT #2 by LHammonds: Password reset worked.

#6
Dark0ne

Dark0ne

    Webmaster

  • Admin
  • 16,691 posts
Your preferences are actually stored in a session. The site tries to destroy your current session and remake it with the new settings but if your browser security is set too high, or some software blocks it, then it won't work. All sessions get destroyed when you completely close your browser and restart it. I'd try that.

#7
LHammonds

LHammonds

    Ghost in da Machine

  • Supporter
  • PipPipPipPipPip
  • 12,316 posts
Thread cleaned up and all new solutions integrated into the 1st post.

Please READ the entire 1st post before posting your question...and we will know if you don't. hehehe.

LHammonds

#8
tortured Tomato

tortured Tomato

    Nightshade Mutant

  • Supporter
  • PipPipPipPip
  • 2,128 posts
I have a little strange problem.

Whenever I log into TESNexus it shows me site as I'm logged out - just until I click on one of the links like "Browse categories", then I'm in. This also happens with dragonagenexus. It's not really a problem, but think you may want to know.


I absolutely can't log into NewVegasNexus. Everytime I try I get the following error:

Forum error
The site has run in to a problem, please look at the error message below...
The password you entered was incorrect.

Reporting this error

If you believe this error is due to a bug on the site then please use the contact form to let us know. When reporting this error please include this page URL with your report: www.newvegasnexus.com/modules/login/do_login.php?server=.

With this url
http://www.newvegasnexus.com/includes/sdk/error.php?pop=0&error=member_password&page=www.newvegasnexus.com/modules/login/do_login.php?server=&redirect=/members/index.php


Setting:
Firefox 3.6.13 ( Session Cookies and the NewVegas.com Scripts are allowed, since I use NoScripts Firefox Addon)

Internet Explorer Version 8.0.6001.18702 (standard setting: Medium !)

Haven't tested another browser yet.

I'm on Windows XP SP3 with the good old default Windows Firewall (hehe) and BitDefender Anti-Virus program (currently disabled).



To make it a little more confusing, logging into the forums and into Fallout3Nexus just happens without any problem. :D

So far,
thanks for your time

EDIT by LHammonds: Solution was to change password and only use alphanumeric characters.

#9
Rebel O Conner

Rebel O Conner

    Schizophrenic Modder

  • Premium Member
  • 787 posts
i have issue after changing my password too.
i can log in the forum, but the sites don't recognize my new password, and the old one either.

EDIT by LHammonds: Change your password and only use alphanumeric characters.

EDIT #2: Solution was to change the password and remove an ampersand (&)

#10
Васк

Васк

    Stranger

  • Members
  • Pip
  • 5 posts
Does not pass authentication - http://www.tesnexus.com

Forum error
The site has run in to a problem, please look at the error message below...
No member exists with that username.

Reporting this error

If you believe this error is due to a bug on the site then please use the contact form to let us know. When reporting this error please include this page URL with your report: www.tesnexus.com/modules/login/do_login.php.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Page loaded in: 0.977 seconds