Jump to content

Photo

The Original 5360 could not be located in the Dynamic link library


  • Please log in to reply
6 replies to this topic

#1
Nick_Jin

Nick_Jin

    Journeyman

  • Members
  • Pip
  • 34 posts
This is the message I am getting. I even tried installing and reinstalling Fallout-3 and still getting the same message? I would really rather not delete all the registries if I can avoid it. I dont want to loose all the mods I installed.

Is there a way to fix this without having to download them all over again? I dont mind installing them again so much.

#2
nosisab

nosisab

    The old faithful

  • Premium Member
  • 3,071 posts

This is the message I am getting. I even tried installing and reinstalling Fallout-3 and still getting the same message? I would really rather not delete all the registries if I can avoid it. I dont want to loose all the mods I installed.

Is there a way to fix this without having to download them all over again? I dont mind installing them again so much.

Nasty issue, worthy the whole GFWL thing.

The easier solution seems to be downloading the newer "Live" version from MS sites, that will allow you to install the game. Afterward is highly recommended you download a mod to get rid of that annoying "feature" unless you plan to really use it.

#3
Nick_Jin

Nick_Jin

    Journeyman

  • Members
  • Pip
  • 34 posts
Awesome. Thanks man.

Do you have a link to a mod that removes that feature? What is it anyway? Does it have to do with archive invalidation?

I will look for an updated version of Live.

#4
Nick_Jin

Nick_Jin

    Journeyman

  • Members
  • Pip
  • 34 posts
I unintalled and ran a registry cleaner (I am not confident enough to do it manually), and it seemed to be playing again UNTIL I ran the official update and it couldnt find the *banned* again.

#5
nosisab

nosisab

    The old faithful

  • Premium Member
  • 3,071 posts
The GFWL is the "de facto" DRM protection, I don't know how to bypass it at installation. Afterward it becomes only an annoyance and you'll find the mods that get rid of it here in the nexus.

#6
The Vampire Dante

The Vampire Dante

    The Anti-Sith

  • Admin
  • 15,693 posts
Like this one:

http://www.fallout3n...ile.php?id=1086

Using Fallout Mod Manager to start the game seems to disable GFWL as well.

#7
olafreinhardweyer

olafreinhardweyer

    Resident poster

  • Members
  • PipPipPipPipPip
  • 2,686 posts
You can create a fake live.dll with FOMM:

Second Upper Left Pulldown menu: tools/install tweaker


This is the message I am getting. I even tried installing and reinstalling Fallout-3 and still getting the same message? I would really rather not delete all the registries if I can avoid it. I dont want to loose all the mods I installed.

Is there a way to fix this without having to download them all over again? I dont mind installing them again so much.

Nasty issue, worthy the whole GFWL thing.

The easier solution seems to be downloading the newer "Live" version from MS sites, that will allow you to install the game. Afterward is highly recommended you download a mod to get rid of that annoying "feature" unless you plan to really use it.






Page loaded in: 1.073 seconds