Jump to content

Photo

Installing OOO help


  • Please log in to reply
2 replies to this topic

#1
KaptainKorgoth

KaptainKorgoth

    Stranger

  • Members
  • Pip
  • 1 posts
I downloaded the OOO 1.3.exe and followed the install instructions to extract the files into my Oblivion Data folder. After I did, I went to the Data folder to see that there is no folder titled "Oscuro's Oblivion Overhaul". Thinking it might not have extracted correctly, I decide to try to extract again; as I use the extraction menu to place OOO into my Oblivion Data folder again, I see the folder "Oscuro's Oblivion Overhaul", but it has a lock icon on it, likely the reason the folder won't show itself when I look for it. How do I unlock this folder to activate OOO Full? I'm new to this whole Mod thing and this is getting very frustrating, any help would be greatly appreciated.

#2
TodaY

TodaY

    Chainsaw!!! o.o

  • Banned
  • PipPipPipPip
  • 1,166 posts
I think you should start using OBMM, it's very usefull and makes instalations and uninstalations way easier than the way you're doing... Especially instalations like these
http://www.tesnexus....ile.php?id=2097 - the download on nexus

#3
Fonger

Fonger

    Phantom Parot

  • Members
  • PipPipPipPipPip
  • 5,477 posts

I see the folder "Oscuro's Oblivion Overhaul", but it has a lock icon on it, likely the reason the folder won't show itself when I look for it.

are you using Vista/Windows 7

and did you install in the default location.

If so your main choices are:

1 ) deactivate UAC

or

2 ) uninstall oblivion and re-install to someplace where the directory doesn't have the phrase "program" anywhere in its tree.




Page loaded in: 1.062 seconds