Jump to content

Photo

Trouble with BOSS


  • Please log in to reply
4 replies to this topic

#1
ProudPie

ProudPie

    Stranger

  • Members
  • Pip
  • 7 posts
Hey guys, I've been having some trouble with BOSS and I was wondering if any of you could help me. You see my problem is that even though I save into my data file, I still get a message reading "Critical Error: Master .ESM file not found (or not accessable)!
Make sure you're running this in your Data folder.
! Utility will end now.".
If you know how I can get around this I would really appreciate any help. (I use Windows 7 home premium btw just incase you think it might be an operating system based problem).

#2
bben46

bben46

    I had a title once, but I forgot what it was.

  • Staff
  • 17,360 posts
BOSS is not a mod and does not install like a mod. It is a utility program that runs outside of Oblivion. BOSS does not have either a esm or esp as these are for mods. The BOSS utility is run from a bat (batch) file called boss.bat The first time it is run it may give an error saying it cannot find its log file. The log file is not created until it runs the first time.

All parts of BOSS must be in the data folder and not a sub folder

The master esm it cannot find is probably the Oblivion.esm which must be in the data folder - the same folder as BOSS for both BOSS and Oblivion to run properly.

#3
blitxxx

blitxxx

    Newbie

  • Supporter
  • Pip
  • 18 posts
I had the same issue

I found that BOSS had renamed Oblivion.esm to Oblivion.esm.ghost

One I changed the extension from .ghost to .esm, BOSS worked fine

#4
omeletted

omeletted

    Breaks Stuff

  • Members
  • PipPipPipPip
  • 1,245 posts

I found that BOSS had renamed Oblivion.esm to Oblivion.esm.ghost

BOSS doesn't do that, it's either the auto-ghost function of Wrye Bash or OBMM Extended. You might want to check whether you have it turned on in either program.

#5
eric31415

eric31415

    Fan

  • Members
  • PipPipPip
  • 442 posts
Having the game installed to the default path witn Win7 will cause this message. UAC will block BOSS no matter how low you have security set, and it doesn't care that you have given it full priveliges. This was the only real problem i had with running the game from the default path, but it eventually forced me to reinstall.

Your options:

Deactivate UAC. - NOT RECOMENDED, unless you want to see how effective your antivirus is.

Download the text version of the BOSS Masterlist and adjust your load order by hand. - If you only want to use a handfull of mods, this could be an option. But i don't think that the text version has been updated in a while.

Reinstall to a directory not protected by UAC. - RECOMENDED. If you read old posts you will find very many examples of UAC causing problems with modded Oblivion, move the game now, the more mods you add the bigger job it becomes.

UPDATE; just noticed this is an old thread, hope the issue has been resolved.

Edited by eric31415, 22 June 2011 - 03:03 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Page loaded in: 1.028 seconds