Jump to content

Photo

installing fnv geck


  • Please log in to reply
15 replies to this topic

#1
toadlet

toadlet

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,236 posts
I am NOT new to fallout, or geck, i d/l the geck, unzipped and doubleclicked the geck thingy to in install it and it tells me a .dll is missing to try reinstalling, how can i if that IS what I was trying to do in the first place????

any one else have this problem?

how do install it?

and don't be sarky please.

#2
Quetzlsacatanango

Quetzlsacatanango

    40% Dolemite

  • Members
  • PipPipPipPipPip
  • 4,553 posts
Just take the files in the zip and drop them all into the same directory as your FalloutNV.exe and FalloutNVLauncher.
Then run geck.exe from there.

#3
toadlet

toadlet

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,236 posts

Just take the files in the zip and drop them all into the same directory as your FalloutNV.exe and FalloutNVLauncher.
Then run geck.exe from there.


thanks Q - Q knows all! :teehee:

#4
renfield007

renfield007

    Enthusiast

  • Members
  • PipPip
  • 107 posts
Where are the FalloutNV.exe and launcher located? I can't find the FNV folder anywhere on my Drive...8P

#5
jim_uk

jim_uk

    There's someone watching me, I can tell.

  • Premium Member
  • 24,382 posts

Where are the FalloutNV.exe and launcher located? I can't find the FNV folder anywhere on my Drive...8P


Steam\Steamapps\Common\Fallout New Vegas

#6
Jusoon

Jusoon

    Stranger

  • Premium Member
  • 3 posts
GECK won't load the FNV data file, gives a "file is of a higher version than GECK can load" error. I also cannot run the 1.5 update as it "cannot find old file". I've installed it in the C:\Program Files (x86)\Steam\SteamApps\common\fallout new vegas directory as usual and I can't figure out what the problem is. Boy, I really love steam....

#7
WizardOfAtlantis

WizardOfAtlantis

    Catching and Eating Butterflies around Whiterun since '11

  • Premium Member
  • 1,502 posts
you'd think they would stick little things like where in the Abyss to put the blinkin' files in the included Readme. :wallbash:

Thanks for the heads-up, Quetzlsacatanango. :yes:

#8
kencorley

kencorley

    Journeyman

  • Members
  • Pip
  • 42 posts


Where are the FalloutNV.exe and launcher located? I can't find the FNV folder anywhere on my Drive...8P


Steam\Steamapps\Common\Fallout New Vegas


So what was the answer to the geck problem of not having a new enough version? I just got a new computer with Win 7 on it and can't get anything to work. Help!

Edited by kencorley, 01 December 2010 - 03:34 AM.


#9
jim_uk

jim_uk

    There's someone watching me, I can tell.

  • Premium Member
  • 24,382 posts



Where are the FalloutNV.exe and launcher located? I can't find the FNV folder anywhere on my Drive...8P


Steam\Steamapps\Common\Fallout New Vegas


So what was the answer to the geck problem of not having a new enough version? I just got a new computer with Win 7 on it and can't get anything to work. Help!


Make sure Steam has updated your game then put the Geck.exe in the game folder (not the data folder), double click on the Geck.exe to start it.

#10
kencorley

kencorley

    Journeyman

  • Members
  • Pip
  • 42 posts




Where are the FalloutNV.exe and launcher located? I can't find the FNV folder anywhere on my Drive...8P


Steam\Steamapps\Common\Fallout New Vegas


So what was the answer to the geck problem of not having a new enough version? I just got a new computer with Win 7 on it and can't get anything to work. Help!


Make sure Steam has updated your game then put the Geck.exe in the game folder (not the data folder), double click on the Geck.exe to start it.


Thanks! I had already figured that out. When I open the geck it barely loads anything then if I try to load a mod it says it is too new. I have tried the update to 1.5 and it says its upgraded but still doesn't work right. I just got this win 7 computer and I'm trying to load it as my gaming machine. It has an x6 with 8G memory and 2 graphincs cards in crossfire mode. Up until today I have been using XP, with no problems. Now I can't mod anything.




Page loaded in: 1.249 seconds