Jump to content

Photo

Geck using the wrong NPC race/skin textures?


  • Please log in to reply
4 replies to this topic

#1
Bally9

Bally9

    Regular

  • Members
  • PipPip
  • 86 posts
I made an African-American NPC, which was modified from an existing AfricanAmericanOld NPC. After any changes to the NPC, it replaces the body with a white body, although the head is correct in the GECK. However, in the game the face is Caucasian toned as well.

I know this is a result of the body replacer (using Rude), although I'm not sure how to fix it. I temporarily removed the textures, meshes, and ArchieveInvalidation.txt, went back in and resaved in the GECK, and put all the files back. Now in the GECK, everything looks right, it displays the NPC with the body replacer and the correct skin tones. Even so, the NPC is still Caucasian in the game on clean saves.

Any fixes?

#2
Bally9

Bally9

    Regular

  • Members
  • PipPip
  • 86 posts
Found the answer to my own question, changing the .ini line bLoadFaceGenHeadEGTFiles=1.

Although, if anyone can answer another question...

With changing the .ini file, does that set things straight for good with how information is saved and processed in the GECK and then read by the game? Or would any users of this mod need to change their .ini files as well for this to actually work?

#3
nergalman

nergalman

    Newbie

  • Members
  • Pip
  • 17 posts

Found the answer to my own question, changing the .ini line bLoadFaceGenHeadEGTFiles=1.

Although, if anyone can answer another question...

With changing the .ini file, does that set things straight for good with how information is saved and processed in the GECK and then read by the game? Or would any users of this mod need to change their .ini files as well for this to actually work?

how the hell did you change the ini file?!

#4
tragiverse

tragiverse

    Newbie

  • Members
  • Pip
  • 17 posts
I'm actually getting this same issue, only I'm not using any mods. Gonna try the .ini thing. Any other help would be appreciated.

#5
nergalman

nergalman

    Newbie

  • Members
  • Pip
  • 17 posts
ini crap isnt working for me. damn it.




Page loaded in: 1.542 seconds