Jump to content

Photo

x117Race Plus Plus


  • Please log in to reply
97 replies to this topic

#1
Site Bot

Site Bot

    Fear me

  • Members
  • PipPipPipPipPip
  • 988,324 posts
x117Race Plus Plus

I add various race / hairstyles / eyes to a base with MBP++.
x117race is face mesh to 1.17 times, and reduce scale of the body.

#2
homaredou

homaredou

    Fan

  • Banned
  • PipPipPip
  • 375 posts
It's finally here for the first time. okay, what's new on x.117 plus - plus version?

EDITED:
Oh wait, never mind. X) looks like i already read about this from your blog and shy preview. it rescale x.117 body size into a smaller size with 100% head size.

Well, thanks for sharing.
Becareful sharing SKS stuff in nexus.

Edited by homaredou, 01 March 2011 - 10:21 AM.


#3
kimict

kimict

    Fan

  • Banned
  • PipPipPip
  • 422 posts
Does this mean US version can't install it?

#4
Hayzie

Hayzie

    Enthusiast

  • Banned
  • PipPip
  • 214 posts
Easy installation. Just follow this guide. Did this back in January and everything worked just fine.

http://www.tesnexus....icle.php?id=417

#5
amnes

amnes

    Fan

  • Members
  • PipPipPip
  • 376 posts
Ah! A mod for Lolicon! (Grab immediately)


#6
MidbossVyers

MidbossVyers

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,554 posts
So does the Argonoid race automatically replace Dar-Ma?

#7
SoundBarriere

SoundBarriere

    Enthusiast

  • Members
  • PipPip
  • 207 posts
Is "MBP 2ch-Edition++ v0.8.6" the same as "MBP 2ch-Edition 1.4a"? just confused about the ++

#8
ziitch

ziitch

    The Haze of War

  • Members
  • PipPipPipPip
  • 1,318 posts
MBP++ is a successor to MBP, so going to MBP++ would actually be upgrading your MBP mod.

#9
xkarim

xkarim

    Journeyman

  • Supporter
  • Pip
  • 47 posts
so hayzie should i just follow the instructions in the link or also still download these files?(as an update/upgrade @.@)

#10
Hayzie

Hayzie

    Enthusiast

  • Banned
  • PipPip
  • 214 posts
@ xkarim

You should be fine installing everything from that link. There's also the latest lop-ears you can overwrite after you installed everything correctly, here: http://kumakumakokum...ategory-14.html

If I'm not mistaken, the version of x117 that was just uploaded here is newer than the one from the guide from the link I posted below. You may download the latest version of LOP-EARS and overwrite after you installed the previous version if you wish. When I did a comparison of the versions, the previous version just has more extras to customize with, so it's pretty much an essential package to have installed first. You won't need it if the Modular Beautiful People 2ch Edition you downloaded has all the hairs, eyelashes etc. The latest lop-ears is all that's needed. Install the x117 race, and if you want lop-ears, just install the latest version provided from the link in the first paragraph.

I think I just confused people :(

When in doubt, follow the guide. Then install the latest versions you find here or on my provided link. I did it and works just fine. It sounds confusing, but it's pretty much the same as installing any other mod. Hope this helped.

Edited by Hayzie, 02 March 2011 - 01:07 AM.





Page loaded in: 1.232 seconds