Jump to content

Photo

Wrye Flash will not start


  • Please log in to reply
7 replies to this topic

#1
Sicottic

Sicottic

    Journeyman

  • Members
  • Pip
  • 30 posts
Here the deal. I can not get the program to even load up. The automatic installer doesn't load up at. When I say doesn't load up, I mean it doesn't do anything. So I installed the python and wyre flash manually. It seemed to work fine and even loaded up for one time. But now it does the same thing, absolutely nothing. I check my bug dump and I get a message saying "The system cannot find the path specified." So I went and checked the trouble shooting pages. This message is not in the list of answers and the only other place I have found on google with the prob;em listed is theTESnexius forums. Yet no help in fixing my problem. Somebody has got to know what to do here, so please help me out.

#2
myrmaad

myrmaad

    Sugar and Spice

  • Staff
  • 7,079 posts
Maybe copy and paste the entire bugdump?

(Just in case you need this.)

#3
Sicottic

Sicottic

    Journeyman

  • Members
  • Pip
  • 30 posts

Maybe copy and paste the entire bugdump?

(Just in case you need this.)

That was the entire bug dump. Thats all it sayes.

#4
myrmaad

myrmaad

    Sugar and Spice

  • Staff
  • 7,079 posts
Have you tried dlundell's hotfix, as described here?

That seems to work for many people.

#5
Dante589

Dante589

    Journeyman

  • Members
  • Pip
  • 20 posts
Silly question, but are you trying to run the Wyre Bash.exe. OR Wyre Bash Launcher.pyw? I had this issue at first, and it took me a while to figure out i was suppose to use the launcher, not the actual exe

#6
timota21

timota21

    Regular

  • Members
  • PipPip
  • 98 posts

Silly question, but are you trying to run the Wyre Bash.exe. OR Wyre Bash Launcher.pyw? I had this issue at first, and it took me a while to figure out i was suppose to use the launcher, not the actual exe


I don't believe Wrye Flash has .EXE. That is something that was added to Wyre Bash for oblivion.

At the OP, have you moved your Fallout directory recently? I know Wyre Flash says its best to move out of program files. If you have, you need to reinstall Fallout to update your install path registry. I know a lot of utilities use that registry to find Fallout (i'm not sure if wyre bash does though).

#7
scrivener07

scrivener07

    Faithful poster

  • Premium Member
  • 1,201 posts


Silly question, but are you trying to run the Wyre Bash.exe. OR Wyre Bash Launcher.pyw? I had this issue at first, and it took me a while to figure out i was suppose to use the launcher, not the actual exe


I don't believe Wrye Flash has .EXE. That is something that was added to Wyre Bash for oblivion.

If you have, you need to reinstall Fallout to update your install path registry. I know a lot of utilities use that registry to find Fallout (i'm not sure if wyre bash does though).


Go to your mopy folder and rename default_bash.ini to Bash.ini and fix the directory path there. Not sure if its "default_bash.ini" because im not home atm but it should be the only .ini in the mopy folder.

#8
djscrwu

djscrwu

    Stranger

  • Members
  • Pip
  • 7 posts

i know this forum is older than i am, but i solved this problem in a matter of seconds and i wanted to share my solution.

 

if you right click wrye bash launcher.pyw and look right at the top it says "opens with: pythonw.exe"

pythonw.exe should be wherever you installed python, probably at C:\Python27\

right click it go to properties, go to the compatibility tab, and at the very bottom check the box next to run as administrator

 

click ok and problem should be solved

 

fyi run as admin is a huge problem solver, make it a regular part of your troubleshooting process when modding. it has been the simple problem that i overlooked countless times






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Page loaded in: 0.766 seconds