Jump to content

Photo

Can't hear NPC's while looking at them


  • Please log in to reply
7 replies to this topic

#1
iansutton91

iansutton91

    Enthusiast

  • Members
  • PipPip
  • 155 posts
I suppose I can play the game without worrying about it. So far, that's the only annoying thing I've come across. Every time I talk to one, their voices are extremely quiet, but if I turn to either side, their voices get much louder and clearer. Anyone else having this problem? Any idea how to fix it? Thanks!

#2
LPMalakye

LPMalakye

    Journeyman

  • Members
  • Pip
  • 38 posts

I suppose I can play the game without worrying about it. So far, that's the only annoying thing I've come across. Every time I talk to one, their voices are extremely quiet, but if I turn to either side, their voices get much louder and clearer. Anyone else having this problem? Any idea how to fix it? Thanks!


This happened to me as well, are you using surround sound? I saw somewhere on the forums that you have to change you audios quality, Control Panel > Hardware and Sound > Manage Audio Devices > Choose your main audio device > Properties > Advanced....Now I heard theres an issue with different sound channels but the one I am using to stop the fading audio voices (though it lowers the quality) is 16 bit 44100 hz. I don't know if this will definitely work for you but worth a try right?

EDIT: Wait a minute I may be thinking of a different error I had...Before you change any of your settings be sure to remember what theyre originally at and try if that doesn't work I noticed that I have this problem mostly due to surround sound and no matter what I do the sound is extremely low. Best bet if you have the option is turn off any surround sound effects ( My setup is logitech surround sound and it has 3 settings...Game, Music and default)

Edited by LPMalakye, 12 November 2011 - 06:07 PM.


#3
iansutton91

iansutton91

    Enthusiast

  • Members
  • PipPip
  • 155 posts


I suppose I can play the game without worrying about it. So far, that's the only annoying thing I've come across. Every time I talk to one, their voices are extremely quiet, but if I turn to either side, their voices get much louder and clearer. Anyone else having this problem? Any idea how to fix it? Thanks!


This happened to me as well, are you using surround sound? I saw somewhere on the forums that you have to change you audios quality, Control Panel > Hardware and Sound > Manage Audio Devices > Choose your main audio device > Properties > Advanced....Now I heard theres an issue with different sound channels but the one I am using to stop the fading audio voices (though it lowers the quality) is 16 bit 44100 hz. I don't know if this will definitely work for you but worth a try right?

EDIT: Wait a minute I may be thinking of a different error I had...Before you change any of your settings be sure to remember what theyre originally at and try if that doesn't work I noticed that I have this problem mostly due to surround sound and no matter what I do the sound is extremely low. Best bet if you have the option is turn off any surround sound effects ( My setup is logitech surround sound and it has 3 settings...Game, Music and default)



Gracias! I'll check it out, at work at the moment.

#4
LPMalakye

LPMalakye

    Journeyman

  • Members
  • Pip
  • 38 posts



I suppose I can play the game without worrying about it. So far, that's the only annoying thing I've come across. Every time I talk to one, their voices are extremely quiet, but if I turn to either side, their voices get much louder and clearer. Anyone else having this problem? Any idea how to fix it? Thanks!


This happened to me as well, are you using surround sound? I saw somewhere on the forums that you have to change you audios quality, Control Panel > Hardware and Sound > Manage Audio Devices > Choose your main audio device > Properties > Advanced....Now I heard theres an issue with different sound channels but the one I am using to stop the fading audio voices (though it lowers the quality) is 16 bit 44100 hz. I don't know if this will definitely work for you but worth a try right?

EDIT: Wait a minute I may be thinking of a different error I had...Before you change any of your settings be sure to remember what theyre originally at and try if that doesn't work I noticed that I have this problem mostly due to surround sound and no matter what I do the sound is extremely low. Best bet if you have the option is turn off any surround sound effects ( My setup is logitech surround sound and it has 3 settings...Game, Music and default)



Gracias! I'll check it out, at work at the moment.


Also found yet another potential fix do the same as above except instead of going to advanced tab go to enhancements and enable loudness equalization Good luck to you

#5
settoken

settoken

    Stranger

  • Members
  • Pip
  • 5 posts
Blame on windows 7 for this one.
I just discovered that it automatically configured my speakers so it delivers 5.1 sound...

Just go to Start > Control Panel > Hardware and Sound > Sound > Manage audio devices
Select the "Playback" tab and choose "Speakers", then click on "Configure" and select "Stereo", "next", "front left and right" and you're done.

hope this helps ;)

#6
Leonhard87

Leonhard87

    Stranger

  • Members
  • Pip
  • 1 posts
I have exactly the same problem. When I look directly at NPCs, their voice comes from my "side"-speakers, when I tilt my view to them, it gets louder in the center (where it should be in the first place).

I have an 5.1 System by Teufel and a Creative X-Fi Xtreme Music. In any other game it all works flawless.
Windows audio settings are set to 5.1

Should I try to lower the setting from 24bit 41khz to 16bit 41khz? Although I don't want to, since my system supports 24bit and runs and sounds really well with it...

#7
Zwomann

Zwomann

    Stranger

  • Members
  • Pip
  • 1 posts

... my dumb ass uninstalled ALL my mods because I thought I downloaded something wonky. I am such an idiot! Blah!



#8
bkrugby

bkrugby

    Stranger

  • Members
  • Pip
  • 1 posts

I had the same issue.  Was slightly annoying.  Made the changes I saw two posts above and will load the game tomorrow and see if it works.  I was really thinking it was just me.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Page loaded in: 0.922 seconds