Jump to content

Photo

Skyrim Fix random crash to desktop no error


  • Please log in to reply
112 replies to this topic

#1
Mizogucci

Mizogucci

    Stranger

  • Members
  • Pip
  • 1 posts
Hey all.

The crash to desktop with no error after random game play is caused by the shadows settings. When you start the game on the menu screen click video options and change your shadows setting to low or just some other setting.

I played about 3 hours and noticed my FPS was kind of low so I went from ultra or high shadows to MEDIUM and the crash started happening every 2 to 10mins. After I set the shadows to LOW it hasn't happened in the last 6 hours. So I'm thinking that was the problem.

Hopefully this will work for some of you. The sound setting crash is not the same as this bug and I have no trouble with any bit or hertz setting in the sound properties. If you are crashing before you get into the game than that is a different bug.

I also have anisotropic and anti-aliasing set to OFF.

win 7 x64
HAFX
Maximus extreme -Z
2600K @ 4.7Ghz
Dual 6990s in Xfire
16gigs of Gskill 2133Mhz
Dell U3011 @ 2560x1600
50-90Fps High settings

Edited by Mizogucci, 12 November 2011 - 10:09 PM.


#2
Dilir79

Dilir79

    Old hand

  • Members
  • PipPipPip
  • 600 posts
I saw someone posting this as well on the Bethesda tech support forums, I haven't try it myself but willing to now since i get this CTD no errors quite a lot

#3
SitchBlap

SitchBlap

    Regular

  • Supporter
  • PipPip
  • 73 posts
I was having the same issue and dropping the setting from Ultra to High seems to have fixed it, thanks for the advice =)

#4
Denniedv

Denniedv

    Stranger

  • Members
  • Pip
  • 2 posts
I'm having same issues aswel and they tend to get very annoying since they occur more and more frequently.
I've tried changing sound settings, running with the TESV.exe no succes though.

Will try the shadow thing aswell then :), keeping you up to date.

win 7 x64
AMD Athlon II x-64 Quad core ~3.0Ghz
ASUS M4N68T-M V2
8Gb RAM
Nvidia Geforce GTX 460

#5
Stardusk

Stardusk

    PostingManiac

  • Members
  • PipPipPipPip
  • 2,240 posts
I have tried everything from lowering the setting to shadows at zeros, random crashes with no crash messages all the time despite this, any tips?

#6
Denniedv

Denniedv

    Stranger

  • Members
  • Pip
  • 2 posts
@Stardusk link your specs, might be a problem there. (+ have u got latest drivers ?)

Same here until now, lowering shadows to medium still results in crashing.

Low works fine for now, but I'm not getting my hopes up until I've got proof.

#7
MotoSxorpio

MotoSxorpio

    Moto Psycho

  • Staff
  • 3,893 posts
Steps to take:

1. Verify Integrity of Local Files for the game.
2. Turn off V-Sync
3. Do the audio tweak (44000hz and 16 bit in audion playback)
4. Turn off all unused applications.
5. ATI users: try turn off Crossfire, seems that somehow helps some.

These are the ONLY fixes that have been posted on either Beth or Nexus. If these don't work for you, let's hope and pray Bethesda gets a patch out VERY soon. Good luck, plz post any positive results.

#8
Squinn7

Squinn7

    Stranger

  • Members
  • Pip
  • 2 posts
Hello everyone! I've been reading forum after forum regarding random crashes to desktop with hopes in finding a solution. None of the above methods worked for me, however, I did find that after I did the usable RAM expansion 'mod' (correct phrase?), I've had zero no error, random CTDs. Here's the link http://www.skyrimnex...file.php?id=134

Hope this helps people who have found no luck.

#9
levim

levim

    Enthusiast

  • Members
  • PipPip
  • 139 posts
anyone having issues with control delay? ive emailed betheda and have had no response,it almost ruins the whole game anyone else having that?

#10
trinaryouroboros

trinaryouroboros

    Stranger

  • Members
  • Pip
  • 1 posts
Setting Shadows to Low fixed this same issue for me

Two ATI Radeon 4800's in Crossfire mode, 2560x1600 resolution, running Vista x64

Mode set to "High" for graphics, nothing else fantastic done...big difference troubleshooting this versus "Rage" - don't even get me Started on That nightmare.

Edited by trinaryouroboros, 18 November 2011 - 03:16 AM.





Page loaded in: 1.052 seconds