Jump to content

Photo

I cannot click "data files" menu.


  • Please log in to reply
41 replies to this topic

#1
Pingagent

Pingagent

    Stranger

  • Members
  • Pip
  • 2 posts
How can I solve this issue? I cannot click "data files" menu. It is gray text menu. The other menu is white and I can click it such as "Play", "options" and "tech support" when I run skyrimlauncher.exe.
Note: I've already copy mod xxxxxx.esp file(whatever it is) to skyrim/data folder but "data files" is still in gray text and I cannot click it.
Every answer or advice is welcome.
Thank you.

#2
DeathWarrior

DeathWarrior

    Fan

  • Members
  • PipPipPip
  • 298 posts
Add this line to SkyrimPrefs.ini under where it says [Launcher]:

bEnableFileSelection=1

#3
Pingagent

Pingagent

    Stranger

  • Members
  • Pip
  • 2 posts
I'm so glad to see answer and it works. Thank you very much DeathWarrior.

Edited by Pingagent, 13 November 2011 - 03:08 AM.


#4
mbt9000

mbt9000

    Stranger

  • Members
  • Pip
  • 6 posts
Death Warrior, Im getting the same thing '' a greyed out box'' ive put in mods and its still unclickable, and that bEnableFileSelection=1
is already in the launcher :/ and its still greyed out? what shall i do?

#5
Supamak

Supamak

    Newbie

  • Members
  • Pip
  • 10 posts
same here im having the same problem i already have it in my skyrimprefs.ini but still wont work?

#6
GoodfellowGoodspring

GoodfellowGoodspring

    Howdy Hai!

  • Members
  • PipPipPip
  • 763 posts
I thought the option was available after they released the modding kit, I got Oblivion 2 years after it was released so im just taking a guess.

#7
Supamak

Supamak

    Newbie

  • Members
  • Pip
  • 10 posts

I thought the option was available after they released the modding kit, I got Oblivion 2 years after it was released so im just taking a guess.



do u have any idea how to fix it??

#8
Zstriker

Zstriker

    Newbie

  • Members
  • Pip
  • 13 posts
change this line in <mydocuments>/My Games/Skyrim/SkyrimPrefs.ini

#9
HooktonBR

HooktonBR

    Stranger

  • Banned
  • Pip
  • 9 posts
definitely the last change works. thanks a LOT!

#10
HooktonBR

HooktonBR

    Stranger

  • Banned
  • Pip
  • 9 posts
there's another problem now. the load loose files check does not remain checked.




Page loaded in: 1.937 seconds