Jump to content

Photo

Can't open "Data files" at launcher


  • Please log in to reply
44 replies to this topic

#1
Manxome Foe

Manxome Foe

    Journeyman

  • Members
  • Pip
  • 40 posts
Hello!

I placed a mod from Skyrim Nexus in the data folder, but when I launch the game I can't click at the "DATA FILES"-icon, it's grey like I have no mods.
The mod I installed was Respawn1Year.esp, for slower respawning.

Any ideas?

#2
olha2

olha2

    Its not my game its Yours mod it to Your liking

  • Members
  • PipPipPipPip
  • 1,716 posts
got same problem but do u know how slowly things normaly respawn?
#

#3
HeX16

HeX16

    Regular

  • Members
  • PipPip
  • 72 posts
Same problem and i have put at the end of my SkyrimPrefs.ini (inside my documents).

[Launcher]
bEnableFileSelection=1

#4
Manxome Foe

Manxome Foe

    Journeyman

  • Members
  • Pip
  • 40 posts

Same problem and i have put at the end of my SkyrimPrefs.ini (inside my documents).

[Launcher]
bEnableFileSelection=1


Thanks, that helped!

#5
Manxome Foe

Manxome Foe

    Journeyman

  • Members
  • Pip
  • 40 posts

got same problem but do u know how slowly things normaly respawn?
#


3 days I think. The solution is above!

#6
lampro2008

lampro2008

    Stranger

  • Members
  • Pip
  • 2 posts
I've tried that solution but the "DATA" option remains greyed out. Any other ideas?

#7
Sunrunner5

Sunrunner5

    Stranger

  • Premium Member
  • 7 posts

I've tried that solution but the "DATA" option remains greyed out. Any other ideas?

You may be changing the wrong one. Change this one:

root:\Users\<user_name>\Documents\My Games\Skyrim\SkyrimPrefs.ini

#8
lampro2008

lampro2008

    Stranger

  • Members
  • Pip
  • 2 posts
I'm changing the correct file. I've installed mods using the mod manager and they don't see to be working either (ie. Main Font Replacer isn't adding fantasy style text. Game is still using default text).

EDIT: got it working. That fix did indeed work. My problem was that I had skipped over the [launcher] section further up in the text and just added it to the end which wasn't working.

Thanks.

Edited by lampro2008, 17 November 2011 - 11:48 PM.


#9
thedude420

thedude420

    Enthusiast

  • Banned
  • PipPip
  • 190 posts
you guys are life savers your method works great, thanks

#10
whostolemyhandle

whostolemyhandle

    Stranger

  • Members
  • Pip
  • 1 posts
Amen!
Now I can use the Tytanis mod!

you guys are life savers your method works great, thanks






Page loaded in: 1.128 seconds