Jump to content

Photo

Crash After Fast Travel


  • Please log in to reply
14 replies to this topic

#1
mouzerball1000

mouzerball1000

    Regular

  • Supporter
  • PipPip
  • 58 posts
I've been playing a total of about 20 hours, and haven't had a single crash. For some reason now, if I fast travel anywhere - anywhere at all, using the coc command, map, or carriage - it crashes after a couple seconds. No error or anything. If I pause the game or go into a menu, it freezes instead. I've tried disabling autosave on fast travel, etc, with no difference. The game runs flawlessly, but I have no idea why this started happening. Anyone know why this would happen?

#2
KDStudios

KDStudios

    The Master of Puppets

  • Supporter
  • PipPipPipPipPip
  • 3,567 posts
It happens in all of Bethesda's previous games.
Creation Engine is just a rename and overhaul of the old Gamebryo engine.

Not a lot you can do except revert to a previous save.
If you haven't got one... Ouch.
Get in the habit of making them.

#3
mouzerball1000

mouzerball1000

    Regular

  • Supporter
  • PipPip
  • 58 posts

It happens in all of Bethesda's previous games.
Creation Engine is just a rename and overhaul of the old Gamebryo engine.

Not a lot you can do except revert to a previous save.
If you haven't got one... Ouch.
Get in the habit of making them.


I've got them. I'd just hope there's a fix instead of going back and redoing quite a bit over. -_-

#4
gazz1209

gazz1209

    Regular

  • Premium Member
  • 87 posts

I've been playing a total of about 20 hours, and haven't had a single crash. For some reason now, if I fast travel anywhere - anywhere at all, using the coc command, map, or carriage - it crashes after a couple seconds. No error or anything. If I pause the game or go into a menu, it freezes instead. I've tried disabling autosave on fast travel, etc, with no difference. The game runs flawlessly, but I have no idea why this started happening. Anyone know why this would happen?


Yeah,i have the same problem now too!

35 hours in and not a single crash.....now i can't fast travel anywhere without an instant crash to desktop.

#5
Butteslol

Butteslol

    Enthusiast

  • Supporter
  • PipPip
  • 167 posts
Try verifying the integrity of your game cache via steam. Right click on Skyrim > Properties > Local Files (tab)> Verify integrity, see if that does anything. (Note: Not sure if this will affect mods or anything, but when I did it it auto detected my video settings again. Just be forewarned.)

#6
mouzerball1000

mouzerball1000

    Regular

  • Supporter
  • PipPip
  • 58 posts

Try verifying the integrity of your game cache via steam. Right click on Skyrim > Properties > Local Files (tab)> Verify integrity, see if that does anything. (Note: Not sure if this will affect mods or anything, but when I did it it auto detected my video settings again. Just be forewarned.)


Nope :/ Nothing. Even tried a total reinstall. Wow. Not gonna lie, but this is kind of... totally game-breaking so... Sucks that my save's ruined. I was ridiculously far too. Guess back to New Vegas until this is patched or I feel like starting over...? -_-

#7
legori2010

legori2010

    Journeyman

  • Members
  • Pip
  • 32 posts
Hey guys,

This is the method that fixed it for me. I do not know if this actually worked or whatever or if it was a mod i installed but definetly after doing this it stopped.

Go - Start - Control Panel - System and Security - System - Advanced System Settings - Advanced Tab, clciked settings under Perfomance - Data Execution Prevention Tab - Click Turn on DEP for all preograms and services except those I select - click Add - Browse to your steam folder etc - Add the .exe to the list.

As i said this may not be reason i don't have it but i the only other thing i did to Syrim was add some mods which i dont use anymore even.

Hope it helps.

p.s if it doesnt help simply go back and turn DEP on for all programs and services.

Legori

#8
mouzerball1000

mouzerball1000

    Regular

  • Supporter
  • PipPip
  • 58 posts

Hey guys,

This is the method that fixed it for me. I do not know if this actually worked or whatever or if it was a mod i installed but definetly after doing this it stopped.

Go - Start - Control Panel - System and Security - System - Advanced System Settings - Advanced Tab, clciked settings under Perfomance - Data Execution Prevention Tab - Click Turn on DEP for all preograms and services except those I select - click Add - Browse to your steam folder etc - Add the .exe to the list.

As i said this may not be reason i don't have it but i the only other thing i did to Syrim was add some mods which i dont use anymore even.

Hope it helps.

p.s if it doesnt help simply go back and turn DEP on for all programs and services.

Legori


No dice. Seemed like a good idea though.

If anything has any other ideas to try, I'm game. I guess I can keep going without fast travel. I'll get a chance to discover a bunch of locations on my own I guess.

#9
legori2010

legori2010

    Journeyman

  • Members
  • Pip
  • 32 posts
I also read that if you actually start the program from the steam folder, the TESV.exe this error will go away but the only problem is this way will stop all steam achievements.

Simply Goto

C:\Program Files (x86)\Steam\steamapps\common\skyrim - and use the TESV file

once again i cant say this work but it has been mentioned on another forum.

#10
mouzerball1000

mouzerball1000

    Regular

  • Supporter
  • PipPip
  • 58 posts


Hey guys,

This is the method that fixed it for me. I do not know if this actually worked or whatever or if it was a mod i installed but definetly after doing this it stopped.

Go - Start - Control Panel - System and Security - System - Advanced System Settings - Advanced Tab, clciked settings under Perfomance - Data Execution Prevention Tab - Click Turn on DEP for all preograms and services except those I select - click Add - Browse to your steam folder etc - Add the .exe to the list.

As i said this may not be reason i don't have it but i the only other thing i did to Syrim was add some mods which i dont use anymore even.

Hope it helps.

p.s if it doesnt help simply go back and turn DEP on for all programs and services.

Legori


No dice. Seemed like a good idea though.

If anything has any other ideas to try, I'm game. I guess I can keep going without fast travel. I'll get a chance to discover a bunch of locations on my own I guess.



Once again, nope. :/ Thanks for the suggestions though... Since it's probably something with the save file itself, there should be a way to clean the save. You'd think, anyway...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Page loaded in: 0.787 seconds