Jump to content

Photo

Help: Skyrim "data files" unclickable


  • Please log in to reply
270 replies to this topic

#21
Hayfever

Hayfever

    Stranger

  • Members
  • Pip
  • 2 posts

I had the same problem as you but this did the trick.

You need to add [Launcher] bEnableFileSelection=1 at the TOP of the SkyrimPref.ini that is in your My Games folder (C:\...\My Games\Skyrim), NOT in the installation folder!


THANK YOU.

That actually helped me.

#22
cevapcic

cevapcic

    Stranger

  • Members
  • Pip
  • 1 posts


I have win7, this didn't work for me, also when I try to change it to "0" it says access is denied after I click save, I'm running as admin, also, I tried running in compatibility mode for xp to see if I could get any differet result, and got none. please please help!!!!!!


im having the same problem. nothing seems to work


I have windows 7 and it worked like a charm for me. Be wary though there are 2 Skyrimprefs.ini files and they are different, one is in the installation folder/Skyrim and the other is in My documents/my games/skyrim

You have to change it in the My documents folder

#23
itooka50calintheknee

itooka50calintheknee

    Stranger

  • Members
  • Pip
  • 6 posts
Hey guys thanks for the tips i managed to solve mine thanks to this post, all i did was copy and then remove all of the launcher options from the skyrimprefs file, and paste them at the top of said file, it looks something like this (yes my graphics card sucks lol):

[Launcher]
bEnableFileSelection=1
iTexMipMapSkip=2
bFXAAEnabled=0
fMeshLODLevel2FadeDist=10000000.0000
fMeshLODLevel1FadeDist=10000000.0000
fSpecularLODStartFade=200.0000
fLightLODStartFade=200.0000
fTreesMidLODSwitchDist=0.0000
iShadowMapResolution=512
fShadowBiasScale=0.5000
iShadowMaskQuarter=3
iBlurDeferredShadowMask=0
fShadowDistance=2000.0000
iMaxDecalsPerFrame=0
iMaxSkinDecalsPerFrame=0
iAdapter=0
iSize W=1280
iSize H=720
iMultiSample=1
iMaxAnisotropy=1
iPresentInterval=1
bFull Screen=1
fInteriorShadowDistance=3000.0000
bFloatPointRenderTarget=1
fGamma=1.0000
iShadowFilter=3
fDecalLOD2=1500.0000
fDecalLOD1=1000.0000
fShadowLODStartFade=200.0000
iTexMipMapMinimum=0
bTransparencyMultisampling=0
iWaterMultiSamples=0
iShadowMode=3
bTreesReceiveShadows=0
bDrawLandShadows=0
bDrawShadows=1
fLeafAnimDampenDistEnd=4600.0000
fLeafAnimDampenDistStart=3600.0000
fMeshLODFadePercentDefault=1.2000
fMeshLODFadeBoundDefault=256.0000
fMeshLODLevel2FadeTreeDistance=2048.0000
fMeshLODLevel1FadeTreeDistance=2844.0000
iScreenShotIndex=0
bShadowMaskZPrepass=0
bMainZPrepass=0
sD3DDevice="ATI Mobility Radeon HD 545v "
[Display]

normally display is the first option, but it works for me over there, good luck gentlemen! :)

#24
Zeveron

Zeveron

    Stranger

  • Members
  • Pip
  • 1 posts
I get it to work as far as I can press Data Files and select the files. But when I press ok and launch the game nothing has changed, so I start up the launcher again and check the Data Files, the item I ticked is now unticked. If I tick it, press ok and the press Data Files again it's ticked off again. Frustration..

#25
DragonBIade

DragonBIade

    Stranger

  • Banned
  • Pip
  • 7 posts
I got this issue aswell, i tried modifying both skyrimprefs.ini files but nothing works, it keeps being grey..

#26
nosisab

nosisab

    The old faithful

  • Premium Member
  • 3,071 posts
@Itooka50calintheknee (argh see I see this quote once again :) )

that ini of yours is allmightly messed by now, all those lines after the two first should be under the "Display" section, not before...

You should move the "[Display]" line to the correct position but now I have no idea about what is ahead the point you cut the copy.

Edited by nosisab, 11 December 2011 - 03:47 PM.


#27
Dragazhar

Dragazhar

    Fan

  • Members
  • PipPipPip
  • 345 posts
My issue is fixed as well. UAC in Vista had a lot to do with it :) turned it off and wahla! FIXED

#28
Sorcha

Sorcha

    Newbie

  • Members
  • Pip
  • 15 posts
YES! This worked - for some reason if I put the new line in the bottom, it didn't work - moved it to the TOP and success! Thank you!

Edited by Sorcha, 12 December 2011 - 07:31 AM.


#29
kikato

kikato

    Stranger

  • Members
  • Pip
  • 1 posts
reinstall skyrim copy save files into c: \ Users \ you name \ Documents \ My Games \ Skyrim \ and start the game

#30
tjunki3

tjunki3

    Journeyman

  • Members
  • Pip
  • 46 posts

You need to add that line in SkyrimPrefs.ini located in My document/MyGames/Skyrim or something. I don't use win 7 so figure it yourself, pleasa:D).

Look for the line:
[Launcher]
bShowAllResolutions=0
uLastAspectRatio=2

And add it like this:
[Launcher]
bShowAllResolutions=0
uLastAspectRatio=2
bEnableFileSelection=1

Good luck. :psyduck:


worked for me fine in Win7 .. thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Page loaded in: 1.062 seconds