Jump to content

Photo

How to disable the shadows in Skyrim?


  • Please log in to reply
2 replies to this topic

#1
Beriallord

Beriallord

    Old hand

  • Members
  • PipPipPip
  • 640 posts
If I cannot make them look good, then I'd rather just not have them period. There is a problem I got with flickering shadows every 5 secs, and well as the shadows looking very blocky, no matter the shadow detail setting. Unless there is a solution to solve the flickering and the blocky shadows I'd like to disable them.

#2
zappa45

zappa45

    Regular

  • Members
  • PipPip
  • 60 posts
Amen brother, the shadows in skyrim are the absolute worst of any game I have ever seen. I would much rather turn them off than see the mixture of terrible overlays both inside and outside...both Morrowind and Oblivion were much better in overall usage without distracting the player (which shadows should never do). Shadows should enhance immersion not totally screw with the players mind constantly, lol. The shadow guys working on skyrim should be fired along with the managers that signed off on them.Or flogged whichever you prefer...

Is that a real poncho or a poncho from commercial?



#3
Dalter

Dalter

    Regular

  • Members
  • PipPip
  • 93 posts
i disable sometimes the shadows (btw, with some ini-tweaks they are not so ugly) because for some strange reason this also disables the terrible overpowered bloom/hdr-effect of bright lights (why the hell must fog shining bright?!?)

to disable it:
http://www.thenexusf...isable-shadows/




Page loaded in: 1.060 seconds