Jump to content

Photo

Skyrim doesn't go full screen


  • Please log in to reply
34 replies to this topic

#1
Proximately

Proximately

    Newbie

  • Members
  • Pip
  • 13 posts
So I've run into a bit of a problem when playing Skyrim.
Posted Image

It's like this every time I start up the game and I have no way of setting it to full-screen. I think it may have to do with when I sent a saved file to a friend of mine through Skype (he'd come over and played some so I sent him his data for continuation) but I'm not sure. Either way, if there's a simple solution or advanced solution is not something I care about, I just want to fix it. I've tried re-installing and fixing the audio settings as well as set it to "windowed mode" in the settings and then turning it off again.

Also worthy of note is that I can't load any saved files. All it says is "New Game", "Credits" and "Quit" (or was it exit..?).
Please help me, I have no idea how this came to be as it's worked perfectly fine for around 50hrs. :-(
And before anybody asks, yes I can find the saved data, it just won't read them. Not even the savedata manager pulls it off.

A man in need
Prox

Edited by Proximately, 27 November 2011 - 02:08 PM.


#2
HeyYou

HeyYou

    Resident poster

  • Members
  • PipPipPipPipPip
  • 3,766 posts
For Full-Screen, open up your skyrimprefs.ini (in my games\skyrim) find the setting:

bFull Screen=

Make sure it is set to 1.

Not sure about the saves......

#3
Proximately

Proximately

    Newbie

  • Members
  • Pip
  • 13 posts
I appear to be completely screwed. You solved the fullscreen issue. I'll just have to find some way to deal with this... save data issue.
I appreciate the help though. :-)

#4
stannwl

stannwl

    Stranger

  • Members
  • Pip
  • 3 posts
I try changing the bFull to 1, but i couldn't save the file. Can give exact instruction how to change bFull to 1? I try to replace the original file, but the copied file is .txt instead of .ini. Please help

#5
Proximately

Proximately

    Newbie

  • Members
  • Pip
  • 13 posts

I try changing the bFull to 1, but i couldn't save the file. Can give exact instruction how to change bFull to 1? I try to replace the original file, but the copied file is .txt instead of .ini. Please help


Did you choose "Save" and not "Save as"? I'm not sure if that could be the issue but maybe, I assume you didn't have the game running simultaneously as you did the changes either.

I've run into a new problem but it's in the same category so I'll just update this thread on it. It's now set to widescreen windowed mode and I can't alter any of the settings in any way. I can save the .ini file just fine but it doesn't appear to have any effect on the actual game. Could it be that the game created a new... *checks* Yep... Skyrim created a new My Games folder in a different profile settings in "C:/Documents and Settings". It has happened before but... why does it happen? It can't be normal, is there any way to change it.

Anyway, I'm gonna' try altering the settings in the new .ini files to see if I get any results...
Nope, no results from changing the .ini files. If I try to alter it and set it to my given resolution instead of the lower one it sets automatically I end up getting a message that reads:
"Failed to initialize renderer.
Your display doesn't support the selected resolution. Please set a different resolution in Skyrim's Launcher under 'Display Settings'."

Any ideas? :-/

#6
stannwl

stannwl

    Stranger

  • Members
  • Pip
  • 3 posts
i did click "save" instead of "save as". But when i click "save", another window pop up and the format save is txt. I change the format to "all file" and SkyrimPrefs.ini file appear. I click on the file and save, but it tell me "access denied". I can't save the changes back to the SkyrimPrefs.ini. Please let me know if you have any ways to go around this problem.

#7
Proximately

Proximately

    Newbie

  • Members
  • Pip
  • 13 posts
Do you open it with "notepad"? I'm not sure if it could make a difference but it's possible.

#8
jim_uk

jim_uk

    There's someone watching me, I can tell.

  • Premium Member
  • 24,883 posts
Press alt+enter, as for your saves are you sure they haven't been moved by mistake while you were in the saves folder?

#9
Proximately

Proximately

    Newbie

  • Members
  • Pip
  • 13 posts

Do you open it with "notepad"? I'm not sure if it could make a difference but it's possible.


When should I press alt+enter? When I'm finally in the game? I've tried pressing them in the menu but it doesn't work. :-/

#10
jim_uk

jim_uk

    There's someone watching me, I can tell.

  • Premium Member
  • 24,883 posts


Do you open it with "notepad"? I'm not sure if it could make a difference but it's possible.


When should I press alt+enter? When I'm finally in the game? I've tried pressing them in the menu but it doesn't work. :-/


Make sure the window is selected on the desktop and then hold alt and press enter, it should go full screen.




Page loaded in: 1.156 seconds