Jump to content

Photo

Skyrim Plugins Query


  • Please log in to reply
8 replies to this topic

#1
naturalhighNZ

naturalhighNZ

    Stranger

  • Members
  • Pip
  • 2 posts
Have looked through the forums but couldn't find the answer...

What is the deal with the Plugins screen for Skyrim? It shows Skyrim.esm; and Update.esm, but Update.esm is not checked.

Presumably this means that the day 1 patch isn't loading ? Can someone clarify if the Update.esm checkbox should be checked, with Load Order 01?

#2
hipolipolopigus

hipolipolopigus

    Enthusiast

  • Supporter
  • PipPip
  • 174 posts
Looking at the plugin info data from my saves (Using information from UESP, particularly the information on the plugins info) that both are loading on my end. Image attached :tongue:

Off topic, I hope that NZ means you're a... Well, "green" kiwi :wink:

Attached Files



#3
naturalhighNZ

naturalhighNZ

    Stranger

  • Members
  • Pip
  • 2 posts
By that you mean an ent? Nawww...

But, I am a Kiwi.

Okay I am still confused though, because the question for me is if I need to have Update.esm ENABLED (i.e. ticked) within the Nexus Mod Manager's Plugins screen or not? Does the Update.esm run automatically regardless of if it is enabled in the Nexus Mod Manager?

#4
hipolipolopigus

hipolipolopigus

    Enthusiast

  • Supporter
  • PipPip
  • 174 posts
Well yay for us kiwis :happy:

Send me one of your saves and I'll have a look at the data, if you like. I suspect that both Skyrim.esm and Update.esm are loaded, regardless of whether they're checked or not.

#5
bradr

bradr

    Fan

  • Members
  • PipPipPip
  • 494 posts
i have the same question I dont use nexus mod manger but i notice skyrim luancher doesnt even give the option to "tick" update.esm

and when i installed nexus mod mangr and suddenly i "could" tick update.esm if i wanted to i wasnt sure..if i need to or not..

so please post whatever findings you come across??

Edited by bradr, 01 December 2011 - 06:44 AM.


#6
scrivener07

scrivener07

    Faithful poster

  • Premium Member
  • 1,201 posts
Dont worry about Update.esm. It is designed to load no matter what as long as its in your data folder similar to the way Fallout: NV preorder dlc would load. Im not sure how the plugin manages to do this but I know it does. I suspect Update.esm is hardcoded into the Skyrim.exe somehow but this is only a guess.

#7
bradr

bradr

    Fan

  • Members
  • PipPipPip
  • 494 posts
scrivner yeah found that out examining some save games.. im guessing when the update patches skyrim.exe it adds a line that chanins it into loading no matter what

#8
rickerhk

rickerhk

    Resident poster

  • Premium Member
  • 2,652 posts
Someone on the SKSE thread confirmed it's hard coded in the exe.

#9
lotsofchicken

lotsofchicken

    Stranger

  • Members
  • Pip
  • 5 posts
Alright i have a related question, in my nexus mod manager when i go to plugins Update.esm does not exist and when attempting to boot the game with Script extender it crashes only when plugins that require update.esm are activated but i have version 1.4.21 of skyrim which it says when i press escape in the game, could someone please tell me what the problem is?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Page loaded in: 0.755 seconds