Jump to content

Photo

Skyrim Crash to Desktop when Loading Save


  • Please log in to reply
12 replies to this topic

#1
bariumprof

bariumprof

    Newbie

  • Members
  • Pip
  • 10 posts
My roommate and I share a computer for Skyrim (my comp lags too much). He uses a save game manager so that when we launch skyrim the only saves we can load and overwrite are our own. He was messing with the ini to change graphics and textures and such and all-of-a-sudden my saved games won't load. I click load and it crashes to the desktop without an error during the load screen. The odd thing is that all of his saves load just fine. We've trying going back to default ini and still nothing. I tried loading the save on my own comp (where nothing has been changed) and that didn't work either.
Any thoughts?
As I'm sure you all understand, life without Skyrim has been trying.
Thanks in advance! :)

#2
MassimoPB

MassimoPB

    Stranger

  • Members
  • Pip
  • 6 posts
Hey. I did the same thing and moded the shadow quality and draw distances as per the article on HardCop.com. IMy saved game also didn't load. Then I realized the only line that would have been included in the save game file is the 'uGridsToLoad=7'. If you add that line back in, the game with load again. I supose if you no longer want that line in the game you could try reducing 7 to 3. I'm sure there is a way to load the game and restore the factory settings of the ini because this would be the second time its happened to me. The first time all I did was give up and go to sleep and then I re-installed drivers the next day AGAIN and it just worked.

I guess I won't be modding game files that that extreme again....stupid skyrim.

#3
MassimoPB

MassimoPB

    Stranger

  • Members
  • Pip
  • 6 posts
Go Here. Follow the steps down the page for reverting UGridsToLoad. Make sure you type all the commands exactly, even with the " in the command,

http://www.geforce.c...ook-even-better

#4
Gaucho96

Gaucho96

    Stranger

  • Members
  • Pip
  • 1 posts
I had the same problem. I reloaded the original prefs and still had the original problem. I then went in and re-added the ugrids line back to 7 on to the clean version, saved, and marked as read only and it worked. I hope this helps you too.

#5
bariumprof

bariumprof

    Newbie

  • Members
  • Pip
  • 10 posts

Go Here. Follow the steps down the page for reverting UGridsToLoad. Make sure you type all the commands exactly, even with the " in the command,

http://www.geforce.c...ook-even-better

Excellent!! It works!! :D Thanks very much!

#6
FauveYeah

FauveYeah

    Enthusiast

  • Members
  • PipPip
  • 115 posts
PLEASE

What About ATI RADEON? :wallbash:

#7
AnonChicken

AnonChicken

    Stranger

  • Members
  • Pip
  • 1 posts
If all fail, check the file skyrim.INI under the installed directory (in Vista64, it's c:\Program Files (x86)\Bethesda\The Elder Scrolls V -Skyrim\Data). Search for uGridsToLoad and changed it to whatever the previous value of uGrids which was higher than the default 5. It should load the saved file and then you can follow the procedure above to switch it back to 5.

ATI & NIVDIA procedure are all the same because it changes the game profile and has nothing to do with the driver (theoretically). Just do the uGrids re-initialize section and ignore the rest. (Copy that section from the above linked procedure)

1. Backup SkyrimPrefs.ini, Skyrim.ini and your Skyrim ‘Saves’ folder.
2. Right click on Skyrim.ini in My Documents\My Games\Skyrim and uncheck ‘Read Only’ in the file’s properties.
3. Load your last save game.
4. Press tilde on your keyboard, most commonly placed directly to the left of ‘1.’ If it is elsewhere, the keyboard symbol should be ` or ~.
5. In the now-visible in-game console type setini “ugridstoload:general” 5
6. Hit Return on your keyboard.
7. Type saveini
8. Hit Return on your keyboard.
9. Type refreshini
10. Hit Return on your keyboard.
11. Close the console using tilde.
12. Create a new save game.
13. Exit Skyrim.
14. Delete Skyrim.ini in My Documents\My Games\Skyrim.
15. Reload the Skyrim configuration tool.
16. Close the tool.
17. Re-tweak Skyrim.ini if necessary (and SkyrimPrefs.ini if it has since been modified).
18. Reload Skyrim and your most recent save.
19. Enjoy the game.

Edited by AnonChicken, 11 December 2011 - 12:25 AM.


#8
bommelding

bommelding

    Newbie

  • Members
  • Pip
  • 16 posts
i have the same problem but when i try do that fix from anonchicken i can't load my last save game at step 3 cause it just crashes to the desktop again

#9
CrazyCat008

CrazyCat008

    Journeyman

  • Members
  • Pip
  • 24 posts
I have a similar problem, I tried all the tricks show on this topic but when I tried to load a game, I wait 8 seconds and Skyrim crash to window.

I try to check my files on steam and steam said everything is ok.

Strange... :/

EDIT: If I put "uGridsToLoad=11" it's work.

Edited by CrazyCat008, 04 April 2012 - 02:54 AM.


#10
pyrzi

pyrzi

    Stranger

  • Members
  • Pip
  • 9 posts
When i try to write those commands at skyrim menu it says "not found". I can't write them in save game because game crashes when i try to load save... I also managed somehow change game colors so skyrim logo is now and all other grey items are now red :facepalm:




Page loaded in: 1.119 seconds