Jump to content

Photo

Skyrim not detecting esp files


  • This topic is locked This topic is locked
18 replies to this topic

#1
RaycerX

RaycerX

    Enthusiast

  • Members
  • PipPip
  • 190 posts
For some odd reason, the my skyrim launcher can't detect additional esp files I have saved in the Skyrim folder. I know I installed the files in the right place and selected "load loose files" in the data options, but I don't really see any changes IE: potions still show up as .5 weight instead of .1 weight. Also, is it normal for the skyrim.esm file to be the only file that shows up i nthe data files window in the launcher?

#2
Bicolor

Bicolor

    Journeyman

  • Members
  • Pip
  • 47 posts
No, mine also shows .esp files,and i dont use "load loose files" latest .esp is "More Craftables.esp"

but the only .esm is Skyrim.esm

Edited by Bicolor, 05 December 2011 - 01:29 PM.


#3
RaycerX

RaycerX

    Enthusiast

  • Members
  • PipPip
  • 190 posts
Nevermind, I figured it out. I had to make sure the skyrim game folder in steam wasn't read only

#4
LZPanzer

LZPanzer

    Stranger

  • Members
  • Pip
  • 1 posts
I'm also having problems getting them to show up. When I navigate to the skyrim game folder in the steam folder, it says it's read-only under properties. I can uncheck it and it asks if I'm sure (and I say yes) and it looks like it changes. But when I hit okay and then open up the properties again, the read-only box is checked again. Can't seem to get it to stay unchecked. Windows 7.

#5
MShoap13

MShoap13

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,837 posts

I'm also having problems getting them to show up. When I navigate to the skyrim game folder in the steam folder, it says it's read-only under properties. I can uncheck it and it asks if I'm sure (and I say yes) and it looks like it changes. But when I hit okay and then open up the properties again, the read-only box is checked again. Can't seem to get it to stay unchecked. Windows 7.


If you're on Vista/7, Steam (and therefore Skyrim) is installed in the default (C:\Program Files) location, and you're having problems with replacers or simply mods (plugins) not working at all, even though you've activated them in NMM, or mods refusing to deactivate, even though all of their files have been removed, then you most likely have a UAC problem. It is possible to turn off UAC though it's not recommended for the vast majority of Windows users. To get around UAC without turning it completely off you'll need to move Steam to a location UAC does not affect (C:\Games\ is a commonly used location). This will most likely break any 3rd party utilities such as NMM as it will leave old registry keys behind that point to the location you originally installed Skyrim in. If you come across this issue, you'll have to uninstall Skyrim, clean the old registry keys, reboot, then reinstall Skyrim. I personally recommend using Revo Uninstaller as if you uninstall Skyrim through it, it will automatically scan for and ask if you'd like to delete old registry keys. If you're interested in keeping your old mods, config files, and/or saved games, tips found in Bben's Oblivion Reinstall Procedure work for Skyrim as well.

#6
pyrofreak123

pyrofreak123

    Regular

  • Banned
  • PipPip
  • 57 posts
Bump. Anyone? Same problem for me.

#7
Bicolor

Bicolor

    Journeyman

  • Members
  • Pip
  • 47 posts
llilium and pyrofreak123, im thinking ,what mod is that, are you sure its not working?, maybe instal Nesus Mod Manager, ,if it shows the .esp , they are working at the game, and in my normal Steam Skyrim launcer, the Loose files,also are grey, but i use the launcher from 4GB mod, and in NMM, it all shows up, both .esm and .esp files,

Skyrim is a .esm file. this moment under plugins i have Skyrim. esm and 5 .esp files, latest Breesehome Encharting Table.esp

#8
ginnyfizz

ginnyfizz

    The ONE AND ONLY Official Queen of the Nexus

  • Premium Member
  • 3,471 posts


I'm also having problems getting them to show up. When I navigate to the skyrim game folder in the steam folder, it says it's read-only under properties. I can uncheck it and it asks if I'm sure (and I say yes) and it looks like it changes. But when I hit okay and then open up the properties again, the read-only box is checked again. Can't seem to get it to stay unchecked. Windows 7.


If you're on Vista/7, Steam (and therefore Skyrim) is installed in the default (C:\Program Files) location, and you're having problems with replacers or simply mods (plugins) not working at all, even though you've activated them in NMM, or mods refusing to deactivate, even though all of their files have been removed, then you most likely have a UAC problem. It is possible to turn off UAC though it's not recommended for the vast majority of Windows users. To get around UAC without turning it completely off you'll need to move Steam to a location UAC does not affect (C:\Games\ is a commonly used location). This will most likely break any 3rd party utilities such as NMM as it will leave old registry keys behind that point to the location you originally installed Skyrim in. If you come across this issue, you'll have to uninstall Skyrim, clean the old registry keys, reboot, then reinstall Skyrim. I personally recommend using Revo Uninstaller as if you uninstall Skyrim through it, it will automatically scan for and ask if you'd like to delete old registry keys. If you're interested in keeping your old mods, config files, and/or saved games, tips found in Bben's Oblivion Reinstall Procedure work for Skyrim as well.


I have moved my Steam installation in the way described. I didn't have Nexus Mod Manager at the time, but I did have FOMM in my New Vegas Install, and re-installing it was enough. Still, it is always good practice to clean your registry and TBH I am tempted to get that Revo Uninstaller myself.

#9
captflam

captflam

    Stranger

  • Members
  • Pip
  • 1 posts
my problem is much bigger..i can't even select my datafile..seems it's detecting any esp file..none of them..don't know what to do ..can anyone help ?

#10
olafreinhardweyer

olafreinhardweyer

    Resident poster

  • Members
  • PipPipPipPipPip
  • 2,685 posts
I have the same problem. Before that i had another problem, namely steam telling me i weren't connected to the internet while i actually were. I disabled any possible interference and still i got this message. I than took some "measures" so i would not have to bother with steam at all and now i have this data files problem described here. And you know what folks!? I had it! This is to much trouble and i am drawing a line here. I quit. No more games for me.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Page loaded in: 0.928 seconds