Jump to content

Photo

Nexus Mod Manager : Plugins don't work


  • Please log in to reply
52 replies to this topic

#11
VampirZ

VampirZ

    Stranger

  • Members
  • Pip
  • 1 posts
The NMM seems to work fine for me in Admin mode, but I was wondering. Do I have to run NMM and start Skyrim from there each time, or just run from steam once mods have been added to the esp by NMM??

#12
paradoxlogic1

paradoxlogic1

    Stranger

  • Members
  • Pip
  • 1 posts
Having same problems too. All of my mods work fine but the plugins won't work/mysteriously uncheck themselves. Tried what Dragazhar suggested to no avail. Also my Data option is still grey.

#13
phoenixtheassassin

phoenixtheassassin

    Newbie

  • Members
  • Pip
  • 10 posts
i have the same problem but after i fix that ini file i´that butom stays gray

#14
lazerblade2011

lazerblade2011

    Stranger

  • Members
  • Pip
  • 9 posts
Dragazhar thx you helped a lot

#15
ItzBreeent

ItzBreeent

    Stranger

  • Members
  • Pip
  • 2 posts
It crashed for me to! it turned out to be a partytime.esp and opencities.esp , though i have no idea why.. check iff any of your esp's r fucken up

#16
Warhaul

Warhaul

    Stranger

  • Members
  • Pip
  • 2 posts

when you load Skyrim .. the first window.. is the word DATA greyed out? If so.. you need to add a line in the skyrimprefs.ini file. Find it .. loc for me is <user name> /documents/my games/skyrim folder. Open with notepad and scroll down to where you can see [launcher]. Written there should look something like this:

[Launcher]
bShowAllResolutions=0
uLastAspectRatio=4
bEnableFileSelection=1 <---- important one here as this command allows for the selection of esp files to be loaded.

Once this is done the word DATA in the launcher screen should no longer be greyed out. No need to use that yourself. NMM will do the work for you after that..

Hope this helps.


Thank you so much! i was looking all around the internet for the solution this worked!

#17
Blablakaka

Blablakaka

    Journeyman

  • Members
  • Pip
  • 35 posts
Awesome hope this works

EDIT: IT DOES. :D

Edited by Blablakaka, 21 February 2012 - 09:19 AM.


#18
sablab

sablab

    Stranger

  • Members
  • Pip
  • 1 posts
DATA buttonis still gray, no matter what.

#19
Robofish10

Robofish10

    Stranger

  • Members
  • Pip
  • 1 posts
I tried Dragazhar's method, and did not change a single line of code in the .ini file except for adding the line he mentioned, and now my game crashes after the Bethesda softworks logo, but before the menu actually loads...

#20
Yaniek

Yaniek

    Stranger

  • Members
  • Pip
  • 1 posts

DATA buttonis still gray, no matter what.

Some of the esp's might crash the game uncheck and check te boxes to see which ones are ****ing it up




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Page loaded in: 0.805 seconds