Jump to content

Photo

Disable blood splatter on screen effect


  • Please log in to reply
10 replies to this topic

#1
onson

onson

    Enthusiast

  • Premium Member
  • 231 posts
I tried this ---->
[ScreenSplatter]
bBloodSplatterEnabled=0

The variable and section above must both be added to the bottom of the Skyrim.ini file and set to 0 if you wish to disable blood splatters appearing on the screen. This does not disable blood spurts which occur when you hit an enemy or are hit; it only disables the red splatter effect which is superimposed on the screen to simulate blood getting in your eyes.

as per Nvidia tweak guide, however when I select the map during gameplay, it crashes to desktop. Removing the added ini content will allow the map to be accessed again. Any ideas? Blood splatter is ruining some screenshots!

#2
onson

onson

    Enthusiast

  • Premium Member
  • 231 posts
Does anyone else have this effect disabled?

#3
onson

onson

    Enthusiast

  • Premium Member
  • 231 posts
Can someone try disabling this effect on their system so I will at least know whether its me or the information is correct on how to disable?

#4
mrfloogy

mrfloogy

    Stranger

  • Members
  • Pip
  • 2 posts
The Enhanced Blood mod I got from nexus has an option for the mod without on screen splatter. Plus the blood no longer looks like grape jelly.

#5
onson

onson

    Enthusiast

  • Premium Member
  • 231 posts
Thanks for the reply. I'll try that seeing how I'm getting nowhere trying to do it myself:(

#6
ark778

ark778

    Enthusiast

  • Members
  • PipPip
  • 141 posts
this mod does it without changing anything else.

http://www.skyrimnex.../file.php?id=36

Edited by ark778, 07 January 2012 - 08:40 AM.


#7
onson

onson

    Enthusiast

  • Premium Member
  • 231 posts
ahhhhhh thank you! Gonna give this one a try soon as I get home. I dont mind blood its just the screen splatter annoys me!

#8
ZlothZloth

ZlothZloth

    Regular

  • Members
  • PipPip
  • 87 posts
I just went through the same thing. I followed the NVIDIA guide, turned the screen blood splatter off (it really doesn't look good with 3D Vision), and then found that my map would no longer work. I made a LOT of settings changes, too, so it took a pretty long time to find the problem setting. Blood splatter isn't exactly the first thing you think of when it comes to map view issues.

#9
onson

onson

    Enthusiast

  • Premium Member
  • 231 posts
yeah hopefully somebody will read this thread, when they search for that issue and save themselves some trouble. I've had things like that happen where you change a setting, dont play for a day or two then find out somethings broken and have know idea what you did lol

#10
Korodic

Korodic

    Resident poster

  • Premium Member
  • 2,639 posts

The Enhanced Blood mod I got from nexus has an option for the mod without on screen splatter. Plus the blood no longer looks like grape jelly.

but I like grape jelly... :down:




Page loaded in: 0.957 seconds