Jump to content

Photo

Can't connect to the Nexus Server


  • Please log in to reply
6 replies to this topic

#1
Silvermistshadow

Silvermistshadow

    Regular

  • Members
  • PipPip
  • 53 posts
I could give you more than that, but the error message cuts off right after 'The remote se' 'cause the window isn't big enough and can't be forced to be big enough to fit the message. Also, I can't find logs anywhere, otherwise I'd be looking in those for the problem. I believe I had similar problems with either FO3MM or FONVMM, except in that case it would just crash instead of leaving me half a message. I created an exception through the firewall (and enabled a few network protocols), and it still can't reach the server. What else should I try?

#2
Mopel

Mopel

    Regular

  • Members
  • PipPip
  • 82 posts
I have the exact same problem, what the heck is wrong? :(

#3
aquilegia

aquilegia

    Enthusiast

  • Members
  • PipPip
  • 202 posts
The server has a disk full problem.

This seems to mean that all of NMM's download functionality is not working right now.

If you want new mods, right now, you have to download them manually and then tell NMM to open the file.

#4
Silvermistshadow

Silvermistshadow

    Regular

  • Members
  • PipPip
  • 53 posts
Well, now that the mod manager's been updated enough to display the message, here it is: (417) Expectation Failed

On that note, I also get this on a completely unrelated program (Dungeons and Dragons Online, currently in support for that as well), so it seems that something on my system just really doesn't like whatever it is these two programs have in common.

#5
zizone

zizone

    Stranger

  • Members
  • Pip
  • 6 posts
I was having the same problem.. and i posted a forum which turned out to be good for me so take a look at it

http://www.thenexusf...t-login-to-nmm/

good luck

#6
rexdien

rexdien

    Stranger

  • Members
  • Pip
  • 2 posts

me to....



#7
bben46

bben46

    I had a title once, but I forgot what it was.

  • Staff
  • 17,362 posts

Please install the latest version before asking for help - as the latest is the only one being supported now.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Page loaded in: 0.934 seconds