Jump to content

Photo

Can't login to NMM


  • Please log in to reply
43 replies to this topic

#1
zizone

zizone

    Stranger

  • Members
  • Pip
  • 6 posts
After i installed the mod manager. when I tried to log in with my account.. it tells me I cannot login
the error is " Cannot connect to the Nexus server: The remote server returned an error: (417) Expectation failed."
My firewall is off and I don't have an AV

Attached Files


Edited by zizone, 07 January 2012 - 03:11 PM.


#2
AaronGR

AaronGR

    Stranger

  • Members
  • Pip
  • 2 posts
You might be doing it wrong, but possibly the server is down.

#3
zizone

zizone

    Stranger

  • Members
  • Pip
  • 6 posts
Well this is my first time in Posting :biggrin:

but i am trying for a week now... and tried several versions of The mod manager

#4
AaronGR

AaronGR

    Stranger

  • Members
  • Pip
  • 2 posts
That is strange mine works perfect.

Though the server its self is very very slow, I think the skyrimnexus needs more servers to many people/

Edited by AaronGR, 08 January 2012 - 04:40 AM.


#5
Fonger

Fonger

    Phantom Parot

  • Members
  • PipPipPipPipPip
  • 5,426 posts

Though the server its self is very very slow, I think the skyrimnexus needs more servers to many people/

large cash donations are always appreciated

#6
n3r0n1s

n3r0n1s

    Stranger

  • Members
  • Pip
  • 1 posts
I had the same problem just recently due to my proxy server.

It turned out to be a simple fix for my side so feel free to give it a shot.

Goto the folder where NexusClient is installed and open up NexusClient.exe.config in a text editor.

Add the following bit of xml between the <system.net> tags:
<settings>
	<servicePointManager expect100Continue="false"/>
</settings>

The whole section will then resemble this:
<system.net>
	<settings>
		<servicePointManager expect100Continue="false"/>
	</settings>
	<connectionManagement>
		<add address="*" maxconnection="65000"/>
	</connectionManagement>
</system.net>

Hit save and then fire up Nexus.

Good Luck!

#7
zizone

zizone

    Stranger

  • Members
  • Pip
  • 6 posts
Thank you.. it worked :dance: :dance: :thumbsup: :thumbsup:

#8
Arl

Arl

    Stranger

  • Members
  • Pip
  • 1 posts
Can confirm same problem here since 1st beta release, tried every release since.

I'm behind a proxy but the error message is not accurate/helpful and could be improved, we can't be all that unusual in having one in this day and age.

However, can confirm that finally, after 2 months of hoping, n3r0n1s' fix WORKS!


(Remember on Win7 or Vista to open Notepad as an ADMINISTRATOR if you get any problems with being unable to save the changes)

#9
anant123

anant123

    Stranger

  • Members
  • Pip
  • 2 posts
you are the champ @ n3r0n1s

Thank you

#10
Korodic

Korodic

    Resident poster

  • Premium Member
  • 2,620 posts

I had the same problem just recently due to my proxy server.

It turned out to be a simple fix for my side so feel free to give it a shot.

Goto the folder where NexusClient is installed and open up NexusClient.exe.config in a text editor.

Add the following bit of xml between the <system.net> tags:

<settings>
	<servicePointManager expect100Continue="false"/>
</settings>

The whole section will then resemble this:
<system.net>
	<settings>
		<servicePointManager expect100Continue="false"/>
	</settings>
	<connectionManagement>
		<add address="*" maxconnection="65000"/>
	</connectionManagement>
</system.net>

Hit save and then fire up Nexus.

Good Luck!


what does this do exactly?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Page loaded in: 0.940 seconds