Jump to content

Photo

ENB series +ssao = 15 lower FPS, any help to increase the fps?


  • Please log in to reply
4 replies to this topic

#1
mclericp

mclericp

    Old hand

  • Members
  • PipPipPip
  • 939 posts
Note: with ATI powerplay, this FPS issue will be fixed and i will get about 25-40 FPS on High Mode with enb+medium SSAO, but if i activate ATI powerplay, my cpu,gpu,motherboard and HDD will heat up to like 80 degrees and it aint a good thing. So i disabled ATI powerplay and the max temperature i seen is 70, which is good.....but i get like 15-25 FPS on LOW mode, and High mode is basically unplayable...

Without ENB + SSAO medium, low mode wthout ATI powerplay is 30 FPS or more.

My specs:
i7 2.0ghz 2630QM, with turboboost up to 2.9ghz
ATI radeon 6570M with 1gb GDDR5 ram
4gb ram
5400RPM harddrive

the issues:
-5 to 15 lower FPS when using ENB series with medium or no SSAO
-way longer loading time, prolly 10x more. it took me 5min to actually get pass the loading screen, and 2min fast travel, as compared to the 10 sec loadup and 5 second fast travel without enb + ssao.

I really wanted to use ENB + ssao since the bloom is really beautiful, the nights are realistic and it has a perfect atmosphere, but not sacrificing 15 fps for it. I tried many ways to fix it, including the tweaks on the website. However, i didnt get any improvement.

Can someone please tell me if there is actually a way to fix the FPS, even by 5-10 fps. If not, are there mods like ENB + ssao that doesnt impact the fps much?

#2
Stormcrown

Stormcrown

    The Elder Scrolls Lore Expert

  • Premium Member
  • 523 posts
Id say just disable SSAO.

In my opinion, teh FPS hits are not worth the quality you get.

You can also try reducing the quality of shadows. Personally, IDGAF about shadows, so I set them to low or medium, and usually see a very nice FPS boost.

Btw, try turning off any fps counters in game. I find that when I am playing it, with the counter on, I start caring too much about my FPS. If I have the counter off, I don't notice the drops in FPS.

#3
reisalomao

reisalomao

    Journeyman

  • Members
  • Pip
  • 49 posts

Id say just disable SSAO.

In my opinion, teh FPS hits are not worth the quality you get.

You can also try reducing the quality of shadows. Personally, IDGAF about shadows, so I set them to low or medium, and usually see a very nice FPS boost.

Btw, try turning off any fps counters in game. I find that when I am playing it, with the counter on, I start caring too much about my FPS. If I have the counter off, I don't notice the drops in FPS.



How i can disbale ssao on ini settings?

#4
mclericp

mclericp

    Old hand

  • Members
  • PipPipPip
  • 939 posts
how do i reduce the quality of shadows? Aint a tweaking guide around here..

#5
Rennn

Rennn

    Grossly Incandescent

  • Members
  • PipPipPipPipPip
  • 4,822 posts
Shadow quality won't do as much as turning of SSAO. Keep in mind, you'll see a drop in visual quality, but a lot of computers have great trouble running the ENB series.

I run ENB Brasilian. It looks great and doesn't hurt my framerate by much (lowers it by 3-7 fps) most of the time. Regular ENB dropped me 20-30, for comparison. I was very similar to you performance-wise until I got Brasilian, but it's amazing what that mod can do with hardly a performance decrease. It looks almost as good as ENB1.02, but with a fraction of the performance hit. Before I was running medium on barely playable fps, now I'm on high at 45+ fps. I have screens on the Nexus, btw.

Edited by Rennn, 12 January 2012 - 12:53 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Page loaded in: 0.963 seconds