Jump to content

Photo

Thuumic Shouter not working


  • Please log in to reply
5 replies to this topic

#1
mjhill72

mjhill72

    Stranger

  • Supporter
  • Pip
  • 4 posts
Hi.. I apologize if I didn't see this answered in the forums.
(Also, this is re-posted here because I just realised I accidentally posted this in the wrong forum a minute ago.)

I've downloaded the Thuumic Shouter v1.71(beta) and installed it into the correct (Skyrim) directory. It loads to the desktop and recognizes my voice and displays correct words for shouts when I say them. Also downloaded most recent release of Script Dragon and that appears to be working. (..maybe I don't need the most recent release of Script Dragon, but rather the release that corresponds with my particular version of Skyrim?? ..hmm..)

Anyways.. I load up Skyrim, making sure to have "Load Loose Files" checked. I have Thuumic up and running. When I say a shout, Thuumic detects it, but I get no in-game response. So, my guy won't shout when I say the shout. I've tried using it with weapons drawn, holstered and in all safety modes. Still nothing. I set the "Hotkey to trigger shout switching" to F8 just like PsychoHamster does in his tutorial video and I press that in-game, still nothing.

I saw someone have a similar issue in the forums and they mentioned having SKSE - do I need that to use Thuumic Shouter? Any help would be appreciated.

PC specs (if this helps):
Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)
Language: English (Regional Setting: English)
System Manufacturer: HP-Pavilion
System Model: NY554AA-ABA e9240f
BIOS: BIOS Date: 08/31/09 13:56:34 Ver: 5.02
Processor: AMD Phenom™ II X4 945 Processor (4 CPUs), ~3.0GHz
Memory: 8192MB RAM
Available OS Memory: 8184MB RAM
Page File: 2458MB used, 13907MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 64bit Unicode

Card name: NVIDIA GeForce GTX 550 Ti
Manufacturer: NVIDIA
Chip type: GeForce GTX 550 Ti
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_1244&SUBSYS_089C196E&REV_A1
Display Memory: 4065 MB
Dedicated Memory: 993 MB
Shared Memory: 3071 MB

#2
mjhill72

mjhill72

    Stranger

  • Supporter
  • Pip
  • 4 posts
figured this out so I'll post here in case I'm not the only poor idiot sap to do this to themselves, lol. Your "In game shout hotkey" in >Settings on Thu'umic Shouter HAS to be the same as the hotkey for shouts in Skyrim. I had previously remapped the shout hotkey in the game to something different than the default setting. I set the shout key in the game and in Thu'umic Shouter to the same button and it works now. Still trying to get the hang of Thuumic Shouter and may need to tweak the timers on the Settings, but at least it works now.

#3
HanLoner

HanLoner

    Journeyman

  • Members
  • Pip
  • 39 posts

figured this out so I'll post here in case I'm not the only poor idiot sap to do this to themselves, lol. Your "In game shout hotkey" in >Settings on Thu'umic Shouter HAS to be the same as the hotkey for shouts in Skyrim. I had previously remapped the shout hotkey in the game to something different than the default setting. I set the shout key in the game and in Thu'umic Shouter to the same button and it works now. Still trying to get the hang of Thuumic Shouter and may need to tweak the timers on the Settings, but at least it works now.


I am having the same problem you were, but even with the button mapped properly, it isn't working.

#4
Kelten

Kelten

    Stranger

  • Members
  • Pip
  • 8 posts
I am also having this problem. I have the keys mapped appropriately with safe mode off. I am using SKSE as well, but have been told that that shouldn't affect it.

Windows 7
Skyrim 1.5.26.0
Thuu'mic 1.94.2

Any advice would be more than welcome.

EDIT: Here's some advice. Run EVERYTHING as an administrator. I just did and all my problems are gone.

Edited by Kelten, 14 April 2012 - 07:07 AM.


#5
Latrinenkobold

Latrinenkobold

    Stranger

  • Members
  • Pip
  • 3 posts

I am also having this problem. I have the keys mapped appropriately with safe mode off. I am using SKSE as well, but have been told that that shouldn't affect it.

Windows 7
Skyrim 1.5.26.0
Thuu'mic 1.94.2

Any advice would be more than welcome.

EDIT: Here's some advice. Run EVERYTHING as an administrator. I just did and all my problems are gone.


Well i got the same skyrim version as you and the same Thuu´mic version.

I installed everything and thuu´mic starts but just isnt doing anything..
.
it says ingame that its activated :(

i wouldn´t post this if i wouldnt have trying to install this for half the day so is there anything i missed?

#6
genericUNDEAD

genericUNDEAD

    Stranger

  • Members
  • Pip
  • 5 posts


I am also having this problem. I have the keys mapped appropriately with safe mode off. I am using SKSE as well, but have been told that that shouldn't affect it.

Windows 7
Skyrim 1.5.26.0
Thuu'mic 1.94.2

Any advice would be more than welcome.

EDIT: Here's some advice. Run EVERYTHING as an administrator. I just did and all my problems are gone.


Well i got the same skyrim version as you and the same Thuu´mic version.

I installed everything and thuu´mic starts but just isnt doing anything..
.
it says ingame that its activated :(

i wouldn´t post this if i wouldnt have trying to install this for half the day so is there anything i missed?


Same here. Running Windows XP Pro SP3 32bit, just installed the pre-requisites, restarted the machine, then installed ThuumicShouterXP, still nothing.

The script runs in-game, and F8 will make it say "Looking for Thuumic Shouter", but there's nothing happening with the mic. I've tested the mic in Windows and FRAPS, so basically I'm waiting for Bethesda to release Kinect tools for PC. :whistling:




Page loaded in: 0.971 seconds