Jump to content

Photo

Can't Log In to Nexus Mod Manager


  • This topic is locked This topic is locked
96 replies to this topic

#1
mcfeher

mcfeher

    Newbie

  • Members
  • Pip
  • 11 posts
I am unable to log in to the Nexus Mod Maneger client. The same login and password that works for the website and the forum DOES NOT let me into the client.

The message I get is "The given login information is invalid." If the login was invalid, how could I be making this post?

I've tried deleting all the NMM files and re-installing, because I had originally downloaded the client before creating my Nexus user account. That didn't work.

Is it possible the client doesn't have permission to go online to check my credentials? Or is there a delay after account setup before the client can find your account?

EDIT: Removing special characters from my password has fixed the problem.

Edited by mcfeher, 24 January 2012 - 02:46 AM.


#2
mcfeher

mcfeher

    Newbie

  • Members
  • Pip
  • 11 posts
I am going to try removing special characters from my password.

#3
ermedsec

ermedsec

    Stranger

  • Members
  • Pip
  • 4 posts
.

Edited by ermedsec, 23 January 2012 - 05:01 AM.


#4
ermedsec

ermedsec

    Stranger

  • Members
  • Pip
  • 4 posts
I have exactly the same problem.

#5
mcfeher

mcfeher

    Newbie

  • Members
  • Pip
  • 11 posts

I have exactly the same problem.


Removing special characters from my password fixed the problem. Special characters like @, #, $, in your password won't stop you from logging into the site and forums, but it seems the Mod Manager can't handle them.

#6
ermedsec

ermedsec

    Stranger

  • Members
  • Pip
  • 4 posts


I have exactly the same problem.


Removing special characters from my password fixed the problem.


That worked for me too. I've read recently that special characters could make a site open to cross-site scripting attacks, where the special characters might trigger malicious actions within the Web serverís SQL database ó something that a good SQL policy would avoid.

Thanks for your work in resolving the problem.

#7
RaynorX

RaynorX

    Regular

  • Members
  • PipPip
  • 51 posts
I have the same problem but my password has no special characters, only letters and numbers. I just installed it but I can't use it at all. :wallbash:

#8
afromanbigfan

afromanbigfan

    Stranger

  • Members
  • Pip
  • 1 posts

I have the same problem but my password has no special characters, only letters and numbers. I just installed it but I can't use it at all. :wallbash:


I have the same problem too. This afternoon everything was working, but now I cant log in, and my password does not have special characters....

#9
IllBeRespawned

IllBeRespawned

    Stranger

  • Members
  • Pip
  • 2 posts

I have the same problem but my password has no special characters, only letters and numbers. I just installed it but I can't use it at all. :wallbash:



I have the same problem it is driving me nuts.

I never had a password with special characters.

I even changed the password.

It's still not working. :wallbash:

This is driving me crazy I logged in to the forums a couple of times.

Installed and unistalled the NMM.

Nothing helped.

Please can somebody help?

#10
humnyar

humnyar

    Stranger

  • Members
  • Pip
  • 1 posts
I have the same problem. i've tried several passwords each with a comination of letters and numbers. I tried reinstalling nnm. I tried registering a new account, It always comes back with:

"The given login information is invalid."

Edit -

Downloaded new version, working fine now!

Edited by humnyar, 28 January 2012 - 08:47 PM.





1 user(s) are reading this topic

1 members, 0 guests, 0 anonymous users


    lsaustin58
Page loaded in: 0.957 seconds