Jump to content

Photo

Textures not showing up in game?


  • Please log in to reply
2 replies to this topic

#1
captjet23

captjet23

    Stranger

  • Members
  • Pip
  • 2 posts
So I installed a few mods yesterday for Skyrim, all from the top list. The only two that I remember installing involving textures in the world are the water mod, and the HD textures. I'm guessing it's the HD texture mod that's messing up, but most of the wood items in the game aren't loading their textures, and most of the rock textures seem to not be loading either. From what I could tell, they were all working yesterday after I installed them, but I was in a dwemer dungeon all night and all morning this morning. All of the textures there were fine (there was no wood/stone/ground). I'm not sure what's up, but I'm DLing version 4 released today and see if that fixes it.

Edit: It seems to be snow covered ground that isn't showing up, along with wood textures.

Edited by captjet23, 23 January 2012 - 07:52 PM.


#2
Perraine

Perraine

    Knight from a far off Land

  • Premium Member
  • 1,035 posts
Sounds like the textures are in the wrong directory/path. Check to make sure their installed under the "C:\Program Files\Steam\steamapps\common\skyrim\Data\textures" directory (or wherever you have Steam installed)

However, the "pink and/or blue" rocks, trees, ground, items etc. problem, is sometimes caused by your computer running out of memory, if this starts to happen after a long session, it's usually a good idea to save very quickly and exit Skyrim, because your game will probably CTD any minute

#3
Sibastion

Sibastion

    Enthusiast

  • Banned
  • PipPip
  • 162 posts

So I installed a few mods yesterday for Skyrim, all from the top list. The only two that I remember installing involving textures in the world are the water mod, and the HD textures. I'm guessing it's the HD texture mod that's messing up, but most of the wood items in the game aren't loading their textures, and most of the rock textures seem to not be loading either. From what I could tell, they were all working yesterday after I installed them, but I was in a dwemer dungeon all night and all morning this morning. All of the textures there were fine (there was no wood/stone/ground). I'm not sure what's up, but I'm DLing version 4 released today and see if that fixes it.

Edit: It seems to be snow covered ground that isn't showing up, along with wood textures.

Find missing textures with BSA extractor or FO3 archive utility witch ever one and unpack them to your skyrim data folder and that will fix missing textures, that's esyer than messing with your mods.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Page loaded in: 0.990 seconds