Jump to content

Photo

Skyrim mods are not working


  • Please log in to reply
7 replies to this topic

#1
HolyAgony

HolyAgony

    Stranger

  • Members
  • Pip
  • 4 posts
Guys I need help with installing skyrim mods. First, I've tried it manually but it didn't worked. So I just downloaded and install the nexus mod manager. I downloaded mods again via manager. When I activate the mods, manager says me "The mod was succesfully activated". But when I launch the game nothing happens. Game starts normally without the mod. What am I doing wrong? I really don't understand why mods aren't working :(

#2
gird3r

gird3r

    Journeyman

  • Banned
  • Pip
  • 23 posts

Guys I need help with installing skyrim mods. First, I've tried it manually but it didn't worked. So I just downloaded and install the nexus mod manager. I downloaded mods again via manager. When I activate the mods, manager says me "The mod was succesfully activated". But when I launch the game nothing happens. Game starts normally without the mod. What am I doing wrong? I really don't understand why mods aren't working :(


Does the mods you are trying to use require SKSE?
If so. Download this: http://skse.silverlo...skse_1_04_03.7z
Extract it somewhere into an folder.
Then.

Copy both DLL files and the exe file, then paste it into the skyrim folder.

Then launch the game using the SKSE option in Nexus Mod Manager.

If not, well I don't really know. Sorry. :(

EDIT: If you are using the BETA patch by Bestheda, then go to http://skse.silverlock.org/ and choose thier BETA skse package instead. Which is for the latest BETA testing patch by Bestheda.

Edited by gird3r, 29 January 2012 - 12:48 AM.


#3
HolyAgony

HolyAgony

    Stranger

  • Members
  • Pip
  • 4 posts
I think I tried everything. I downloaded and c/p the files in first and second link. But it didn't work. So I installed the latest patch of Skyrim and tried them again but still no chance :( Anyway thanks for trying to help. I think it won't work for me :(

#4
Mx-T

Mx-T

    Enthusiast

  • Members
  • PipPip
  • 188 posts
Stupid question, but you did activate the switch for loading files (bEnableFileSelection=1)?
Check that the plugins are accepted by the Skyrim Launcher.
Make sure texture/mesh mods are in the right place.
Try to install a mod normally, without the NMM, and see if the game will load these.

#5
HolyAgony

HolyAgony

    Stranger

  • Members
  • Pip
  • 4 posts
Yes I activated but when I launch the game and click "Data Files" there is only "Skyrim.esm" I think it's not what I should see. How can I fix it?

#6
Mx-T

Mx-T

    Enthusiast

  • Members
  • PipPip
  • 188 posts
That means the plugin files are in the wrong folder. They need to be in the Skyrim\Data folder, then you can activate them through the Launcher.

#7
HolyAgony

HolyAgony

    Stranger

  • Members
  • Pip
  • 4 posts
They were in Data folder already but when I've removed all the mods and re-created the texture and meshes folders again and install the mods manually, it's finally done and working great. Thanks a lot for helping me out. I'm a happy man now :D

#8
ediablom

ediablom

    Journeyman

  • Members
  • Pip
  • 26 posts
i have a similar problem except it won't even read the skyrim.esm so every time i click play it just reloads the launcher. it all worked fine until i installed the tytanis mod now both nexus mod manager and the launcher don't work properly

Edited by ediablom, 29 January 2012 - 09:08 PM.





Page loaded in: 1.517 seconds