Jump to content

Photo

Editing .dds Textures


  • Please log in to reply
2 replies to this topic

#1
ColonialRaptor

ColonialRaptor

    Enthusiast

  • Premium Member
  • 152 posts
Hi Guys,

I've taken all the necessary steps (I think) in order to start editing textures for fooling around with starting a few of my own mods and re-textures.

However, I can't seem to figure out how to get it to work properly. Whenever I open any of the .dds files it opens as a 32bit image and I can't create a new layer to work with or anything without reducing it to a 24bit image... it is suitable to reduce the quality?

Also, when I try and output / save the file using the Nvidia .dds exporter, it doesn't seem to want to work for me because the colors never save the right way.

Could someone please tell me in which way I need to open the file, and which format I need to export just a base texture?

I'll get to normal maps later.

Thanks!

Dave

#2
ColonialRaptor

ColonialRaptor

    Enthusiast

  • Premium Member
  • 152 posts
I've found the other guides out there, I'm more just concerned about the 32bit part. Also, I think Photoshop used to give me a choice when I opened the files but now it doesn't more (perhaps I asked it not to ask me?) If so, how do I make it ask me again?

#3
Ghogiel

Ghogiel

    Resident poster

  • Members
  • PipPipPipPipPip
  • 4,642 posts
To bring up the import dialogue in photoshop's nvidia dds plugin, go to export a texture as a dds to bring up the export dialogue, hit the read config, there is a tick box for show this dialogue on that. Enable that and the next time you open a dds file you will be prompted with the import dialogue.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Page loaded in: 0.810 seconds