Jump to content

Photo

Animated Prostitution - Skyrim - Beta


  • Please log in to reply
7405 replies to this topic

#1311
fore

fore

    behavior mudcrab

  • Premium Member
  • 2,534 posts
A Message from the creator of FNIS (Fore) :biggrin:

Folks, when you download and use an HCSBHC compatible outfit, you don't expect HCSBHC skeleton and mesh to be part of the outfit. Do you? That's the same with animations and the FNIS behavior files. There are 4 mods right now that use FNIS. And maybe 20 soon, if noone finds a better way to add new animations to Skyrim. Something which Bethesda didn't want us to do (thank you, Bethesda!).

And then there is this compatibility issue. Everytime Behesda makes an update or DLC which changes the behavior files (like for Skyrim 1.5), I (or someone else) have to quickly modify the behavior files so you can download them from my single source (REMEMBER THAT!). And everything should work fine again.

Now assume for a minute, AP and all FNIS based mods include the FNIS files in their upload. If Skyrim updates, and behavior files are changed, I make an FNIS update and ALL mod owners will have to make a new upload with the new FNIS files.

Now do also assume that 19 mod owners make this update, but one (Josh) doesn't have time right now. Bad for all AP users, because you will have Skyrim problems, AT LEAST with the features added or modified by Bethesda. But on top of that, every new installation of AP will now break all other 19 mods. Including mine. And that I cannot accept.

I hope you all understand why FNIS files have to remain seperate.

#1312
saifssj6

saifssj6

    Fan

  • Banned
  • PipPipPip
  • 414 posts
sigh does not work properly if u change skeleton.nif

#1313
czstealth

czstealth

    Stranger

  • Members
  • Pip
  • 4 posts
i have 1.7 end if use nothing hapenns


#1314
Grimbold the unlovely

Grimbold the unlovely

    Enthusiast

  • Supporter
  • PipPip
  • 210 posts
@jakedn. Yes, we have the same problem. I initially thought the same as you--keep 1.7 for the sound--but now it is starting to crash to the desktop, so I am reluctantly going back to 1.3. This mod has great potential, but it is just too buggy in its 1.7 form, so until it is fixed 1.3 is the way to go. but I have high hopes of this brilliant modder's future contributions.

#1315
dpspcdrgn

dpspcdrgn

    Regular

  • Members
  • PipPip
  • 97 posts
Thankyou for the mod, I appreciate your hard work.
I am very sorry to hear about your Mom. My Mom died last year after being very sick and having her legs removed.
I hope everything looks up for you.
Take care.

#1316
leeho

leeho

    Enthusiast

  • Members
  • PipPip
  • 107 posts
I... I tried it... I couldn't seem to get the dialogue line with regular NPCs, so I purposedly attacked a guard... And then I offered him some booty... And then MY perfectly female character started humping HIM T_T I didn't know those guys had that kind of kink.
I think I have been changed forever.

#1317
Leafeon

Leafeon

    Regular

  • Members
  • PipPip
  • 99 posts
Leeho, does your character use male animations? I play a female Argonian vampire and in the vanilla game she uses the male animations (I believe normal Orc females also use the male animations.) I fixed this by using the construction set to make my race and gender use the female behavior file rather than the one that Bethesda lazily set it to (Which was the male one, for whatever reason.)

#1318
lapolla

lapolla

    Stranger

  • Banned
  • Pip
  • 6 posts
@Fore

Dude i like your work. Now quit being A faggot - share your s***. As You said you are not Inventor....

And on that note you can take your leave from the rest of the community.

Buddah


#1319
haibai

haibai

    Regular

  • Members
  • PipPip
  • 96 posts

@Fore

Dude i like your work. Now quit being A faggot - share your s***. As You said you are not Inventor....

I don't think you understand what Fore just said.

#1320
Joosebox

Joosebox

    Journeyman

  • Members
  • Pip
  • 21 posts
@Fore Thanks for that. I don't think these guys understood exactly what you meant when you didn't want YOUR files included, because they are frequent to change.

ON A SIDE NOTE

This mods works for many people. I use 1.7 with fnis and works great. From the sounds of 90% of your bugs its all compatability. Keep checking load order.
IT WORKS BUT YOU HAVE TO WORK WITH IT

Edited by Joosebox, 12 April 2012 - 11:41 PM.





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users

Page loaded in: 0.872 seconds