Jump to content

Photo

DATA FILES grayed out in launcher???


  • Please log in to reply
30 replies to this topic

#1
paraleyes

paraleyes

    Regular

  • Supporter
  • PipPip
  • 51 posts
Okay, so my DATA FILES option within my SKYRIM launcher has always been grayed out and unselectable. Does anyone have any idea how to turn this back on. I need to select additional files within here in order to play the new levels I download. I'm really at a loss here???

Please help!

Jake

#2
ghosu

ghosu

    Resident poster

  • Members
  • PipPipPipPipPip
  • 3,237 posts
In most cases this fixes the problem:

Open SkyrimPrefs.ini (Documents\My Games\Skyrim) and add to the the launcher entry:

[Launcher]
bEnableFileSelection=1

#3
00SeeKer00

00SeeKer00

    Stranger

  • Members
  • Pip
  • 4 posts
Man...it's not working...i've done it many times but nothing works

#4
paraleyes

paraleyes

    Regular

  • Supporter
  • PipPip
  • 51 posts

Man...it's not working...i've done it many times but nothing works


Be sure to check the ini in the my documents folder too! Not the one in the root directory.

And thanks ghosu! :) :) :)<br><br>Also, rather than just adding that to the bottom of your INI, find where <br><br>[Launcher] is in the middle somewhere and add that line in at that point. <br>

#5
MShoap13

MShoap13

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,837 posts
As paraleyes implied, this line must be under the only [Launcher] header of the Skyrim.ini found in my documents. It must also be spelled and capitalized properly.

#6
ThuNinjas

ThuNinjas

    Newbie

  • Members
  • Pip
  • 18 posts
THANKS guys
it was REALLY helpful
kinda afraid that i wouldn't be able to use most of the mods in skyrim there. . .

#7
vater47

vater47

    Stranger

  • Members
  • Pip
  • 1 posts
finally someone got it right. Many thanks :)

#8
TURDlurdle

TURDlurdle

    Stranger

  • Members
  • Pip
  • 3 posts


Man...it's not working...i've done it many times but nothing works


Be sure to check the ini in the my documents folder too! Not the one in the root directory.

And thanks ghosu! :) :) :)<br><br>Also, rather than just adding that to the bottom of your INI, find where <br><br>[Launcher] is in the middle somewhere and add that line in at that point. <br>


Thank You All!!!

#9
bben46

bben46

    I had a title once, but I forgot what it was.

  • Staff
  • 17,999 posts
Covered in this
Here is a link to my troubleshooting blog. .
http://s1.zetaboards.../4751769/1/#new

If you use any of this and have some success - or even if nothing works - please post back here what you did that worked or didn't work. That kind of information can be invaluable to other members having the same or similar problems - And to me in fixing any problems in the blog.

#10
pogolqm

pogolqm

    Stranger

  • Members
  • Pip
  • 1 posts
Fixed.

Edited by pogolqm, 24 October 2012 - 06:34 PM.





Page loaded in: 1.169 seconds