Jump to content

Photo

Wars in Skyrim IV


  • Please log in to reply
8 replies to this topic

#1
Yaminoxx

Yaminoxx

    Stranger

  • Members
  • Pip
  • 5 posts
Ok, before I start I must say I am a super newbie to forums so don't yell if I put at wrong forum please ;P
Well, the thing is that I found this AWESOME looking mod for Skyrim and it's called "Wars in Skyrim IV" and I decided to test it out.
I tried to NMM *(Nexus Mod Manager)* install and download this file "Wars in Skyrim IV - NMM Installer with everything in" through NMM but what I saw on the mod is that the version is 4.2.1 and latest version is 4.3 and it gave a small yellow error sign on the right side of the latest version *(4.3)* so first I was wondering if anyone knows why? o.o and 2nd I also tried to download and manually install the mod, first it really looked like it works, found some mobs I never seen before but I don't think none of them were any of the mod mobs, I also saw some fights between novice necromancer vs 3wolves and also 3 bandits attacking 2 giants but I don't think it was the mod, never seen any heroes or villains, not even a single boss mob *(Giant crab and those)* and I am looking for update 4.3 to see if it'll fix somehow.
Also I must notice that my OS *(Operating system)* is Win7 32bit and my Skyrim game version is 1.2.14.0 and I got it from a torrent download *(Cracked probably)* I didn't pay for my game, and I am wondering if anyone knows a patch or how to update the game to 1.4 cuz that's what I saw the mod requires to work.
If you do have a patch or a way to update please Private MSG me :)
Thanks ~Yamino.

#2
ProjectVRD

ProjectVRD

    Fan

  • Members
  • PipPipPip
  • 393 posts
Those fights you saw were the mod, it is how Wars in Skyrim works. To see the villians and heroes you need to go to riverwood and start a quest. The version number of the main file is as you say registering as 4.2.1 but for whatever reason the listed latest version is 4.3, this means either the main file number is erroneously put as such... or the latest version number is erroneously put as such. The mod creator needs to change one of them so don't let it worry you.

Now, I recommend you download another program called BOSS. This program will look at the .esp files and tell you which load order they should be set and you can then change them accordingly in Nexus Mod Manager. Link is below:

http://skyrim.nexusm...s/file.php?id=6

So when you have downloaded and installed BOSS, launch the BOSS GUI.exe file. And make sure you tick the Skyrim option when installing it, the same screen that asks if the Skyrim directory is correct. a lot of people do not tick it because they don't notice it, it should be automatically ticked for ease of use but there we are. It's kind of like the Nexus Mod Manager asking us to close Nexus Mod Manager when applying an update, it could just do it itself lol... but now I am mumbling and shouldn'r really complain, both are great programs and very easy to run after the first try.

:)

Edited by ProjectVRD, 08 March 2012 - 12:43 PM.


#3
Yaminoxx

Yaminoxx

    Stranger

  • Members
  • Pip
  • 5 posts
Uhh ok so basically I did do the right thing with my NMM installation? what I need to do is just run Wars in Skyrim IV with NMM to install it with that and then to choose whatever I want there, then .... I need to press on... boss something? I don't really get that, I pressed "Run Boss" then some "Boss Log" website opened and I didn't really know what to do that o.o and at the bottom saying "Execution complete" I didn't really get that, but how come the mod worked and I didn't see a single boss mob?? it's a bit tricky this mod... S: but I guess worth the effort :)


btw I also saw that on the NMM installer when I try to install the War in Skyrim IV mod it asks for Version check and says ONLY v1.4 + works with this mod and i've noticed mine is 1.2 so... will it even work?

Edited by Yaminoxx, 08 March 2012 - 12:55 PM.


#4
ProjectVRD

ProjectVRD

    Fan

  • Members
  • PipPipPip
  • 393 posts

Uhh ok so basically I did do the right thing with my NMM installation? what I need to do is just run Wars in Skyrim IV with NMM to install it with that and then to choose whatever I want there, then .... I need to press on... boss something? I don't really get that, I pressed "Run Boss" then some "Boss Log" website opened and I didn't really know what to do that o.o and at the bottom saying "Execution complete" I didn't really get that, but how come the mod worked and I didn't see a single boss mob?? it's a bit tricky this mod... S: but I guess worth the effort :)


That website that opens up is just a local web page, it is generated on your computer as opposed to something on a server. It contains all the .esp files present for Skyrim and it's mods and as such will contain information showing what order the .esp files should be ordered in Nexus Mod Manager. You will recognise the list as it will list a series of items called Skyrim.esm, Update.esm, WiS VI - Blood Coins.esm etc.

That is your correct boot order that you need to change in NMM.

Now, as for the mob boss thing. Maybe you need to level up a bit more until they appear, the mod levels up with you. Wait until your come up against Nature's Doom. Run, just run! I am level 65, all warrior tbh... I can handle one, with a follower who is also level 65, but two of those things and I am dead. I spawned 15 ancient dragons and two of those Nature's Doom creatures... the dragon's didn't last long.

#5
Yaminoxx

Yaminoxx

    Stranger

  • Members
  • Pip
  • 5 posts
Wait uhh... first what about my version on NMM launcher? when I install the mod with NMM it auto crash after I see the dragon logo thingie when you run skyrim, i'll probbably have to manually install it, but I still don't understand the Boss thing, if I will manually install the mod it'll be in the Boss Log? or...? I don't get it D:


on the Boss Log all I see is this
"Your masterlist has been updated to revision 3983 (Mar 07, 2012).
Recognised plugins: 1 Warning messages: 0
Unrecognised plugins: 1 Error messages: 0
Ghosted plugins: 0 Total number of messages: 0
Total number of plugins: 2

Plugins sorted by user rules are counted as recognized plugins.

−Recognised And Re-ordered Plugins
Skyrim.esm

−Unrecognised Plugins

Reorder these by hand using your favorite mod ordering utility.
TriRoc Stripper Companion.esp"

and at the bottom "Execution Complete"

but nothing related to the Wars in Skyrim mod, what I tried to do is install through NMM *(Both Wars in Skyrim IV NMM installer and HD texture werewolf something)* and I got game dc as I see the dragon logo appearing after Bethesda's logo and I also tried to manually install it, that actully opens the game but no signs of the mod to work, I manually installed it and opened NMM's plugins and saw the WiS's there but when I enable them = dc again after logo so I am kinda stuck

The files I decided to use from Wars in Skyrim are Dark Age , Fix Frostspider giant , Heroes & Villains Insane , Bloodcoins Insane and the HD werewolf optional download thingie S: any ideas how to make it work? and btw I ran for a total hour *(Real life time)* and didn't see any of the mobs supposed to be on the mod PLUS I checked the mod files and didn't tackle with any file or folder named as.... Nature's Doom or Giant Something, just found Troll , Skeever those kind.


Help please S: ~Yamino

Edited by Yaminoxx, 08 March 2012 - 02:22 PM.


#6
ProjectVRD

ProjectVRD

    Fan

  • Members
  • PipPipPip
  • 393 posts
Hmmm... look again in NMM. Check to see if Wars in Skyrim is there, and although it may have been downloaded make sure it is activated properly. Either way, if it is or if it isn't I recommend you try deactivating, deleting, redownloading and reactivating again. Obviously with the same version number you originally downloaded, the main 4.2.1 NMM version by clicking "Download with Nexus Mod Manager" button. After that you have done that, read below:


Ok... Here is the NMM:

Posted Image

As you can see, it is showing the plug-ins for the mods installed as opposed to the mods themselves with the yellow icons that you noted. They are in a list order. You can use the arrows to the left of this load order list to move each individual one. If you look just under where the Launch Skyrim button is in top left corner, you can see there is the plug-ins tab and mods tab. That is how you get to see the load order in the above screen shot, click the plug ins tab. :)

Now, BOSS:

Posted Image

The above image is the BOSS GUI.exe file, I didn't bother changing any options so you can just run it as is. Click the Run BOSS button.

You now get that webpage you asked about which is shown below:

Posted Image

You are only interested in this part as shown above - "Recognised and Reordered Plug Ins". Just scroll through your webpage that BOSS generated and look for that section, all of the esm and esp plug ins listed will correspond with the esp and esm plug ins show to you in NMM.

So all you have to do is manually move the plug ins in NMM using those up and down arrows so the are in the same order as shown by the BOSS wepage you get.

Edited by ProjectVRD, 08 March 2012 - 02:27 PM.


#7
Yaminoxx

Yaminoxx

    Stranger

  • Members
  • Pip
  • 5 posts
Ok so the thing is I did ALL you shown, I manually installed I NMM installed I did everything as it should of been, I will now post a few screens to show exactly what I see and what I did except for manual installation which I am sure about *(Btw it is NMM + Manual installed I think cuz I did manual and used NMM just now)*

Attached File  ABC.png   26.25KB   11 downloads

As you can see on this Image it asks for the version, I already mentioned mine is 1.2 not 1.4+ so I wanna go back to my question: Will this even work?
moving on..

Attached File  ABCD.png   8.43KB   16 downloads

At this image you can see all of the plugins I got on *(Btw some mods are manually installed so I didn't bother to get NMM Involved but basically I have 3 mods on NMM)* till this part everything's smooth.

Attached File  ABCDE.png   56.84KB   14 downloads

This is my Boss manager set as you shown me I didn't change anything either.

Attached File  ABCDEF.png   112.9KB   11 downloads

And this is my Log, as you can see none of the plugins appear here. S: but on NMM it shows all the Plugins available and I also got all manually installed *(All files & mods)* so..... Why I get crashed at Dragon logo and why when I manage to log I don't really find any of the boss mobs which I am seeking or either villains / heroes.


Thanks ~Yamino.

#8
ProjectVRD

ProjectVRD

    Fan

  • Members
  • PipPipPip
  • 393 posts
Have you downloaded SKSE prior to installing any mods? Also, if you are still using Skyrim version 1.2... I would strongly recommend you update to the latest full release (not any beta's on offer from Steam).

I am on the latest full release of 1.4 but I got that message anyway so if you do update Skyrim through Steam, you can expect to still the message anyway. Wars in Skyrim will still run providing you have just updated the game version. It will not cost you much to actually buy it and the modders here will not be hanging around, they are moving on to make their mods compatible with only the latest releases.

(I had not actually took notice that you did that method of getting the game, it will cause massive issues in the future because the community is going to be moving forward at a frantic rate and non-legit users will get left behind. I suggest you just pay for it via Steam and get the best of all worlds that way)

Edited by ProjectVRD, 08 March 2012 - 03:56 PM.


#9
Yaminoxx

Yaminoxx

    Stranger

  • Members
  • Pip
  • 5 posts
About SKSE it's a bit tricky.... it gives some pop ups, ya and about the version, I can't really buy it since first I am too young and my parents will take it to the wrong way and well I guess there won't be cracked updates? or free patches to download?




Page loaded in: 1.281 seconds