Jump to content

Photo

Expanded Towns and Settlements


  • Please log in to reply
14756 replies to this topic

#671
missjennabee

missjennabee

    Resident poster

  • Premium Member
  • 4,680 posts
@ Scylla000: Wait, what files were overwritten? @ SonnyWiFiHr: I'm unfamiliar with this mod, I'll look into it :) @ bucle: Lol, thanks! I have managed to re-merge the mods (woo!) whether or not this will have ANY impact on the memory usage, I have no clue. Logic would sort of dictate that it would not... but people who know more on the subject than I do seem to think it will help. It went a lot easier than I expected so, naturally, I don't really trust it lol. I'll be testing it extensively today to make sure it doesn't cause catastrophic irrecoverable damage and, provided it runs alright, I'll release it either later today or tomorrow. I may or may not try to remove the .esm as well. I'm 50-50 on that, as I reeeeeeally don't think it's the source of the problems and also (maybe more importantly!) would be a giant pain in my ass. SO! Probably we'll try THIS first, and if all else fails we'll try that *sigh*. OR MAYBE! I will just download 100 mods at random and see if I can MAKE this puppy crash...

Edited by missjennabee, 15 July 2012 - 04:26 PM.


#672
st4n13y415c

st4n13y415c

    Regular

  • Members
  • PipPip
  • 62 posts
I don't know if this has been mentioned but the Newest version of calurux V3 causes crashing on load. If i disable Calurux or this mod it doesn't. Calurux v2 seems to be working fine though. Edit: I started getting CTDS when i tried to exit out to a exterior in riverwood. So i reinstalled Riverwood and finished the installation with IVARSTEAD and it seems to have fixed it. Gana check if it fixes my load crashing too. EDIT2: Load crashes with latest version of Calurux [v3] also can't start a new game while Calurux [v2] doesn't let me exit out to exteriors or load a save into a exterior. So W/o Calurux i can load my saves and exit to a exterior but for some reason i also had to Install Ivarstead [or probably any other town] last instead of riverwood last.

Edited by st4n13y415c, 15 July 2012 - 07:27 PM.


#673
Zekail

Zekail

    Journeyman

  • Members
  • Pip
  • 48 posts
@missj: I spent a few hours running around in dragon bridge with all my mods on (88 of em including the bigger overhaul ones like lanterns all in one) and i couldnt get any CTD's in the area nor inside any of the structures and the only oddity i noticed was a single floating lantern (lol again) imo i think what its coming down to is that people have a bad load order or are visiting the area with a toon thats already been there and has data for that area already saved, either way dragon bridge's overhaul is fantastic. if it would help i could share my complete load order.

Edited by Zekail, 15 July 2012 - 07:03 PM.


#674
nonoodles

nonoodles

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,669 posts
@everyone having CTDs: could you list your installed mods? Or rather than clutter up this thread, could you take a screenshot of it, upload it somewhere and link it? Did you install this mod and other mods one by one, and on hard saves not quick/auto/overwritten saves? It would be helpful for those of us who would like to help you figure out what is going wrong on your end. Edit: OHAI KELLSBELL :) and I'm inclined to agree with you on both scores. 3 towns working fine on my game, will add DB later. AFAIK this mod is ok. And if there are conflicts with quest mods, just deactivate THIS mod for the duration of the quest then reactivate when you're done.

Edited by nonoodles, 15 July 2012 - 08:04 PM.


#675
kellsbells08

kellsbells08

    Enthusiast

  • Members
  • PipPip
  • 149 posts
@ missjennabee - jeez woman, you don't have to rebuild your mod everytime somebody says they are having an issue lol. @ everybody - i'm inclined to agree with zekail and nonoodles... i think this just load order issue. i am running like 150+ mods, and i have managed to resolve ALL of my CTD issues (not just for this mod but for everything) by messing with my load order. people tend to jump to the conclusion that the most recent addition is the problem, but as a general rule, you should always try to rearrange first. yes, after installing new mods you might get CTDs, but 9 times out of 10 it's NOT because the mod itself causing CTDs but because YOU have it in the wrong place relative to your other million mods lol i'm guilty of this myself, so take it from me - i've definitely been there.

Edited by kellsbells08, 15 July 2012 - 07:41 PM.


#676
Killerbuddy

Killerbuddy

    Old hand

  • Members
  • PipPipPip
  • 592 posts
@missjennabee
That is mighty nice of you, but honestly I would say do not burn yourself out! People that have a crazy amount of memory taxing mods are just going to have to decrease that amount to run things( most of the issues reported recently sound like this is their cause ). But if you are going to try and see if you can optomize your mod than I throw my hand is as a tester. Like I said before, I am at the sweet spot and can give info on the issue if you need it. Just let me know.

@People
Once again, one issue that it isn't the amount of mods you have, but more of what type that is taxing the game engine or your computer in different ways. I have a LARGE amount of texture mods, and my gaming laptop isn't the best( had it for a couple of years now ), and these types of mods do not affect the memory limit issue I was talking about. You are just going to have to sacrifice some heavy duty quest/land mods that you really do not use anymore to allow other ones to take their place! There is nothing wrong with this mod, it is stable and very awesome!

#677
SonnyWiFiHr

SonnyWiFiHr

    Regular

  • Members
  • PipPip
  • 68 posts
I can't find Annekke in Darkwatter. Nope she is broken I put console command and she has no speech options. Her house is locked.

Edited by SonnyWiFiHr, 15 July 2012 - 09:41 PM.


#678
missjennabee

missjennabee

    Resident poster

  • Premium Member
  • 4,680 posts
@ st4n13y415c: CLARALUX in general is a little problematic, a while back Killerbuddy did a pretty good job of explaining it all, and because I, myself, am not too familiar with that mod I don't want to comment on it and say the wrong thing lol. I had tried to recreate the problem but I never experienced any crashes when using this mod with CLARALUX... sorry I couldn't be of more help. I will try to test it out at more length soon, I have a giant list of mods I have to try and get through. In the meantime, maybe try messing with your load order (as others have stated) that seems to garner positive results. @ Zekail: Well I'm glad to hear it :) at least it's working properly for someone besides me lol. And yes, any info on a good load order would be great, as I said I don't run with a TON of mods, so my list is pretty simple and straightforward and of NO HELP to anybody using a variety of different things. @ nonoodles: I agree! Turning this off for the duration would obviously solve any possible problems :) @ kellsbells08: Yea, I know. I KNOW. But I can't help myself. lol. Besides, people keep asking for a merged version, and really I'd been meaning to do it eventually anyway... SO! If it will help, it's the least I can do really. I can't control load order problems, or memory problems, and I have to try to do SOMETHING to appease the masses :P @ Killerbuddy: Thanks :) I appreciate it. I've been running it merged all day and haven't, yet, had any problems with it... it's hard though because I didn't really have any problems with it to begin with lol. @ SonnyWiFiHr: Hmm, well - I can assure you she is there, and I didn't mess with her packages. Check the mine, or her house :) @ All People Having Crashes: I agree with all posters below and suggest messing around a bit with your load order to see if that helps resolve the problem. I'm doing what I can to get an update out... but that would certainly help in the interim.

Edited by missjennabee, 15 July 2012 - 10:30 PM.


#679
missjennabee

missjennabee

    Resident poster

  • Premium Member
  • 4,680 posts
@ SonnyWiFiHr: Her house should only be locked if she is not in it... or asleep or whatever. I hadn't actually messed with that either. Obviously she should have dialogue options though lol. Give me a min, checking it out now.

Edited by missjennabee, 15 July 2012 - 10:25 PM.


#680
SonnyWiFiHr

SonnyWiFiHr

    Regular

  • Members
  • PipPip
  • 68 posts
I loaded last save clean Skyrim she is there. So she is not dead and have dialogue. CK shows some broken path.




Page loaded in: 1.258 seconds