Jump to content

Photo

NMM Not working with Skyrim


  • Please log in to reply
32 replies to this topic

#11
Sniffo20

Sniffo20

    Stranger

  • Members
  • Pip
  • 4 posts
Changing the topic back: Is there noone else who might have a clue for what I might have done wrong? :|

#12
Sniffo20

Sniffo20

    Stranger

  • Members
  • Pip
  • 4 posts
Wait a sec, there was nothing called [Launcher] in my skyrimprefs.ini, so I added it, shouldn't I've done that?

#13
Sniffo20

Sniffo20

    Stranger

  • Members
  • Pip
  • 4 posts
Forget all my precious posts, I found the [Launcher] and I copied it and it worked, now my skyrim shuts itself down after starting though...

#14
Suus7

Suus7

    Stranger

  • Banned
  • Pip
  • 2 posts
I have the same problem, i tried the solutions in this post bu they don't work. My game doesn't shut itself down though. I have this problem with all my tried hair mods.

#15
Suus7

Suus7

    Stranger

  • Banned
  • Pip
  • 2 posts
Wait a sec, i just tried to install the Cloaks of Skyrim mod and it doens't appear ingame either. Does anyone have a solution? I have a torrent download though, does that matter?

Yup, it matters.
Hint, mods do work on legal copies.
Banned for piracy
Bben46


#16
ultima11

ultima11

    Stranger

  • Members
  • Pip
  • 1 posts
Hi guys ! I have a few problems with NMM. First of all i should inform you that i have my file's greyed out and all the thing's....so i have a few armor mod's and also a mod called Dwemer's armory I installed them with NMM and they dont wanna work.For example: if you wanna go to the armory you need to use a spelltome to get there, but when i go there there is nothing.....so i went to the outside to find its doors, I even looked for videos to see where is it situated ,but there were no doors there.

hope you guys help me! :biggrin:

and sry for bad english :sweat:

#17
ixdoa

ixdoa

    Journeyman

  • Members
  • Pip
  • 22 posts
I try to do that but it says access is denied when I try to save..

#18
KROB16

KROB16

    Stranger

  • Members
  • Pip
  • 3 posts
So i edited the .ini file to "ungrey" my Data Files option, which worked, but now the game crashes after it hits the Bethesda logo.

#19
DarkDragon9x2

DarkDragon9x2

    Stranger

  • Members
  • Pip
  • 1 posts


So, let me get this straight: When installed with NMM the mods does not work, and when installed manually, they don't work either? If that is so, there is something up with your game, not NMM.

First off, in the Skyrim launcher (Vanilla one), is "Data Files" greyed out?


Zaldiir my data files are greyed out! D:
PLZ tell me how to fix it, im struggling right now with the deadly dragons mod... it worked once but when they released a new update (DD update) the mod doesnt work anymore for me T.T and... as you said my data files are greyed out in the launcher...

PLIS HELP :D

NVM!! allready fixed it!!! :D
well ill explain how i did it for the ones that have the same problem and maybe this solves the dark wych problem too... ummm to enable data files that it seems you need for texture mods u need to go to Documents/My games/Skyrim and open skyrimprefs.ini and in the [Launcher] line add this:
bEnableFileSelection=1
bShowAllResolutions=1
uLastAspectRatio=3
bLoadLooseFiles=1

i did that and now i can use deadly dragons mod... since the new update came with a texture pack i think that was the problem... GOOD LUCK GUYS :D

my booty thanks you :D

#20
bben46

bben46

    I had a title once, but I forgot what it was.

  • Staff
  • 18,485 posts
Here is a link to my mods troubleshooting blog on my own site.
http://s1.zetaboards...?x=0#post631601

Currently still under construction - any suggestions will be appreciated. As the site comments is only open by invitation, please make your suggestions by PM (Private Message) here at the Nexus.




Page loaded in: 1.060 seconds