Jump to content

Photo

UFO - Ultimate Follower Overhaul


  • Please log in to reply
10846 replies to this topic

#671
Umbrecht

Umbrecht

    Fan

  • Members
  • PipPipPip
  • 399 posts
Dear Sir,

This mod is compatible with Better Followers ?

#672
JenSeven

JenSeven

    Regular

  • Members
  • PipPip
  • 54 posts
Wow, you already worked on the friendly fire thing?
Man, you are just awesome! I'll try it out as soon as I have time.

You just scored some major awesome points!!!!

#673
jefthereaper

jefthereaper

    Black Bird of Chernobyl

  • Members
  • PipPipPipPipPip
  • 6,315 posts
thumbs up for the most funniest title! XD U.F.O. XP

#674
rvxk9n

rvxk9n

    Enthusiast

  • Premium Member
  • 107 posts

Brand new Skyrim install, brand new game, but I can't hire a second follower. If I hire follower A, all is fine. If I hire follower B, follower A walks away and if I try to talk to the first follower again, I do not get any dialogue besides "What are you good at?"

No other mods installed. Just Skyrim.esm, Update.esm, and UFO.esp latest version.


EDIT: I also can't dismiss my one and only companion. He says the goodbye dialogue (like "Farewell") but he still follows me around. If I talk to him, I get all the regular dialogue options as if I didn't dismiss him. Again, no other mods installed and brand new game started and brand new Skyrim re-install.


fLokii, I managed to solve my problem above by using an OLDER version, 1.0b.

I too am having the Issue where if I try to hire a Second Follower, the first one just turns and begins to walk away...Go to try and Hire that one back, and the New one I just Hired Walks away...So I can only have ONE follower...Aside from that I don't see any issues Thus far....


I had the same problem as you (see above post). Download 1.0b (an older version) and you should be able to hire multiple followers now.

#675
fLokii

fLokii

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,431 posts
@Nezacant: Thanks mate, glad i could do it. And i love when my theory actually works :)

@Nadimos: Hmm.. i run with 3 in party for fun, but.. this:
lK9tT-734dw&feature=related
Man i loved that movie..

@itohiro: The mod changes dialogues, so it is imposing it's own hire/dismiss settings. You should ask the modder that made it, but from what i see it can't work with more than one follower. So yeah, it conflicts. Sry

@Eugenio Seleuco: Ok download my clean save from the link on front page and load it with 0scripts and UFO lowest in load order, to test if it is the save game that is the problem. Saying this cause it may be, you have a lower version of Skyrim and that could possibly cause crashing also. So check and hope my save doesn't work, cause then all you have to do is update Skyrim :)

@Startrooper55: Same thing, you can mark them but the "stay where i dismount" wont work on some horses. All mods that change horses do that, just depends if they change all horses in game or some. With Better Horses i think it is only player horses pool, so some might work fully with all features of Horse Branding operational.

@AStro88: Much obliged and glad it helps you enjoy the game more :)

@flippetized: No. just extract new files over old ones to replace. If you'll ever need anything more it will be in main description and in file download description. ;)

@D1pSt1ckPwnd: Put UFO lowest in load order (best use Original Skyrim Launcher that comes with the game)

@goldenmasamune: Confirmed, that mod changes dialoguefollower quest and you have to run it above UFO in load order or 15 followers feature wont work and ask modder about compatibility with "more than one follower" mods.

@MalevolentMC: Try an older save and follow instruction for Fail Safe Install. Best advice i can give atm.. sry

@whickus: If there is no option to follow it would mean you have reached the maximum number of followers. If you did not have 15 followers with you at the time, type show playerfollowercount
If the number matches how many followers you have at the moment, all good. If it is higher you made a wrong install. You can type set followercount to 0 and hope no followers where affected or go to an older save where you did not have UFO and follow Fails Safe Install procedure. This also means you would have to install previous multi follower mod you had so you can properly uninstall it.
Please come back with that was the problem, thanks.

@ThiagoTheFly: Does not happen, you might have installed wrongly. Were you on quest with Mjoll when installing UFO?

@goldenmasamune: Sounds like she is stuck in an alias from before UFO was installed. Did you follow FailSafe Install for Beginners procedure? Where you on a quest with Mjoll when installing?
Dismissing followers from you is very important so this type of things don't happen. MAybe finish quest first so you can dismiss her and then install UFO?

@KCFender: Agree with you 100% :)

@e12agent: Same as goldenmasamune answer.

@Aquilez: If you see "follow me" dialogue option when you have 15 followers already, you have not installed UFO correctly. With UFO once you reach the limit, said dialogue choice will not appear on any potential followers until you can again hire (have less than 15). Check what you did against Fail Safe Install procedure to confirm uninstalling old multifollower mods you had in a proper way.

@D1pSt1ckPwnd: Disable,uninstall,install is not needed.Just extract new files over old ones to replace. If you'll ever need anything more it will be in main description and in file download description. ;)

@MasterGarth: I will try :) What is you Skyrim version? Is it patched to the latest patch? If not, update and try. Please comeback with how it went.

@dragostini: Make sure UFO is lowest in load order (check in original Skyrim launcher that comes with the game). Please say if this helped.

@Vanlococo: Confirm with the mod author if she is part of normal follower hire/dismiss system and her compatibility with multifollower mods. He adds a lot of dialog to her but from what i can see did not change anything that would brake UFOs hire/dismiss routine.
But make sure to ask what i wrote, for safety.

@xEspada: Check your Skyrim version is up to date. 1.5 patch was used when making this mod. Please respond if updating helped.

@rvxk9n: Seems you installed with a follower in your party. Follow Fail Safe Install Procedure FB when uninstaling previous mods and preparing to install UFO.

@zerefein: Thank you very much for the support. I try to address any issue that my come up as I do have a responsibility to ensure people don't have problems from my mods. Also I do like what i did and would want everyone to experience it, as it was meant to be so.. I gotta write a lot in this thread it seems :)

@Mithoron: I have installed and tested training with CM companion, loaded below or under UFO in load order. No crashes. Try uninstall CM, save, install cm, load. Could help. Please report if it helped. Also.. fix suggested should not work. I personally do not use NMM, but extract new files manually. But there should be no difference, and if you uninstalled and installed without starting the game in between, there should be no difference in how UFO plays.
type show playerfollowercount to confirm it value matches the number of followers you have atm.

@TazmanNZL: No, just extract new files over old ones to replace. If you'll ever need anything more it will be in main description and in file download description. ;)

@applej: Please share what the quest was and i will test to confirm, if confirmed I will try and fix it!! :)

@tommyboyca17: Check your version of Skyrim, make sure you are updated to 1.5.24 or higher

@rvxk9n: You installed with a follower in your party, go to Fail Safe Install Procedure for Beginners and follow instruction to ensure you have no problems with old mods or UFO.

@redguard216: Pex files should be in data/scripts. Pcs files should be in data/scripts/source.

@caj190: Uplaod it to mediafire and send me a link by pm. :)

@redguard216: No you must dismiss any followers before uninstalling old mods or installing UFO.
To confirm type show playerfollowercount It should give back the value of 0.

@Eugenio Seleuco: Any save mate, it is just to check if you have that data or if some mod deleted it.

@rexkramer: First.. awesome pic! Hehe. If a follower just leaves it means that it could not be added to an alias. This happens
1) You have wrong script doing the hiring, check data/scripts for dialogfollower.pex (and any other bad pex you can see in a link i put into Fail Safe install Procedure)
2) UFO is not doing the hiring - check UFO is lowest in load order (use original launcher from game, click data tab and check)
3) She allready has an alias - You did not properly uninstall an older mod, go to Fail Safe Install procedure for instruction on how to uninstall
4) You installed with a follower in the party - again Fail Safe Install for instruction on how to do install
Please respond if this helped.

@aimee789: You are using a different font i presume Chinese letters something? :) I will send you a pm and instruction on how to modify stats display on translation.


UPDATE: for rvxk9n

Try now to manually extract 1.0c over 1.0b esp. If it still works i suggest the course i wrote in above answer.
Saying this cause 1.0c works fine here and there is no difference in hire/dismiss routine between the two versions.

#676
rvxk9n

rvxk9n

    Enthusiast

  • Premium Member
  • 107 posts

@rvxk9n: Seems you installed with a follower in your party. Follow Fail Safe Install Procedure FB when uninstaling previous mods and preparing to install UFO.

@rvxk9n: You installed with a follower in your party, go to Fail Safe Install Procedure for Beginners and follow instruction to ensure you have no problems with old mods or UFO.


I did not have a follower in my party. Again, I completely re-installed Skyrim and started a brand new campaign. I have zero previously installed mods as I deleted the entire TES folder before reinstalling Skyrim. Your mod was the only mod I installed last night after I finished re-installing and updating the game.

Anyway it's working now that I am using an older version, 1.0b. I can now hire multiple followers (just tested this right now---I hired Marcurio and Brendel). The only problem is, the first follower that I hired using 1.0c, he walks away as soon as I hire a second follower and he doesn't have any other dialogue besides "What are you good at?" No big deal since there are other followers I can hire.

#677
fLokii

fLokii

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,431 posts
rvxk9n: Did you launch through original game launcher for the first time or maybe used some other? This is really perplexing.

also updated the below answer with
UPDATE: for rvxk9n

Try now to manually extract 1.0c over 1.0b esp. If it still works i suggest the course i wrote in above answer.
Saying this cause 1.0c works fine here and there is no difference in hire/dismiss routine between the two versions.

ALSO: Can you try older sav and try hiring first follower again with 1.0b?

sry for constant updates, stuff comes to mind seconds after i finish writing lol

Please respond cause i would very much like you to have full function. Thanks.

Edited by fLokii, 05 April 2012 - 12:57 PM.


#678
PyroDarknessPanda

PyroDarknessPanda

    Professionaly Insane Pyromanic

  • Supporter
  • PipPipPip
  • 797 posts
whats the dialogue.esp cant find it

#679
fLokii

fLokii

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,431 posts
@tlrd: If you are reffering to Better Followers it is "Better Followers - Dialogue.esp". If you do not have it in data folder, you are good.
If you mean something else please say what.

#680
PyroDarknessPanda

PyroDarknessPanda

    Professionaly Insane Pyromanic

  • Supporter
  • PipPipPip
  • 797 posts
so its just in the data folder no other folder i add it the the mod manager if that makes a diferrence

Edited by tlrd, 05 April 2012 - 12:58 PM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Page loaded in: 1.039 seconds