Jump to content

Photo

Levelers Tower


  • Please log in to reply
6455 replies to this topic

#1321
WilliamSea

WilliamSea

    Faithful poster

  • Supporter
  • PipPipPipPip
  • 1,795 posts
@Daynox - All per the readme file: The garden is 'set' to respawn after you leave it. Then you either save, exit game, reload, or you can go a few cells away and it will respawn. The alchemy jars do NOT respawn, but you can make a jar spawn ingredients by crouching and then activating the jar. This is not in the readme; The Museum is not dark, so my guess is your using a 'dark' mod that changes lighting. In the next version I have removed vanilla lighting 'templates' and set my own.

Tips and Tricks about the Ingredient auto-storage:
The 'auto-sort' button will transfer all your ingredients to the individual jars.
The 'auto-sort' button when crouched will transfer all the ingredients from the individual jars back to your inventory.
If your crouched when you activate a jar, it will spawn the 'set' amount of that ingredient into the jar.
The button to the left of the alchemy lab will allow you to change the 'set' number of ingredients that spawn in the jars.

#1322
tgirlshayna

tgirlshayna

    Fan

  • Members
  • PipPipPip
  • 408 posts
@ WilliamSea and those with CTD's First thanks for a cool home mod Willie, it's a killer idea having an arena :)

MGE and I have found that this mod when combined with MGE's War Zones V3b creates CTD's without fail. Alone they work fine. MGE also noticed that real wildlife has a conflict with the tower as well, but I DON'T have real wildlife, so I can't confirm his findings. If you're getting CTD's it's most likely related to some combination of these three mods. CTD's don't happen with earlier versions of WZ (V2e and earlier) and the tower. So if you're experiencing CTD's most likely it's the conflict these mods create when combined. Although I'm not sure, I'm suspecting a script error of some kind with the tower, since even with earlier versions WZ installed, or even not at all I sometimes get stuck in a perpetual loading screen during fast travel with the tower installed. This doesn't happen without the tower installed. BTW this was discovered with Tower V14. I'm installing V18 right now and I'm going test it and will get back. I hope this helps, I'm sure it would be killer to have both mods working harmoniously :)

This is what MGE had to say when I reported the conflict to him:

@TGIRLSHAYNA : HEY! My co-Shai Hulud fan! Nice to hear from you again, despite the circumstances. Okay, so at first I was going to congratulate you on finding the first and only truly conflicting mod - because I was able to very quickly replicate the same problem as you... would open the game with both installed no matter the load-order and on opening a save, DEAD.

But!

I took a look at my PAPYRUS LOG and saw something that pointed at another mod.

So, let me ask, are you using REAL WILDLIFE?

In my case - and ANYONE READING THIS PLEASE DO NOT TAKE THIS AS AN INDICTMENT OF REAL WILDLIFE A MOD I HAPPEN TO ENJOY GREATLY - it was a failed script from REAL WILDLIFE that preceded the fatal CTD.

Of 10 attempts, the game failed at exactly the same script error:

Unable to bind script PF_SendarCarryFirewood11x2_01004FAB to (12004FAB) because their base types do not match

Why the game would seemingly ignore this error when RWILDLIFE is coupled with ONLY one of the two, I don't know, but it surely does add yet another mystery of PAPYRUS, MODS and SAVE GAMES... ugh.

Now then:

WITHOUT LEVELERS TOWER installed, WZONES and RWILDLIFE worked fine.

WITHOUT WZONES installed RWILDLIFE and LEVELERS TOWER worked fine.

And here's the "rub", without RWILDLIFE, WZONES and LEVELERS worked fine.

So, I can still congratulate you on finding the actual first "TRIFECTA OF DOOM" that I can repeat...

...the choice for me will be RWILDLIFE v LEVELERS (but I'm on record as not really caring about Player Homes in the least despite some of them, including this one, being cool), so I'm going to continue to playtest with RWILDLIFE installed. Up to you what you want to do, obviously.

Here's the "good news" though... one of my "goals" is to get WZ4 back to being a functioning ESM. Things are always so much better with ESMs. They're like the tough-guys of mods. I tested the WZ4, LEVELERS, RWILDLIFE combo with the WZ4 ESM (WIP and unproven yet) and they all played nice. No crashes. It still showed the error, but somehow was unaffected. Weird.

The downside to all of this is that I don't know how to get all three working together at this time - and just because it works sometimes doesn't mean it's not an issue. Methinks that'd be a conversation with the RWILDLIFE dude.

And, as a disclaimer, I'm not saying that WZ is not A cause of an issue, I'm saying that on my system, the error presented as stated above.

Now, if you're NOT using RWILDLIFE, may I suggest you have a look at your PAPYRUS LOG and see what the last thing before crashing is. It might help pinpoint a potential issue.

As an aside, it's funny, but I have a hidden arena that I use for testing in WZ4... do people really WANT an Arena? I guess I could "unhide" it if there was some demand. Anyone care?

And there you have it. Time to head out.

#1323
jMichael

jMichael

    Regular

  • Supporter
  • PipPip
  • 79 posts
I have found two items that do not sort in the auto-sorted:
Weapons – Ebony bow of Annihilation
Armor – Iron Gauntlets of major sure grip.
No biggie, just thought you would like to know, THXs for a great mod.


#1324
WilliamSea

WilliamSea

    Faithful poster

  • Supporter
  • PipPipPipPip
  • 1,795 posts
Update: I have added 'infinite ore deposits' to the waterfall cave in the living quarters.

@tgirlshayna - Most people have trouble with WATER, or any of the 'Dovahkiin' house mods. Usually load order fixes the issue. I have also checked my logs and there are no papyrus errors with any of my scripts. So it looks clean, and eventually I will make this an ESM, which I am looking into now. :)
@jMichael - There is a "Ebony Bow of Annihilating" (EnchEbonyBowBanish06) which is part of the formlist for sorting magical ebony weapons. I don't see an 'Annihilation' bow.
I also see "Iron Gauntlets of Major Sure Grip" (EnchArmorIronGauntletsTwoHanded03) in the steel/iron sorting magical form list. I will try these two out and see what happens.

#1325
jed6733

jed6733

    Newbie

  • Members
  • Pip
  • 16 posts
Again....amazing mod. Was toying with the levelers bow and sword, if you disenchant the sword and enchant a bow with that enchantment the results are epic. LOVE to see paralyzed enemies flying through the air. Thanks again

#1326
tgirlshayna

tgirlshayna

    Fan

  • Members
  • PipPipPip
  • 408 posts
@ WilliamSea I have WATER and Dovahkiin hideout and retreat along with Warzones. For me the issue seems to be with WZ and LT, since nothing goes wrong without one or the other installed, It's only when both WZ and LT are installed that things go crazy. However, that doesn't mean that other mods aren't involved. I know it could be a disastrous mix of many, and what I think is problem could very well not be the problem. If you don't mind, what load order did you use with WATER and the Dovahkiin houses to get a working fix? I updated the tower to V18 with WZ V2e installed, and I CTD when ever leaving a cell. This wasn't a problem with LT V14 even though sometimes loading screens would go on forever til I reset my PC is the last line from my log:

"LevelersClockQuestScript.psc" Line 51
[05/06/2012 - 01:14:05PM] error: Cannot call Is3DLoaded() on a None object, aborting function call
stack:
[None].LevelersClockQuestScript.OnUpdate() - "LevelersClockQuestScript.psc" Line 56
[05/06/2012 - 01:14:05PM] error: Cannot call GetValue() on a None object, aborting function call
stack:
[None].LevelersActorValueQuestScript.OnUpdate() - "LevelersActorValueQuestScript.psc" Line 51
[05/06/2012 - 01:14:05PM] warning: Assigning None to a non-object variable named "::temp1"
stack:
[None].LevelersActorValueQuestScript.OnUpdate() - "LevelersActorValueQuestScript.psc" Line 51
[05/06/2012 - 01:14:05PM] warning: Assigning None to a non-object variable named "::temp4"
stack:
[None].LevelersClockQuestScript.OnUpdate() - "LevelersClockQuestScript.psc" Line 56
[05/06/2012 - 01:14:05PM] error: Object reference has no 3D
stack:
[ (0001E68C)].Sound.Play() - "<native>" Line ?
[ (00033059)].fxDustDropRandomSCRIPT.OnLoad() - "fxDustDropRandomSCRIPT.psc" Line 33

The entire log was filled with Tower entries but I only noticed one error with it, not sure what the .fxDustDropRandomSCRIPT.OnLoad is, that seems to be the point at the actual crash, but I'm not sure if that's the real culprit or just one of many. I can send you the entire log if you think that will help. I really hope we can find a way to fix this since I really like the tower and War zones. Thanks :)


#1327
WilliamSea

WilliamSea

    Faithful poster

  • Supporter
  • PipPipPipPip
  • 1,795 posts
@tgirlshayna - Those errors are probably because you have previous versions of the mod 'saved' in your save game. Could you tell me the location of the log you are looking at?
And the save game you are using, have you had previous versions of the mod installed when you saved your game? The errors you show is saying that the new clock in the living quarters is not being referenced by the script. Does the clock in the living quarters work for you? (Its to left of the guest bedroom door in the main room with the windows)

Also, I have made no changes to anything that does not start with 'Levelers' so the fxDustDrop* object is either another mod, or vanilla errors. Which there seem to be plenty of...

Edited by WilliamSea, 06 May 2012 - 07:45 PM.


#1328
tgirlshayna

tgirlshayna

    Fan

  • Members
  • PipPipPip
  • 408 posts
Weird. This log is from my most recent save without the tower installed. I installed V18 then loaded this save. When I went through the Whiterun gate it died. I'm going to uninstall WZ and the tower do a clean save then reinstall the tower and see if I can leave the cell. I let you know about the clock if I'm able to get to the tower.

#1329
Conday

Conday

    Stranger

  • Members
  • Pip
  • 1 posts
I cant get this mod to work it is the only mod i have installed besides skse loader im also runing 1.5.26 is this the newest verison? i am trying to run it with lvler tower v18


#1330
DaBoss720

DaBoss720

    Regular

  • Banned
  • PipPip
  • 97 posts
can you add -1000 carry weight so its fast to pull it down because im at like 15000 right now




Page loaded in: 1.013 seconds