Jump to content

Photo

crash at dragonsreach under bizarre circumstances


  • Please log in to reply
No replies to this topic

#1
Dan3345

Dan3345

    God of the Lemmings

  • Supporter
  • PipPipPipPip
  • 1,845 posts
So lately I have been having huge issues with the entire cell of whiterun.

It went from crashing when entering dragonsreach to crashing 100% of the time when passing a certain point in whiterun. Which I should add I fixed by removing everything from my steam folder save for steamapps and userdata and the application itself. Then I activated steam and let it update. For some reason that fixed the crashing within whiterun.

But a persistent problem I am still having is specifically with dragonsreach. You see if I fast travel to dragonsreach the game crashes. And each crash is the same with no "windows has detected a problem," simply a crash to desktop. So what I will do to get into dragonsreach is go up and stand in front of the doors to dragonsreach and save. Then I will quit the game and tell steam to verify my skyrim cache or whatever its called. Once that is done I have a 50% chance that I can enter dragonsreach without it crashing. Once inside I have no chance of getting out unless I type in "coc whiterun" in the console. And I should note, any save made in dragonsreach will not load. There is a 100% chance that it will crash, I have tried getting dozens of saves all at different stages with different circumstances and none have worked at all.

So, I have pinned this down to dragonsreach and only dragonsreach. I am not sure what caused the other crashes around whiterun but they seem to have been sorted out.

Now normally if I had one area I couldn't go too due to crashing it would not bother me so much, but dragonsreach is integral to the story as you all know and I would prefer not to have to take these steps each time just to get in and out of a single building. Does anyone have any clue what is causing this? I only have about nine mods active and none of them even alter whiterun. In fact all of them consist of simple graphical mods. The only three of the nine that are not graphical mods are the UFO mod, spouses can live everywhere, and followers wander.

If you've seen my other posts then you know I have reinstalled skyrim many times.

The only last thing I would like to point out which is the most odd to me. Is that dragonsreach is only enter-able when I verify the game cache through steam. Doing that replaces the ini files with their default unmodified ones. I have never modified the ini files except with my own mouse sensitivity adjustments from within the game. But does the fact that replacing the ini files allows me to enter dragonsreach point to a problem with the skyrimprefs.ini and skyrim.ini?

EDIT: My original whiterun crashing is back so FML..

Have fun guys in skyrim. Im uninstalling it and I am done. 232 hours later patch 1.5 broke my game.

Edited by Dan3345, 16 April 2012 - 02:14 AM.





Page loaded in: 0.968 seconds