Jump to content

Photo

SKSE Crash to Desktop on startup


  • Please log in to reply
9 replies to this topic

#1
zoneofdarkness

zoneofdarkness

    Enthusiast

  • Members
  • PipPip
  • 137 posts
Hello there. Usually I try to solve problems with skyrim on my own, but I'm completely stumped on this one, though I think it may have been NMM's BOSS auto-sort. Basically what's happened is that SKSE has (rather suddenly) started causing skyrim to CTD upon start up. It won't even make it to the main menu before the window goes out. The command prompt pops up for a split second as usual, then the Skyrim window appears for a few seconds (staying black the entire time) and then disappears. I've tried deactivating all of my mods (haven't tried uninstalling all of them quite yet as it's a huge hassle)

I haven't used Script Dragon since before April, I've deleted unused scripts, and still it crashes when I use SKSE. When launching Skyrim normally it works just fine, barring a few glitches in SkyUI for obvious reasons.

If you guys need a mod list just let me know and I'll try to figure how to make a list. I can type it up manually if I have to.

#2
MShoap13

MShoap13

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,837 posts
Are you using an ENBseries based mod as well?

Also, NMM has a load order print functionality, or you can just take screenshots of it...

#3
zoneofdarkness

zoneofdarkness

    Enthusiast

  • Members
  • PipPip
  • 137 posts
I tried one before, but I've since gotten rid of it due to the infamous underwater rendering problem.

How exactly do I use the print function for NMM? ^^; I've looked through all of the menus and haven't found anything.

EDIT: Did some print screening.

Attached Files


Edited by zoneofdarkness, 23 April 2012 - 01:13 AM.


#4
zoneofdarkness

zoneofdarkness

    Enthusiast

  • Members
  • PipPip
  • 137 posts
Alright I fixed it. Normally I don't use it because it hasn't worked in the past, but I decided to run steam's cache validation and defrag operations, and it seems to have fixed whatever the problem was.

Edited by zoneofdarkness, 23 April 2012 - 09:30 PM.


#5
zoneofdarkness

zoneofdarkness

    Enthusiast

  • Members
  • PipPip
  • 137 posts
Sorry to triple-post but I'd rather do that than start an entirely new thread. Since verifying the cache and defragging the files, applications like Skyrim NPC Editor and Caliente's Bodyslide are unable to locate skyrim's data file and have to be manually directed to Skyrim.esm every time they start up.

Edited by zoneofdarkness, 24 April 2012 - 05:12 AM.


#6
Bjornalf

Bjornalf

    Journeyman

  • Premium Member
  • 24 posts
Sorry I replied to your earlier problem.. don't know about that one.. although I'd check the registry entries for the install path to make sure steam has them correct.. But I'd still turn off the 1invWICCloaksCRAFT.esp anyway since you're supposed to pick that or the 1invWICCloaks.exp...

First I'd turn off 1invWICCloaksCRAFT.esp since the mod author said to use that OR the main esp not both (the craft one is a non-re-placer crafting only version)

other than that I'd try removing player housing mods since most made before the CK came out are hacks (not in a bad way but Beth broke them with their CK NAVMesh "fix") I tend to have a huge problem with them and only use a couple of the newer/more recently updated ones Like the Dohvakiin Hideout/Retreat/Warehouse and The Aseria.. if I put many more in it either doesn't load at all or stops after confirming new/load game at the main menu.

Hopefully someone else will be more helpful but I'd start with those

Edited by Bjornalf, 25 April 2012 - 09:42 AM.


#7
zoneofdarkness

zoneofdarkness

    Enthusiast

  • Members
  • PipPip
  • 137 posts
Thanks for the advice, though for some reason the applications have suddenly decided they remember where Skyrim.esm is. Seriously, I didn't do anything. They just started working.

ANYWAYS I'll untick the cloaks esp like you said just to avoid further issues. Thanks a bunch.

#8
millisecond

millisecond

    Stranger

  • Members
  • Pip
  • 9 posts
I'm having the same problem. HALP

#9
guptakin

guptakin

    Newbie

  • Members
  • Pip
  • 10 posts
I'm having the same problem D:
Here's my load order.
Spoiler


#10
Carduh

Carduh

    Stranger

  • Supporter
  • Pip
  • 2 posts

Hi! I downloaded the ENBseries pack from skyrimtuner recently, with his prefs and loadorder. When i launch the game with normal launcher it works just fine,same for the ENB, which are great by the way,thanks skyrimtuner. But when i launch the game through the skseloader it crashes on startup. If anyone as any idea how i can solve this please give a hand. Thanks in advance






Page loaded in: 1.004 seconds