Jump to content

Photo

Under Water Green Screen


  • Please log in to reply
14 replies to this topic

#11
Beldak

Beldak

    Journeyman

  • Members
  • Pip
  • 28 posts
that did not seem to help. Am I the only one with this problem even after the 1.5.26.0.5 beta update?

#12
Xrated

Xrated

    Enthusiast

  • Supporter
  • PipPip
  • 124 posts

You could try to disable to depth of field to see if fix it or not. It might be the problem, it was for me and the following trick helped me :

In your Documents -> My Games -> Skyrim, find the skyrim.ini and open with notepad.

Then find the line

bDoDepthOfField=1

and change this value to 0

bDoDepthOfField=0

Save and exit.
This disable the depth of field effect, it doesn't have a big impact on the game and sometimes even improve performance when off.

Launch skyrim again and check if you could see underwater or not.
If it doesn't help you can easily just turn it on again by editing the ini and changing the value to 1 again.

Hope this work for you


I love you! This fixed my issue

Mods I'm using
WATER - Water And Terrain Enhancement Redux by OpticShooter

And Also Running

Green Water Fix by AltheaR

But once i changed my value to 0, no more green screen

#13
MysteryMan3

MysteryMan3

    Newbie

  • Members
  • Pip
  • 11 posts
I have had the same problem since 1.5 patch. I've tried without mods; with mods that claim to fix the problem but don't; deleting the d3d9.dll file; changing the SkyrimPrefs.ini file in C:\Program Files\Steam\SteamApps\common\skyrim\Skyrim; changing graphics settings; updating graphics driver; everything. Nothing works. Nothing has any effect on it. My graphics card is ATI Mobility Radeon 4500 Series. I can't put a new graphics card in because I have a laptop (windows vista Toshiba). I'm getting really sick of not being able to see underwater. For some quests, you actually need to travel through an underwater tunnel which has a few turns in it, so the problem means I actually can't finish those quests. Right now I'm going through every site on google with the words 'green screen' 'underwater' 'Skyrim' 'PC' 'problem' and 'help'.

#14
MysteryMan3

MysteryMan3

    Newbie

  • Members
  • Pip
  • 11 posts
OMG!!!!!!!!!!!!!!!!!!!!!! YYYYYYYYYAAAAAAAAAAAAAAAAAAAAAAAAYYYYYYYYYYYYYYYYYYY!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

I'M SOOOOOOOOOOO HAPPY!!!!!!!! It works!!!!!!!!!!!!!!!!
IT FINALLY WORKS!!!!!!! I downloaded the Green Water Fix by AltheaR mod and put it at the top of my load order. Then I disabled my 'Better Underwater Sight - Clearer' mod from steam workshop and my 'Real Glaciers' mod also from steam workshop. Then I changed the line in the SkyrimPrefs.ini from bDoDepthOfField=1 to bDoDepthOfField=0
Then I simply loaded the game and no more green screen. I only tested it in Dawnstar, but it worked great. The water was entirely clear. The only indication I was underwater was the distortion of above-water objects, and the muffled sound.
I'm going to try to pinpoint the exact cause of the problem by trying the glaciers mod and the underwater sight mod and the SkyrimPrefs.ini file separately from each other, but with the green water fix mod turned on.

#15
MysteryMan3

MysteryMan3

    Newbie

  • Members
  • Pip
  • 11 posts
Okay. I tried with bDoDepthOfField=0 and 'green water fix' on and 'underwater sight - clearer' on and 'real glaciers' off. I got green screen.
I tried bDoDepthOfField=1 and 'green water fix' on and the other 2 mods off and I got green screen during the transition from surface swimming to underwater, but no green screen when fully submerged.
I tried bDoDepthOfField=1 and 'green water fix' on and 'real glaciers' on and 'underwater sight - clearer' off. Only green screen when transitioning.
I tried bDoDepthOfField=0 and 'green water fix' on and 'real glaciers' on and 'underwater sight - clearer' off. Only green screen when transitioning.
I tried bDoDepthOfField=0 and 'real glaciers' on and the other 2 mods off. Green screen returns.

As long as I have the 'Green Water Fix by AltheaR' turned on and at the top of my load order and I have the 'Better Underwater Sight - Clearer' mod turned off, I don't get green screen. The 'Real Glaciers' mod has no effect on it, nor does changing the bDoDepthOfField setting in the SkyrimPrefs.ini file. I'm going to leave it as bDoDepthOfField=1 because that's the default anyway, and unsubscribe from the 'Better Underwater Sight - Clearer' mod. I can live with crystal clear water more than I can live with completely opaque water. Then I'm going to spread the word on all the forums I have users for, which is quite a lot.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Page loaded in: 0.910 seconds