Jump to content

Photo

problem with melee weapons


  • Please log in to reply
11 replies to this topic

#1
LordOfTheNine

LordOfTheNine

    Regular

  • Members
  • PipPip
  • 57 posts
Whenever I melee, the animations work great but after a few swings, the animations stop working and I just hold the weapon and it damages the enemy, but the animations don't show. I'll try to get a vid soon. After it gets stuck, I load a prev save and it works. So now I am trying to get used to magic. I got some spells, but it would be better to use with melee. A pretty good archer, but every archer uses a sword or any melee. It doesn't crash though. I also have 200 mods. IF I have to post pics of my mods, then 'll do it.

Thanks for the future help!

#2
SubjectProphet

SubjectProphet

    KIA

  • Banned
  • PipPipPipPip
  • 1,141 posts
Do you have any mods affecting the animation?

#3
LordOfTheNine

LordOfTheNine

    Regular

  • Members
  • PipPip
  • 57 posts
I have no animation mods for melee

#4
LordOfTheNine

LordOfTheNine

    Regular

  • Members
  • PipPip
  • 57 posts
Still need help...

#5
koolko22

koolko22

    Enthusiast

  • Members
  • PipPip
  • 125 posts
Could you post a list of your mods?

#6
LordOfTheNine

LordOfTheNine

    Regular

  • Members
  • PipPip
  • 57 posts
Here:

http://www.moddb.com...-order#imagebox

Keep going left, and also click the one on the top:

(View original)

#7
koolko22

koolko22

    Enthusiast

  • Members
  • PipPip
  • 125 posts
Just try to unistall some mods, see if this fixes the problem.

#8
LordOfTheNine

LordOfTheNine

    Regular

  • Members
  • PipPip
  • 57 posts
Thanks. Though which mods would you recommend me to uninstall?

#9
koolko22

koolko22

    Enthusiast

  • Members
  • PipPip
  • 125 posts
All the mods that affect combat or weapon animations.

#10
LordOfTheNine

LordOfTheNine

    Regular

  • Members
  • PipPip
  • 57 posts
Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Page loaded in: 0.942 seconds