Jump to content

Photo

coc not working in new made mods


  • Please log in to reply
1 reply to this topic

#1
verrik

verrik

    Regular

  • Members
  • PipPip
  • 79 posts
I tried to make something today and made a small type of building and saved it and tried to coc to it and nothing happens but I can coc elsewhere to anyplace else in the game but seems it wont coc to something now that I made so whats one to do?
I did save it and made it active in the creation kit but nothing else seems to be working but seems mods that I have already installed work and can port to those just not ones I recently made now!

#2
David Brasher

David Brasher

    Veteran

  • Members
  • PipPipPipPipPip
  • 4,909 posts
In Oblivion COC takes you to the Center Of the Cell. (Or actually to any available marker, giving preference to the one closest to the center of the cell.)

Skyrim is strange. It takes you to the COC Marker (even if the COC marker is nowhere near the center of the cell.) If you did not put a COC marker in your new cell in your mod, then you can't use the console command until you add one.




Page loaded in: 1.150 seconds