Jump to content

Photo

skse not working?


  • Please log in to reply
15 replies to this topic

#1
vladdracule001

vladdracule001

    Stranger

  • Members
  • Pip
  • 4 posts
Not sure but i downloaded the skse and i have economics of skyrim mod it worked fine for weeks and now it says it won't start until i install SKSE, so I download it and install as directed. It still doesn't work. Any Ideas?

#2
xlcr

xlcr

    Old hand

  • Members
  • PipPipPip
  • 768 posts
hi vladdracule001, just some suggestions regarding:
Economics of Skyrim v1.01 Beta by Thomas Kaira - http://skyrim.nexusm...le.php?id=11919

Check the properties of the special icon you used to launch Skyrim, target should point to 'skse_loader.exe'.

According to the modder's decription page here: http://skyrim.nexusm...le.php?id=11919
You must have: Skyrim version 1.5.24 or later. Previous versions WILL NOT WORK.

According to the modder's Files page here: http://skyrim.nexusm...le.php?id=11919
You must have: Skyrim Script Extender 1.5.6 required. Make sure you have it.

You can get the latest SKSE here: http://skse.silverlock.org/
http://skse.silverlo...skse_1_05_06.7z

Are you sure you installed the latest SKSE correctly?

#3
vladdracule001

vladdracule001

    Stranger

  • Members
  • Pip
  • 4 posts
Yes I am. Its not working for some reason. I followed the install direction and the game launches but economics of skyrim does not run. It says to please make sure you have launch skyrim using skse or that it is installed......

Regardless something is not working...skse is my guess.

Edited by vladdracule001, 21 May 2012 - 02:14 AM.


#4
xlcr

xlcr

    Old hand

  • Members
  • PipPipPip
  • 768 posts
"Yes I am."
@vladdracule001, just checking, so you copied these 3 SKSE files (from here: http://skse.silverlo...skse_1_04_15.7z):
skse_1_5_26.dll
skse_loader.exe
skse_steam_loader.dll
to wherever you installed Skyrim,
usually in your 'Program Files' folder under 'Steam\SteamApps\common\Skyrim' (not the DATA folder);
and, you're now launching Skyrim using skse_loader.exe - not your normal desktop Skyrim/Steam icon..
right? :)

Edited by xlcr, 21 May 2012 - 03:05 AM.


#5
Kuruslayer

Kuruslayer

    Stranger

  • Members
  • Pip
  • 9 posts

"Yes I am."
@vladdracule001, just checking, so you copied these 3 SKSE files (from here: http://skse.silverlo...skse_1_04_15.7z):
skse_1_5_26.dll
skse_loader.exe
skse_steam_loader.dll
to wherever you installed Skyrim,
usually in your 'Program Files' folder under 'Steam\SteamApps\common\Skyrim' (not the DATA folder);
and, you're now launching Skyrim using skse_loader.exe - not your normal desktop Skyrim/Steam icon..
right? :)


I've installed SKSE also, newest version of skyrim and SKSE, I load from SKSE_loader.exe. Never had SKSE work even once, and it's not like I'm unfamiliar with modding or using script extender, I've installed it before for New Vegas and Oblivion but I've never gotten it to work on Skyrim even once.

#6
xlcr

xlcr

    Old hand

  • Members
  • PipPipPip
  • 768 posts
@vladdracule001, hi, the latest Skyrim patch version 1.6.89.0 requires SKSE version 1.5.9 located here:
http://skse.silverlock.org/
As of today (June 20) this is the latest version, Current release build (1.5.9, compatible with runtime 1.6.89.0 on 05 June 2012):
http://skse.silverlock.org/download/skse_1_05_09.7z

When installing this new SKSE version you'll also need to copy the \DATA\SCRIPTS folder into your Skyrim installation folder
(SKSE folks have recently included support for the Papyrus scripting language).

Not sure I can help you, I do not use this mercantile overhaul mod:
Economics of Skyrim v1.02 (28 May 2012) by Thomas Kaira - http://skyrim.nexusmods.com/mods/11919
More importantly, it is not completely clear to me if this mod is compatible with the latest Skyrim patch v1.6.89.0 and the latest SKSE v1.5.9.
Specifically, the modder only states 'Skyrim 1.5.26 or later and SKSE Version 1.5.01 or later required' in reference to the
last release v1.02 of the mod on May 28th which was before Skyrim 1.6.89.0.
I spotted a few comments from users reporting 'missing SKSE' popup issues coming from the mod.

I was wondering exactly what SKSE error message are you getting? (i suspect errors are only coming from this mod).
I would suggest you uninstall this mod following the uninstall procedure from the modder and wait for an update.
You also may want to post your issue in the comments section of that mod.
Are you running any other mods that use SKSE like SkyUI?

In console, enter GetSKSEversion to confirm if SKSE is running..
If you get an error I'm guessing you may be launching Skyrim incorrectly (be sure you're using 'skse_loader.exe'),
have a version incompatibility issue, or you need to recheck how you installed SKSE.

Edited by xlcr, 20 June 2012 - 05:55 AM.


#7
alsoran

alsoran

    Enthusiast

  • Premium Member
  • 163 posts
SKSE has changed since 1.6 patch I think, it installs stuff in the Data folder for scripts, follow this video to install the new version.

http://skyrim.nexusm...m/articles/138/

Edited by alsoran, 20 June 2012 - 05:27 AM.


#8
oldspice2625

oldspice2625

    Fan

  • Members
  • PipPipPip
  • 297 posts
You need to make sure to have your data files install correctly. Sometimes it just doesn't work, like with SkyUI... sometimes (I always launch with skse launcher ran as admin) and it gives me a warning box... and several other mods that need it work for me... some mods are just like that. What I did, was have the Data folder for skyrim (sometimes NMM or w/e you use to install this doesn't install it right) archived, added it with NMM, and used the activate button to install the scripts that way, so if it didn't work, I would be able to revert back and replace the old files... something you might want to consider doing.

#9
losmi93

losmi93

    Stranger

  • Members
  • Pip
  • 4 posts
When i download Skse i get only 1 file...i can not extract id and can not do anything...anyone know what is problem?

#10
69mAnU96

69mAnU96

    Regular

  • Members
  • PipPip
  • 57 posts
I use the SkyUI mod with Skyrim 1.7.7.06
I have installed SKSE 1.5.11.7 properly according to what has been stated in this discussion.
I have made a shorcut to my desktop of SKSE-loader.
I noticed that around 2/3 of the time, SKSE doesn't load properly.
SkyUI is working but I have a message saying that SKSE is not loaded, and I have verified that SKSE is not loaded.

Weird.




Page loaded in: 0.941 seconds