Jump to content

Photo

(Please Help) X & Y axis speeds


  • Please log in to reply
4 replies to this topic

#1
jesusjonny

jesusjonny

    Newbie

  • Members
  • Pip
  • 11 posts
Hi

Im playing Skyrim on pc on high detail and running great, lag free. My trouble is I'm using a 360 controller for windows. The horizontal movement is smooth but when I move vertical its seriously more sensitive. I know this problem exists with the mouse but is there a controller fix?
I've tried Editing Skyrim.ini" with -

[Controls]
fMouseHeadingYScale=0.0200
fMouseHeadingXScale=0.0400

And turning on and off vertical sync, I've also tried changing my FOV to around 90 - nothing seems to fix it.
A simple extra option to change vertical movement sensitivity in menu would be bliss but this is totally ruining my experience.

Please help
Jonny

#2
xlcr

xlcr

    Old hand

  • Members
  • PipPipPip
  • 767 posts
@jesusjonny, i'm only guessing this will fix your 360 controller vertical movement issues; but,
you can try adding this to SkyrimPrefs.ini (not skyrim.ini):

[Controls]
bMouseAcceleration=0


'0' turns OFF mouse acceleration and is known to smooth responsiveness sometimes.
also, try tweaking your skyrim.ini using fMouseHeadingYScale=0.0140
(this is a known sweet spot for the y-scale instead of 0.0200).

are you using a 120Hz monitor?

Edited by xlcr, 17 May 2012 - 12:14 PM.


#3
jesusjonny

jesusjonny

    Newbie

  • Members
  • Pip
  • 11 posts
Hi xlcr

Im playing it through a Samsung 720p tv with a radeon 6850 1gig
Thanks for your help.

Jonny

@jesusjonny, i'm only guessing this will fix your 360 controller vertical movement issues; but,
you can try adding this to SkyrimPrefs.ini (not skyrim.ini):

[Controls]
bMouseAcceleration=0


'0' turns OFF mouse acceleration and is known to smooth responsiveness sometimes.
also, try tweaking your skyrim.ini using fMouseHeadingYScale=0.0140
(this is a known sweet spot for the y-scale instead of 0.0200).

are you using a 120Hz monitor?



#4
xlcr

xlcr

    Old hand

  • Members
  • PipPipPip
  • 767 posts
@jesusjonny, hi, amd radeon 6850 is a strong gpu and probably giving you over 60 fps which might be causing weird
graphic/mouse/controller y-axis response issues, especially when fps throttle back and forth above/below 60.
again, i'm only guessing what your controller issue is.

i know you tried forcing vsync which didn't seem to fix it; but, you might try:
FPS Limiter by GriefReaper v1.01 - http://skyrim.nexusm.../file.php?id=34
look for the 'antilag.cfg' file in the skyrim folder, you can tweak RenderAheadLimit and FPSlimit settings here
that is known to fix mouse issues (RenderAheadLimit=0 (maybe 2) and FPSlimit=40 (keep under 60) are known good settings).

This may not be exactly what you're looking for since its more of a 'sensitivity/reaction' issue not a 'lag' issue..
RenderAheadLimit: Limit how many frames ahead are rendered to reduce input lag. (default is 0)
FPSlimit: Limit framerate for smoother gameplay and reduced cpu/gpu use. 0 to disable. (default is 30)

Try forcing VSync ON thru Catalyst Control Center and also edit your 'skyrim.ini' add:
[Display]
iPresentInterval=1

have you experimented with different SkyrimPrefs.ini:
[Controls]
fMouseHeadingYScale= settings?
for reference, i think 0.1000 is the max value the game lets you set this to.
anyway, i may be out of my depth here since i do not use a 360 controller sorry.

Edited by xlcr, 17 May 2012 - 09:10 PM.


#5
jesusjonny

jesusjonny

    Newbie

  • Members
  • Pip
  • 11 posts
Hi xlcr

Thanks for your help, it seems to have helped a bit so appreciate it. The game runs well so I know the problem is with fps.
Its a terrible bug to be left in the finished version. Ive had to do so much work to get the game running right. I had problems with the FOV not sticking but have now fixed that. Jez Skyrims hard work :)

Thanks again
Jonny

@jesusjonny, hi, amd radeon 6850 is a strong gpu and probably giving you over 60 fps which might be causing weird
graphic/mouse/controller y-axis response issues, especially when fps throttle back and forth above/below 60.
again, i'm only guessing what your controller issue is.

i know you tried forcing vsync which didn't seem to fix it; but, you might try:
FPS Limiter by GriefReaper v1.01 - http://skyrim.nexusm.../file.php?id=34
look for the 'antilag.cfg' file in the skyrim folder, you can tweak RenderAheadLimit and FPSlimit settings here
that is known to fix mouse issues (RenderAheadLimit=0 (maybe 2) and FPSlimit=40 (keep under 60) are known good settings).

This may not be exactly what you're looking for since its more of a 'sensitivity/reaction' issue not a 'lag' issue..
RenderAheadLimit: Limit how many frames ahead are rendered to reduce input lag. (default is 0)
FPSlimit: Limit framerate for smoother gameplay and reduced cpu/gpu use. 0 to disable. (default is 30)

Try forcing VSync ON thru Catalyst Control Center and also edit your 'skyrim.ini' add:
[Display]
iPresentInterval=1

have you experimented with different SkyrimPrefs.ini:
[Controls]
fMouseHeadingYScale= settings?
for reference, i think 0.1000 is the max value the game lets you set this to.
anyway, i may be out of my depth here since i do not use a 360 controller sorry.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Page loaded in: 0.850 seconds