Jump to content

Photo

Levelers tower problems


  • Please log in to reply
4 replies to this topic

#1
firsTraveler

firsTraveler

    Old hand

  • Premium Member
  • 600 posts
I installed the new .esp version of Levelers Tower, and now I have some problems.


The worst is that every time I try to fast travel or use the carriage a "friendly" dragon spawns even though I don't have that spell. The dragon breaths fire but it never moves. Worse, even the KILLALL console command won't kill it. Even if I try running away it will show up again after I run a long way. If I go indoors it doesn't follow but guards will know it's their.


A much smaller problem is that all the weapons plaqs have become invisible. They are still activatable but you cant see them.


Help plz

#2
bamfigms

bamfigms

    Enthusiast

  • Members
  • PipPip
  • 120 posts
having the "friendly" dragon dragon problem myself. Everywhere i go he spawns and cooks me

#3
Stemro

Stemro

    Enthusiast

  • Members
  • PipPip
  • 120 posts
Have you two tried to instal the 2.11 patch? Or switching to the ESM version?

#4
tippy3

tippy3

    Stranger

  • Members
  • Pip
  • 1 posts
I am having this issue too....I am using the .esm file like recommended and the mod is updated to 2.1

Edited by tippy3, 01 June 2012 - 04:24 AM.


#5
Stemro

Stemro

    Enthusiast

  • Members
  • PipPip
  • 120 posts
For anyone who is still having this problem: update to the new version, version 22.
It's supposed to fix the Friendly Dragon problem (along with adding other new features).
Link: Levelers Tower v22 by WillieSea.
Here is the official message WillieSea (the creator of this mod) made to address this problem:

*FRIENDLY DRAGON PROBLEM?*
Friendly Dragon attack? It 'is' fixed, you probably have 'old version corruption' in your save game. Try these tips to fix the problem.
Download the v2.2 full version and install it. This 'disables' the dragon when its sent away. If not, then you have save game corruption, try the following.
Grab the 'friendly dragon spell' from the spell tome pedestals, go outside and cast it until the text message says you have sent the dragon away. That should disable him. If you don't want the spell, click on the spell book again and it will remove the spell.
If thats not working for you, make sure you have the updated scripts folder from the download v2.2 installed before you cast the summon friendly dragon spell. It 'will' remove the dragon unless you have a dirty save game that is preventing this.
If all else fails, just console 'disable' the dragon. That is what the spell 'does' when you cast it a second time to send the dragon home.


Edited by Stemro, 04 June 2012 - 08:56 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Page loaded in: 1.006 seconds