Jump to content

Photo

Wrye Bash and 1.6 Update


  • Please log in to reply
3 replies to this topic

#1
SoLoMaGiK

SoLoMaGiK

    Fan

  • Members
  • PipPipPip
  • 364 posts
I tried rebuilding my bashed patch with the new beta update (1.6) installed and received this error.

Update.esm: Unexpected subrecord: 'TES4.INCC'
Error loading 'TES4' record and/or subrecord: 00000000
eid = u'<<NO EID>>'
subrecord = 'INCC'
subrecord size = 4
Update.esm: Unexpected subrecord: 'TES4.INCC'
Error loading 'TES4' record and/or subrecord: 00000000
eid = u'<<NO EID>>'
subrecord = 'INCC'
subrecord size = 4

It's saying the update.esm has an incorrect header. Many of my esp's require this update.esm.
Is there something I'm missing here?

Edit: A bit off topic, but something else about Wrye Bash...everytime I use it my load order (from the default Skyrim launcher) gets redone alphabetically. This causes CTD's.
In NMM the load order is correct. I heard somewhere that boss causes this, any solutions?

Edited by SoLoMaGiK, 05 June 2012 - 04:51 AM.


#2
flummox

flummox

    Ja'Khajiit

  • Premium Member
  • 759 posts
Which version of Bash are you using? The Update.esm issue is a problem with version 295. It's recommended you update to 296.

#3
SoLoMaGiK

SoLoMaGiK

    Fan

  • Members
  • PipPipPip
  • 364 posts
Oops, yeah that worked. Thanks for giving me the link! Forgot all about updating the one thing that needed it :)

#4
tongpaot

tongpaot

    Newbie

  • Members
  • Pip
  • 17 posts
where the link?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Page loaded in: 0.944 seconds