Jump to content

Photo

Skyrim Script Extender (SKSE) for the 1.6 patch


  • Please log in to reply
61 replies to this topic

#21
Dranarra

Dranarra

    Journeyman

  • Members
  • Pip
  • 44 posts
Been trying mounted combat, so far unimpressed. While it's fun, the navigation system for horses really get in the way. Since direction is overseen by the mouse/targeting system, navigating with the horse during combat is problematic - and in addition to that, since we can only look/aim along the 180 degree line, shooting anyone chasing you is not possible. That wouldn't be as much of a problem if all NPCs couldn't outrun horses. So I would say, ignore the mounted combat, just get off your horse and save yourself the trouble :/

#22
clickok80

clickok80

    Journeyman

  • Members
  • Pip
  • 44 posts
thanks gopher, you are the mr. rogers of gaming mods. (that's a compliment btw)

#23
Rifli

Rifli

    Enthusiast

  • Members
  • PipPip
  • 154 posts
@Malleficus As far as I know, that's actually an alternate version of the Alto Wine that is present in the Vanilla game. I've seen both in mine, and as far as I know it's not caused by a mod. It is definitely rarer than the standard one though.

#24
Malleficus

Malleficus

    Stranger

  • Members
  • Pip
  • 2 posts
@Rifli I see, thank you for reply :)

#25
jaime74

jaime74

    Faithful poster

  • Premium Member
  • 1,058 posts
Around 9:25 you're demonstrating how to pack the Data subfolder of the SKSE installation package into an NMM-ready archive. I wasn't aware that this was that simple, so thanks a lot! Might help a lot in managing also other mods that aren't NMM-friendly.

#26
jonasl2004

jonasl2004

    Enthusiast

  • Members
  • PipPip
  • 134 posts
Awesome man! Great video!

#27
DasRoteBaron

DasRoteBaron

    Regular

  • Members
  • PipPip
  • 80 posts
Can anyone help me out? I have the newest patch, and I followed the Script Extender installation instructions in this video. I've been using the SKSE for a while now, so I'm not new to this, but when I install this new version of SKSE, it won't load, and tells me to update SKSE. What am I doing wrong?

#28
mystang89

mystang89

    Regular

  • Members
  • PipPip
  • 68 posts

@ Jack Woods. Elys has released a new version of the Skyrim Community Uncapper that is compatible with the latest Skyrim Patch.

I'm having the same problem as you and I've done the same thing. Don't know what to do.

#29
graphiccore

graphiccore

    Regular

  • Members
  • PipPip
  • 90 posts
I just checked nexus and found your video gopher.. awesome video as usual monsieur, thank you so much for using my SS as the thumbnail.. keep the good work gopher :D

#30
tongpaot

tongpaot

    Newbie

  • Members
  • Pip
  • 17 posts
"please update to the latest version of skyrim" How SKSE say that to me? i use lastest version 1.6.89.0 why SKSE still say "please update to the latest version of skyrim" o_O!!><?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Page loaded in: 1.056 seconds